
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thesuburban.com/content/tncms/live/" />
<meta name="keywords" content="liberal, language, politics, linguistics, institutes, minority, quebec, canada, twisting, legault" />
<meta name="news_keywords" content="liberal, language, politics, linguistics, institutes, minority, quebec, canada, twisting, legault" />
<meta name="description" content="Just when we thought that the federal political parties pandering to Quebec had reached as far as it could, we now have the Liberals taking things a step further." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thesuburban.com/opinion/letters_to_editor/federal-surrender-on-language-reaches-new-low/article_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/28fc2f04-36f8-11e5-9f8d-eba45e421aab.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Federal surrender on language reaches new low" />
<meta property="og:description" content="Just when we thought that the federal political parties pandering to Quebec had reached as far as it could, we now have the Liberals taking things a step further." />
<meta property="og:site_name" content="The Suburban Newspaper" />
<meta property="og:section" content="Letters To Editor" />
<meta property="fb:app_id" content="1675699996007108" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Suburban-Newspaper/208207349189299" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheSuburbanNews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #block-435705 .search-spinner { position: absolute; } #block-435705 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-435705 { margin-bottom: 0; } #site-search-435705 .site-search-form { padding: 0; } #site-search-435705 #site-search-435705-btn { outline: none; } #site-search-435705 #site-search-435705-term { border: 0; box-shadow: none; } #site-search-435705 .site-search-form { box-shadow: none; } #user-controls-435752 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-435752 .tn-user-screenname, #user-controls-435752 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-435752 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-435752 .dropdown-signup { font-size: 12px; } #user-controls-435752 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-435752 .large-user-avatar { margin-right: 10px; } #user-controls-435752 .large-user-controls { font-size: 12px; } #user-controls-435752 .logout-btn { cursor: pointer; } #user-controls-435752 .login-btn { color: #fff!important; } .follow-links-435706 li { margin-right: 1px; padding: 0; } .follow-links-435706 li a, .follow-links-435706 li a:focus, .follow-links-435706 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-435706 li a:hover { text-decoration: none; opacity: 1; } .follow-links-435706 li a.fb,.follow-links-435706 li a.fb:hover { color: #3A59A5; } .follow-links-435706 li a.tw,.follow-links-435706 li a.tw:hover { color: #46C8F9; } #tncms-block-435695 .tnt-prop-img { max-width: 741px; } #block-435702 .search-spinner { position: absolute; } #block-435702 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-435702 { margin-bottom: 0; } #site-search-435702 .site-search-form { padding: 0; } #site-search-435702 #site-search-435702-btn { outline: none; } #site-search-435702 #site-search-435702-term { border: 0; box-shadow: none; } #site-search-435702 .site-search-form { box-shadow: none; } #tncms-block-435696 .tnt-prop-img { max-width: 3807px; } #block-435584 .card.summary { border: 0; padding: 0; margin: 0; } #block-435584 .card-panel { background-color: #bdc7d1; border-color: rgba(0,0,0,.08); } #block-435698 .most-popular .tab-text { display: none; } #block-435698 .most-popular .active .tab-text { display: inline; } #block-435584 .card.summary { border: 0; padding: 0; margin: 0; } #block-435584 .card-panel { background-color: #bdc7d1; border-color: rgba(0,0,0,.08); } #block-435698 .most-popular .tab-text { display: none; } #block-435698 .most-popular .active .tab-text { display: inline; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion\/letters_to_editor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":343},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"65e71a5e-2d03-5aad-835c-74f9f0f0d653","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16167/cc.js?ns=_cc16167" id="LOTCC_16167"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16167.add('tp', 'TNNW');
		_cc16167.add('act', ' User Login');
		_cc16167.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16167.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/impressions.js?_dc=1623854139"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/traffic.js?_dc=1623818139"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/settings.js?_dc=1618851204"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1621003303"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1619617245"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1623426072"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1619704974"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1619856165"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-middle/4.js?_dc=1621963033"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-middle/9.js?_dc=1619023486"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1622534571"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1621003303"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-bottom/3.js?_dc=1614884744"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Federal surrender on language reaches new low | Letters To Editor | thesuburban.com</title>
            
    <style>body { background-color: #f7f2ea; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0d5ee7; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #d71920; } .fixed-nav #main-navigation { background-color: #d71920 !important; } #site-top-nav-container, #site-top-nav { background-color: #ededed; } #site-footer { background-color: #000000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #fff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #333; }#site-header{ border-bottom: 3px solid #333; }#site-footer{ border-top: 3px solid #333; } .tnt-bg-accent { background-color: #333; } a .tnt-caret-down { color: #333; } .block-title .block-title-inner { border-color: #333; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #333; } .form-control:focus { border-bottom-color: #333; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thesuburban.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/28f6d8ba-36f8-11e5-9f8c-a36afe3b5cc8.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Federal surrender on language reaches new low | Letters To Editor | thesuburban.com" href="http://www.thesuburban.com/search/?f=rss&amp;t=article&amp;c=opinion/letters_to_editor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thesuburban.com/opinion/letters_to_editor/federal-surrender-on-language-reaches-new-low/article_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            


 




        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-65e71a5e-2d03-5aad-835c-74f9f0f0d653  section-opinion section-letters-to-editor type-article infinity-disabled" data-path="/opinion/letters_to_editor">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thesuburban.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fletters_to_editor&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=343&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=65e71a5e-2d03-5aad-835c-74f9f0f0d653&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thesuburban.com",
  secureDomain: "thesuburban.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thesuburban.com/tncms/admin/editorial-asset/?edit=65e71a5e-2d03-5aad-835c-74f9f0f0d653"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/suburban_staff.html"  class="nav-link tnt-section-suburban-staff">Suburban Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/rack_locations.html"  class="nav-link tnt-section-depots">Depots</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/copyright.html"  class="nav-link tnt-section-copyright">Copyright</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/register.html"  class="nav-link tnt-section-register">Register</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/city_news/"  class="nav-link tnt-section-city-news">City News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/west_island_news/"  class="nav-link tnt-section-west-island-news">West Island News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/laval_news/"  class="nav-link tnt-section-laval-news">Laval News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thesuburban.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/op_ed/"  class="nav-link tnt-section-op-ed">OP / ED</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial_cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-aelife">A&E/Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/arts"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life">Life</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/mike_cohen_cohen_chatter/"  class="nav-link tnt-section-mike-cohen-cohen-chatter">Mike Cohen ‹ Cohen Chatter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/joel_goldenberg_retro_roundup/"  class="nav-link tnt-section-joel-goldenberg-retro-roundup">Joel Goldenberg ‹ Retro Roundup</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/bernard_mendelman_write_where_i_belong/"  class="nav-link tnt-section-bernard-mendelman-write-where-i-belong">Bernard Mendelman ‹ Write Where I Belong</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/elaine_sanders_gardens_and_landscaping/"  class="nav-link tnt-section-elaine-sanders-gardens-and-landscaping">Elaine Sanders ‹ Gardens and Landscaping</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/dr_mitch_shulman_public_health/"  class="nav-link tnt-section-dr-mitch-shulman-public-health">Dr. Mitch Shulman ‹ Public Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/suzanne_reisler_litwin_living_in_the_now/"  class="nav-link tnt-section-suzanne-reisler-litwin-living-in-the-now">Suzanne Reisler Litwin ‹ Living in the Now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/judie_amyot_pet_tails/"  class="nav-link tnt-section-judie-amyot-pet-files">Judie Amyot ‹ Pet Files</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/judie_amyot_lifes_like_that/"  class="nav-link tnt-section-judie-amyot-lifes-like-that">Judie Amyot ‹  Life's Like That</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/jennifer_lynn_walker/"  class="nav-link tnt-section-jennifer-lynn-walker-ask-your-real-estate-broker">Jennifer Lynn Walker ‹  Ask your Real Estate Broker</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/anthony_bonaparte/"  class="nav-link tnt-section-anthony-bonaparte">Anthony Bonaparte</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/cohen_confidential_with_mike_cohen/"  class="nav-link tnt-section-cohen-confidential-with-mike-cohen">Cohen Confidential with Mike Cohen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/community_heroes/"  class="nav-link tnt-section-community-heroes">Community Heroes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/fashion_beauty/"  class="nav-link tnt-section-fashion-beauty">Fashion & Beauty</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/food_and_drink"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/healthy_living_with_tau/"  class="nav-link tnt-section-healthy-living-with-tau">Healthy Living with Tau</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/healthy_life/"  class="nav-link tnt-section-healthy-life">Healthy Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/houses_homes/"  class="nav-link tnt-section-houses-homes">Houses Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/melanys_list/"  class="nav-link tnt-section-melanys-list">Melanys List</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/parenting_101/"  class="nav-link tnt-section-parenting-101">Parenting 101</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/personal_finance/"  class="nav-link tnt-section-personal-finance">Personal Finance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/pet_talk/"  class="nav-link tnt-section-pet-talk">Pet Talk</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/seniors_and_aging/"  class="nav-link tnt-section-seniors-and-aging">Seniors and Aging</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/student_voices/"  class="nav-link tnt-section-student-voices">Student Voices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/suburban_weather/"  class="nav-link tnt-section-the-suburban-weather-page">The Suburban Weather Page</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/the_business_of_business/"  class="nav-link tnt-section-the-business-of-business">The Business of Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/travel_trends/"  class="nav-link tnt-section-travel-trends">Travel Trends</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/urban_foodie/"  class="nav-link tnt-section-urban-foodie">Urban Foodie</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/urban_adventurer/"  class="nav-link tnt-section-urban-adventurer">Urban Adventurer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/urban_shopper/"  class="nav-link tnt-section-urban-shopper">Urban Shopper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-extras">Extras</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-archived-e-editions">Archived E-Editions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_gallery"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thesuburban.com/users/admin/mailinglist/"  target="_blank" rel="noopener" class="nav-link tnt-section-email-alerts">Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-supplements">Supplements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/profiles/"  class="nav-link tnt-section-business-profiles">Business Profiles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/fun/"  class="nav-link tnt-section-crossword">Crossword</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thesuburban.com/fun/?updated"  target="_blank" rel="noopener" class="nav-link tnt-section-crossword-games">Crossword & Games</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fun/tthis_weeks_crossword_and_last_weeks_solutioin/"  class="nav-link tnt-section-this-weeks-crossword-and-last-weeks-solution">THIS WEEK'S CROSSWORD and LAST WEEKS SOLUTION</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://thesuburban.jobboard.io/"  target="_blank" rel="noopener" class="nav-link tnt-section-job-board">Job Board</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/subshorts/"  class="nav-link tnt-section-suburban-shorts">Suburban Shorts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/covid_19/"  class="nav-link tnt-section-covid-19">Covid-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-14" data-target="#mobile-nav-right_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/on_air/"  class="nav-link tnt-section-on-air">On Air</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on_air/beyond_the_pages/"  class="nav-link tnt-section-beyond-the-pages">Beyond The Pages</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on_air/cohen_in_the_city/"  class="nav-link tnt-section-cohen-in-the-city">Cohen in the City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on_air/creative_mtl/"  class="nav-link tnt-section-creative-mtl">Creative MTL</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on_air/driving_with_miranda/"  class="nav-link tnt-section-driving-with-miranda">Driving with Miranda</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on_air/judgement_calls/"  class="nav-link tnt-section-judgement-calls">Judgement Calls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on_air/just_breathe/"  class="nav-link tnt-section-just-breathe">Just Breathe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on_air/sassy_psychologist/"  class="nav-link tnt-section-sassy-psychologist">Sassy Psychologist</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-435705" class="tncms-block hidden-md hidden-lg"><section id="block-435705" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-435705" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-435705" aria-labelledby="site-search-button-435705" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-435705-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-435705-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-435705-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-435705').submit();
        return false;
    });

    $('#site-search-435705').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-435705 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-435705 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-435705-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-register"  href="/users/signup/"  tabindex="0">
                    <span class="nav-label">Register</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-435752" class="tncms-block"><div id="user-controls-435752" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thesuburban.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesuburban.com%2Fopinion%2Fletters_to_editor%2Ffederal-surrender-on-language-reaches-new-low%2Farticle_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thesuburban.com/users/login/?referer_url=https%3A%2F%2Fwww.thesuburban.com%2Fopinion%2Fletters_to_editor%2Ffederal-surrender-on-language-reaches-new-low%2Farticle_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thesuburban.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-435752').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thesuburban.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thesuburban.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thesuburban.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-435752').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesuburban.com/users/logout/" id="user-logout-form-435752"><input type="hidden" name="referer_url" value="https://www.thesuburban.com/opinion/letters_to_editor/federal-surrender-on-language-reaches-new-low/article_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-435706" class="tncms-block"><div class="follow-links-435706 pull-right">
    
    <section id="block-435706" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Suburban-Newspaper/208207349189299" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href=" https://twitter.com/TheSuburbanNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesuburban.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Suburban-Newspaper/208207349189299"," https://twitter.com/TheSuburbanNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-435695" class="tncms-block"><section id="block-435695" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/d4c65a80-7203-11e5-83c6-1f62ca6f91ac.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/d4c65a80-7203-11e5-83c6-1f62ca6f91ac.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/d4c65a80-7203-11e5-83c6-1f62ca6f91ac.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/d4c65a80-7203-11e5-83c6-1f62ca6f91ac.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/d4c65a80-7203-11e5-83c6-1f62ca6f91ac.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/d4c65a80-7203-11e5-83c6-1f62ca6f91ac.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/d4c65a80-7203-11e5-83c6-1f62ca6f91ac.png?resize=640%2C111 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/d4c65a80-7203-11e5-83c6-1f62ca6f91ac.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="741"
                height="128"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-435702" class="tncms-block"><section id="block-435702" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-435702" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-435702" aria-labelledby="site-search-button-435702" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-435702-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-435702-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-435702-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-435702').submit();
        return false;
    });

    $('#site-search-435702').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-435702 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-435702 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-435702-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-435696" class="tncms-block"><section id="block-435696" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/830ae64e-9d1c-11eb-848d-fb1d2a1245ab.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/830ae64e-9d1c-11eb-848d-fb1d2a1245ab.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/830ae64e-9d1c-11eb-848d-fb1d2a1245ab.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/830ae64e-9d1c-11eb-848d-fb1d2a1245ab.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/830ae64e-9d1c-11eb-848d-fb1d2a1245ab.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/830ae64e-9d1c-11eb-848d-fb1d2a1245ab.png?resize=540%2C77 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/830ae64e-9d1c-11eb-848d-fb1d2a1245ab.png?resize=640%2C91 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/830ae64e-9d1c-11eb-848d-fb1d2a1245ab.png?resize=750%2C107 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/830ae64e-9d1c-11eb-848d-fb1d2a1245ab.png?resize=990%2C141 990w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/830ae64e-9d1c-11eb-848d-fb1d2a1245ab.png?resize=1035%2C148 1035w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/830ae64e-9d1c-11eb-848d-fb1d2a1245ab.png?resize=1200%2C171 1200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/830ae64e-9d1c-11eb-848d-fb1d2a1245ab.png?resize=1333%2C190 1333w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/830ae64e-9d1c-11eb-848d-fb1d2a1245ab.png?resize=1476%2C211 1476w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/830ae64e-9d1c-11eb-848d-fb1d2a1245ab.png?resize=2008%2C287 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3807"
                height="544"
                alt=""></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-suburban-staff"  href="/site/suburban_staff.html"  tabindex="0">
                    <span class="nav-label">Suburban Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-depots"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Depots</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery-issues"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-copyright"  href="/site/copyright.html"  tabindex="0">
                    <span class="nav-label">Copyright</span>
                </a></li><li>
                <a class="nav-link   tnt-section-register"  href="/site/register.html"  tabindex="0">
                    <span class="nav-label">Register</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-city-news"  href="/news/city_news/"  tabindex="0">
                    <span class="nav-label">City News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-island-news"  href="/news/west_island_news/"  tabindex="0">
                    <span class="nav-label">West Island News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-laval-news"  href="/news/laval_news/"  tabindex="0">
                    <span class="nav-label">Laval News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="https://www.thesuburban.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-op-ed"  href="/opinion/op_ed/"  tabindex="0">
                    <span class="nav-label">OP / ED</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-cartoons"  href="/opinion/editorial_cartoons/"  tabindex="0">
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-aelife"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">A&E/Life</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-arts"  href="/arts_and_entertainment/arts"  tabindex="0">
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/arts_and_entertainment/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reviews"  href="/arts_and_entertainment/reviews/"  tabindex="0">
                    <span class="nav-label">Reviews</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/life/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-4-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/life/lifestyles"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/life/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/life/community"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/life/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/life/pets"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/life/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auto"  href="/life/auto/"  tabindex="0">
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-garden"  href="/life/home_and_garden/"  tabindex="0">
                    <span class="nav-label">Home & Garden</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-mike-cohen-cohen-chatter"  href="/columnists/mike_cohen_cohen_chatter/"  tabindex="0">
                    <span class="nav-label">Mike Cohen ‹ Cohen Chatter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-joel-goldenberg-retro-roundup"  href="/columnists/joel_goldenberg_retro_roundup/"  tabindex="0">
                    <span class="nav-label">Joel Goldenberg ‹ Retro Roundup</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bernard-mendelman-write-where-i-belong"  href="/columnists/bernard_mendelman_write_where_i_belong/"  tabindex="0">
                    <span class="nav-label">Bernard Mendelman ‹ Write Where I Belong</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elaine-sanders-gardens-and-landscaping"  href="/columnists/elaine_sanders_gardens_and_landscaping/"  tabindex="0">
                    <span class="nav-label">Elaine Sanders ‹ Gardens and Landscaping</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dr-mitch-shulman-public-health"  href="/columnists/dr_mitch_shulman_public_health/"  tabindex="0">
                    <span class="nav-label">Dr. Mitch Shulman ‹ Public Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-suzanne-reisler-litwin-living-in-the-now"  href="/columnists/suzanne_reisler_litwin_living_in_the_now/"  tabindex="0">
                    <span class="nav-label">Suzanne Reisler Litwin ‹ Living in the Now</span>
                </a></li><li>
                <a class="nav-link   tnt-section-judie-amyot-pet-files"  href="/columnists/judie_amyot_pet_tails/"  tabindex="0">
                    <span class="nav-label">Judie Amyot ‹ Pet Files</span>
                </a></li><li>
                <a class="nav-link   tnt-section-judie-amyot-lifes-like-that"  href="/columnists/judie_amyot_lifes_like_that/"  tabindex="0">
                    <span class="nav-label">Judie Amyot ‹  Life's Like That</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jennifer-lynn-walker-ask-your-real-estate-broker"  href="/columnists/jennifer_lynn_walker/"  tabindex="0">
                    <span class="nav-label">Jennifer Lynn Walker ‹  Ask your Real Estate Broker</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anthony-bonaparte"  href="/columnists/anthony_bonaparte/"  tabindex="0">
                    <span class="nav-label">Anthony Bonaparte</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs/"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-cohen-confidential-with-mike-cohen"  href="/blogs/cohen_confidential_with_mike_cohen/"  tabindex="0">
                    <span class="nav-label">Cohen Confidential with Mike Cohen</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-heroes"  href="/blogs/community_heroes/"  tabindex="0">
                    <span class="nav-label">Community Heroes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/blogs/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fashion-beauty"  href="/blogs/fashion_beauty/"  tabindex="0">
                    <span class="nav-label">Fashion & Beauty</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food-drink"  href="/blogs/food_and_drink"  tabindex="0">
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link   tnt-section-healthy-living-with-tau"  href="/blogs/healthy_living_with_tau/"  tabindex="0">
                    <span class="nav-label">Healthy Living with Tau</span>
                </a></li><li>
                <a class="nav-link   tnt-section-healthy-life"  href="/blogs/healthy_life/"  tabindex="0">
                    <span class="nav-label">Healthy Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-houses-homes"  href="/blogs/houses_homes/"  tabindex="0">
                    <span class="nav-label">Houses Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-melanys-list"  href="/blogs/melanys_list/"  tabindex="0">
                    <span class="nav-label">Melanys List</span>
                </a></li><li>
                <a class="nav-link   tnt-section-parenting-101"  href="/blogs/parenting_101/"  tabindex="0">
                    <span class="nav-label">Parenting 101</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personal-finance"  href="/blogs/personal_finance/"  tabindex="0">
                    <span class="nav-label">Personal Finance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pet-talk"  href="/blogs/pet_talk/"  tabindex="0">
                    <span class="nav-label">Pet Talk</span>
                </a></li><li>
                <a class="nav-link   tnt-section-seniors-and-aging"  href="/blogs/seniors_and_aging/"  tabindex="0">
                    <span class="nav-label">Seniors and Aging</span>
                </a></li><li>
                <a class="nav-link   tnt-section-student-voices"  href="/blogs/student_voices/"  tabindex="0">
                    <span class="nav-label">Student Voices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-suburban-weather-page"  href="/blogs/suburban_weather/"  tabindex="0">
                    <span class="nav-label">The Suburban Weather Page</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-business-of-business"  href="/blogs/the_business_of_business/"  tabindex="0">
                    <span class="nav-label">The Business of Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-travel-trends"  href="/blogs/travel_trends/"  tabindex="0">
                    <span class="nav-label">Travel Trends</span>
                </a></li><li>
                <a class="nav-link   tnt-section-urban-foodie"  href="/blogs/urban_foodie/"  tabindex="0">
                    <span class="nav-label">Urban Foodie</span>
                </a></li><li>
                <a class="nav-link   tnt-section-urban-adventurer"  href="/blogs/urban_adventurer/"  tabindex="0">
                    <span class="nav-label">Urban Adventurer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-urban-shopper"  href="/blogs/urban_shopper/"  tabindex="0">
                    <span class="nav-label">Urban Shopper</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-extras"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Extras</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-archived-e-editions"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">Archived E-Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/multimedia/photo_gallery"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="https://www.thesuburban.com/users/admin/mailinglist/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-8-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THESUBURBAN&amp;publisher_url:thesuburban.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-supplements"  href="/special/"  tabindex="0">
                    <span class="nav-label">Supplements</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-business-profiles"  href="/profiles/"  tabindex="0">
                    <span class="nav-label">Business Profiles</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-crossword"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/fun/"  tabindex="0">
                    <span class="nav-label">Crossword</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-crossword-games"  href="https://www.thesuburban.com/fun/?updated"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Crossword & Games</span>
                </a></li><li>
                <a class="nav-link   tnt-section-this-weeks-crossword-and-last-weeks-solution"  href="/fun/tthis_weeks_crossword_and_last_weeks_solutioin/"  tabindex="0">
                    <span class="nav-label">THIS WEEK'S CROSSWORD and LAST WEEKS SOLUTION</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-job-board"  href="https://thesuburban.jobboard.io/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Job Board</span>
                </a></li><li>
                <a class="nav-link   tnt-section-suburban-shorts"  href="/subshorts/"  tabindex="0">
                    <span class="nav-label">Suburban Shorts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/news/covid_19/"  tabindex="0">
                    <span class="nav-label">Covid-19</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-on-air"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/on_air/"  tabindex="0">
                    <span class="nav-label">On Air</span>
                </a><ul id="main-nav_menu-child-14" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-beyond-the-pages"  href="/on_air/beyond_the_pages/"  tabindex="0">
                    <span class="nav-label">Beyond The Pages</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cohen-in-the-city"  href="/on_air/cohen_in_the_city/"  tabindex="0">
                    <span class="nav-label">Cohen in the City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-creative-mtl"  href="/on_air/creative_mtl/"  tabindex="0">
                    <span class="nav-label">Creative MTL</span>
                </a></li><li>
                <a class="nav-link   tnt-section-driving-with-miranda"  href="/on_air/driving_with_miranda/"  tabindex="0">
                    <span class="nav-label">Driving with Miranda</span>
                </a></li><li>
                <a class="nav-link   tnt-section-judgement-calls"  href="/on_air/judgement_calls/"  tabindex="0">
                    <span class="nav-label">Judgement Calls</span>
                </a></li><li>
                <a class="nav-link   tnt-section-just-breathe"  href="/on_air/just_breathe/"  tabindex="0">
                    <span class="nav-label">Just Breathe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sassy-psychologist"  href="/on_air/sassy_psychologist/"  tabindex="0">
                    <span class="nav-label">Sassy Psychologist</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-647149" class="tncms-block">
        <div id="blox-ad-position-block-expandable-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-464076" class="tncms-block hidden-xs pull-left leaderboard-top-ad">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435555" class="tncms-block visible-xs">
        <div id="blox-ad-position-1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-65e71a5e-2d03-5aad-835c-74f9f0f0d653" class="asset article-default"  data-url="https://www.thesuburban.com/opinion/letters_to_editor/federal-surrender-on-language-reaches-new-low/article_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Just when we thought that the federal political parties pandering to Quebec had reached as far as it could, we now have the Liberals taking things a step further. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/28fc2f04-36f8-11e5-9f8d-eba45e421aab.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thesuburban.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thesuburban.com/opinion/letters_to_editor/federal-surrender-on-language-reaches-new-low/article_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html" />
    <style>
                .asset-paging .direction {
                    color: #333;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thesuburban.com\/tncms\/search\/mlt\/?origin=65e71a5e-2d03-5aad-835c-74f9f0f0d653&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"65e71a5e-2d03-5aad-835c-74f9f0f0d653","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-65e71a5e-2d03-5aad-835c-74f9f0f0d653" class="asset-paging">
                <div id="paging-prev-65e71a5e-2d03-5aad-835c-74f9f0f0d653" class="paging-link prev offset"></div>
                <div id="paging-next-65e71a5e-2d03-5aad-835c-74f9f0f0d653" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Federal surrender on language reaches new low
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-06-16T08:44:00-04:00" class="tnt-date asset-date text-muted">
            Jun 16, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-16T08:44:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/letters_to_editor/federal-surrender-on-language-reaches-new-low/article_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-16T08:44:00-04:00">
    <meta itemprop="datePublished" content="2021-06-16T08:44:00-04:00">
    <meta itemprop="dateModified" content="2021-06-16T08:44:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesuburban.com%2Fopinion%2Fletters_to_editor%2Ffederal-surrender-on-language-reaches-new-low%2Farticle_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/federal-surrender-on-language-reaches-new-low/article_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65e71a5e-2d03-5aad-835c-74f9f0f0d653"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Federal%20surrender%20on%20language%20reaches%20new%20low&via=TheSuburbanNews&url=https%3A%2F%2Fwww.thesuburban.com%2Fopinion%2Fletters_to_editor%2Ffederal-surrender-on-language-reaches-new-low%2Farticle_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/federal-surrender-on-language-reaches-new-low/article_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65e71a5e-2d03-5aad-835c-74f9f0f0d653"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesuburban.com/opinion/letters_to_editor/federal-surrender-on-language-reaches-new-low/article_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/federal-surrender-on-language-reaches-new-low/article_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65e71a5e-2d03-5aad-835c-74f9f0f0d653"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuburban.com/tncms/asset/editorial/65e71a5e-2d03-5aad-835c-74f9f0f0d653" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"65e71a5e-2d03-5aad-835c-74f9f0f0d653"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesuburban.com%5D%20Federal%20surrender%20on%20language%20reaches%20new%20low&body=https%3A%2F%2Fwww.thesuburban.com%2Fopinion%2Fletters_to_editor%2Ffederal-surrender-on-language-reaches-new-low%2Farticle_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"65e71a5e-2d03-5aad-835c-74f9f0f0d653"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="65e71a5e-2d03-5aad-835c-74f9f0f0d653">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesuburban.com%2Fopinion%2Fletters_to_editor%2Ffederal-surrender-on-language-reaches-new-low%2Farticle_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/federal-surrender-on-language-reaches-new-low/article_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65e71a5e-2d03-5aad-835c-74f9f0f0d653"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Federal%20surrender%20on%20language%20reaches%20new%20low&via=TheSuburbanNews&url=https%3A%2F%2Fwww.thesuburban.com%2Fopinion%2Fletters_to_editor%2Ffederal-surrender-on-language-reaches-new-low%2Farticle_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/federal-surrender-on-language-reaches-new-low/article_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65e71a5e-2d03-5aad-835c-74f9f0f0d653"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesuburban.com/opinion/letters_to_editor/federal-surrender-on-language-reaches-new-low/article_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/federal-surrender-on-language-reaches-new-low/article_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65e71a5e-2d03-5aad-835c-74f9f0f0d653"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuburban.com/tncms/asset/editorial/65e71a5e-2d03-5aad-835c-74f9f0f0d653" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"65e71a5e-2d03-5aad-835c-74f9f0f0d653"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesuburban.com%5D%20Federal%20surrender%20on%20language%20reaches%20new%20low&body=https%3A%2F%2Fwww.thesuburban.com%2Fopinion%2Fletters_to_editor%2Ffederal-surrender-on-language-reaches-new-low%2Farticle_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"65e71a5e-2d03-5aad-835c-74f9f0f0d653"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_editor/federal-surrender-on-language-reaches-new-low/article_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65e71a5e-2d03-5aad-835c-74f9f0f0d653"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-65e71a5e-2d03-5aad-835c-74f9f0f0d653-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="65e71a5e-2d03-5aad-835c-74f9f0f0d653" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="65e71a5e-2d03-5aad-835c-74f9f0f0d653" class="save-list-65e71a5e-2d03-5aad-835c-74f9f0f0d653-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="65e71a5e-2d03-5aad-835c-74f9f0f0d653" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Just when we thought that the federal political parties pandering to Quebec had reached as far as it could, we now have the Liberals taking things a step further.</p><p>The Prime Minister has cowardly chosen to have the latest change proposal to the Official Languages Act leaked while he is out of the country. The change will entrench the French language as the only official language in Quebec into Canadian law. Mr. Legault, and his minions, must be drooling at the prospect of the total abandonment of the minority English community by the federal government.</p><p>No fancy political twisting of words will be able to protect the minority community in Quebec once this is adopted. Mr. Jolin-Barrette has categorically stated that once French is recognized as the only official language that the CAQ can do so much more to "promote” the use of French. Read this carefully as erasing the presence of the English language, further diminishing access to services in English, denying employment opportunities, hindering foreign investment and job creation, and instilling unilingual operation of every department of the government with no requirement to respond to anyone in English in legal, educational, or health matters.</p><p>The federal Liberals will be annihilating the once proud claim of Canada being an officially bilingual country with openness and respect for both English and French speakers across the country. Is Canada perfect in its bilingualism? Certainly not. Are all services available in both languages in all parts of the country? For sure not. But these things can be improved, fixed, encouraged, and rewarded.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>If those Quebec Liberal MPs who presented themselves as representing all of us stand up to vote for this change, they should all be turfed from office. They will have betrayed the Quebec minority language community and they will have betrayed a basic principle of the Canadian union.</p><p>Marcus Tabachnick</p><p>Pointe Claire</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:editor@thesuburban.com">editor@thesuburban.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesuburban.com%2Fopinion%2Fletters_to_editor%2Ffederal-surrender-on-language-reaches-new-low%2Farticle_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/federal-surrender-on-language-reaches-new-low/article_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65e71a5e-2d03-5aad-835c-74f9f0f0d653"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Federal%20surrender%20on%20language%20reaches%20new%20low&via=TheSuburbanNews&url=https%3A%2F%2Fwww.thesuburban.com%2Fopinion%2Fletters_to_editor%2Ffederal-surrender-on-language-reaches-new-low%2Farticle_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/federal-surrender-on-language-reaches-new-low/article_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65e71a5e-2d03-5aad-835c-74f9f0f0d653"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesuburban.com/opinion/letters_to_editor/federal-surrender-on-language-reaches-new-low/article_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/federal-surrender-on-language-reaches-new-low/article_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65e71a5e-2d03-5aad-835c-74f9f0f0d653"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuburban.com/tncms/asset/editorial/65e71a5e-2d03-5aad-835c-74f9f0f0d653" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"65e71a5e-2d03-5aad-835c-74f9f0f0d653"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesuburban.com%5D%20Federal%20surrender%20on%20language%20reaches%20new%20low&body=https%3A%2F%2Fwww.thesuburban.com%2Fopinion%2Fletters_to_editor%2Ffederal-surrender-on-language-reaches-new-low%2Farticle_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"65e71a5e-2d03-5aad-835c-74f9f0f0d653"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_editor/federal-surrender-on-language-reaches-new-low/article_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65e71a5e-2d03-5aad-835c-74f9f0f0d653"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-65e71a5e-2d03-5aad-835c-74f9f0f0d653-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="65e71a5e-2d03-5aad-835c-74f9f0f0d653" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="65e71a5e-2d03-5aad-835c-74f9f0f0d653" class="save-list-65e71a5e-2d03-5aad-835c-74f9f0f0d653-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="65e71a5e-2d03-5aad-835c-74f9f0f0d653" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22liberal%22#tncms-source=keyword" class="tag-liberal label label-default" data-tncms-track-dmp='search: liberal'>Liberal</a>
            </li> <li>
                <a href="/search/?k=%22language%22#tncms-source=keyword" class="tag-language label label-default" data-tncms-track-dmp='search: language'>Language</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22linguistics%22#tncms-source=keyword" class="tag-linguistics label label-default" data-tncms-track-dmp='search: linguistics'>Linguistics</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22minority%22#tncms-source=keyword" class="tag-minority label label-default" data-tncms-track-dmp='search: minority'>Minority</a>
            </li> <li>
                <a href="/search/?k=%22quebec%22#tncms-source=keyword" class="tag-quebec label label-default" data-tncms-track-dmp='search: quebec'>Quebec</a>
            </li> <li>
                <a href="/search/?k=%22canada%22#tncms-source=keyword" class="tag-canada label label-default" data-tncms-track-dmp='search: canada'>Canada</a>
            </li> <li>
                <a href="/search/?k=%22twisting%22#tncms-source=keyword" class="tag-twisting label label-default" data-tncms-track-dmp='search: twisting'>Twisting</a>
            </li> <li>
                <a href="/search/?k=%22legault%22#tncms-source=keyword" class="tag-legault label label-default" data-tncms-track-dmp='search: legault'>Legault</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="65e71a5e-2d03-5aad-835c-74f9f0f0d653" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/letters_to_editor/federal-surrender-on-language-reaches-new-low/article_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="65e71a5e-2d03-5aad-835c-74f9f0f0d653" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thesuburban.com/users/login/?referer_url=https%3A%2F%2Fwww.thesuburban.com%2Fopinion%2Fletters_to_editor%2Ffederal-surrender-on-language-reaches-new-low%2Farticle_65e71a5e-2d03-5aad-835c-74f9f0f0d653.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-435562" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-big-ad-top-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top-2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435584" class="tncms-block visible-lg visible-md"><section id="block-435584" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-435584 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Articles
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/city_news/city-council-dean-rotrand-to-retire-and-throws-support-to-coderre/article_f92c8745-977f-5286-b9d7-b397f93f48a6.html" class="tnt-asset-link">
        

        
            City Council Dean Rotrand to retire and throws support to Coderre</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/city_news/anonymous-questions-can-continue-at-hampstead-virtual-council-meetings/article_48647450-c7a5-5422-9ac9-b2fb7821d7de.html" class="tnt-asset-link">
        

        
            Anonymous questions can continue at Hampstead virtual council meetings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/city_news/rotrand-tables-new-motion-of-solidarity-with-asian-montrealers/article_c473e1e4-87bc-511e-b2d9-d822658e0531.html" class="tnt-asset-link">
        

        
            Rotrand tables new motion of solidarity with Asian Montrealers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/city_news/st-laurent-businesses-showed-resilience-in-lockdowns/article_aed4c00a-a92b-5321-b95e-ffcabcaee2e0.html" class="tnt-asset-link">
        

        
            St. Laurent businesses showed resilience in lockdowns</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/city_news/hampstead-gone-wild/article_46e15cc4-8d5c-5d6d-8818-d1135d4edea1.html" class="tnt-asset-link">
        

        
            Hampstead gone wild!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/west_island_news/west-island-round-up/article_22640d78-b3bc-503a-9d66-c2d18c73f351.html" class="tnt-asset-link">
        

        
            West Island Round-Up</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/city_news/new-covid-19-cases-continue-to-plunge-in-west-end-wi/article_9fb1acf8-15aa-5396-baaa-1eeabdc96dce.html" class="tnt-asset-link">
        

        
            New COVID-19 cases continue to plunge in west end, WI</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/city_news/official-languages-act-will-declare-french-is-official-language-of-quebec-reports/article_73b1d6bf-bf0d-53c3-b2b4-6b2c08420590.html" class="tnt-asset-link">
        

        
            Official Languages Act will declare French is official language of Quebec:reports</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-435565" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-big-ad-middle-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle-2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435698" class="tncms-block"><section id="block-435698" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435698 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-435698" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-435698" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-435698" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-435698" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-435698" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/life/health/montreal-innovator-earns-award-for-breakthrough-device-to-help-women-suffering-from-pelvic-organ-prolapse/article_37084436-cba1-11eb-8b04-eb21e09f276e.html">Montreal innovator earns award for breakthrough device to help women suffering from pelvic organ prolapse</a></li><li><a href="/news/city_news/st-laurents-chez-benny-express-vandalized-possible-hate-crime/article_61a6408d-71ed-5626-92dc-728a4a0b7c78.html">St. Laurent's Chez Benny Express vandalized, possible hate crime</a></li><li><a href="/on_air/cohen_in_the_city/cohen-in-the-city-episode-66-arahova-souvlaki-celebrates-50-years-of-culinary-excellence/article_017d3430-ca6f-11eb-93f4-bfa017b238bd.html">Cohen in the City Episode 66 : Arahova Souvlaki Celebrates 50 years of culinary excellence</a></li><li><a href="/news/city_news/legault-government-adopts-ihra-definition-of-anti-semitism/article_0aae61f5-ddf2-5cac-b3e8-b12d95da410b.html">Legault government adopts IHRA definition of anti-Semitism</a></li><li><a href="/life/education/four-john-abbott-college-students-receive-school-s-outstanding-service-and-leadership-award/article_254bce22-cbbd-11eb-98cd-67c91537629b.html">Four John Abbott College students receive school’s Outstanding Service and Leadership Award</a></li><li><a href="/columnists/mike_cohen_cohen_chatter/sjn-jcf-marking-50-years-of-smart-philanthropy/article_a513b960-5731-5d7e-ae17-e23bbe03c80b.html">SJN: JCF Marking 50 Years of Smart Philanthropy</a></li><li><a href="/blogs/suburban_weather/much-needed-rain-for-southern-quebec-and-ontario/article_950cb04e-cd22-11eb-970b-e3eea8741c39.html">Much needed rain for southern Quebec and Ontario</a></li><li><a href="/news/west_island_news/ddo-fire-leaves-150-homeless/article_2fda70c1-a4dc-5510-b7b1-6734b01e1e70.html">DDO fire leaves 150 homeless</a></li><li><a href="/life/lifestyles/forty-per-cent-of-canadians-want-canada-u-s-border-to-reopen-and-u-s/article_5385ff9a-ca3e-11eb-937b-bf1bc38022e3.html">Forty per cent of Canadians want Canada-U.S. border to reopen and U.S. travel advisories removed</a></li><li><a href="/news/city_news/montreal-laval-turn-yellow-june-14-outdoor-proms-as-of-july-8/article_098770f5-ca7b-5a10-803c-a3018157eeab.html">Montreal, Laval turn yellow June 14, outdoor proms as of July 8</a></li></ul></div>
        
        
            <div id="images-435698" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fun/this_weeks_crossword_and_last_weeks_solutioin/as-easy-as-one-two-three/image_142e9c62-c89a-11eb-beff-c7d7d781cb11.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="As Easy As One, Two, Three"
                            class="img-responsive lazyload full default"
                            width="1142"
                            height="1142"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/42/142e9c62-c89a-11eb-beff-c7d7d781cb11/60bfd6587512d.image.jpg?crop=1142%2C1142%2C0%2C335&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/42/142e9c62-c89a-11eb-beff-c7d7d781cb11/60bfd6587512d.image.jpg?crop=1142%2C1142%2C0%2C335&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/42/142e9c62-c89a-11eb-beff-c7d7d781cb11/60bfd6587512d.image.jpg?crop=1142%2C1142%2C0%2C335&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/42/142e9c62-c89a-11eb-beff-c7d7d781cb11/60bfd6587512d.image.jpg?crop=1142%2C1142%2C0%2C335&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/42/142e9c62-c89a-11eb-beff-c7d7d781cb11/60bfd6587512d.image.jpg?crop=1142%2C1142%2C0%2C335&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/42/142e9c62-c89a-11eb-beff-c7d7d781cb11/60bfd6587512d.image.jpg?crop=1142%2C1142%2C0%2C335&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/42/142e9c62-c89a-11eb-beff-c7d7d781cb11/60bfd6587512d.image.jpg?crop=1142%2C1142%2C0%2C335&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/42/142e9c62-c89a-11eb-beff-c7d7d781cb11/60bfd6587512d.image.jpg?crop=1142%2C1142%2C0%2C335&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/42/142e9c62-c89a-11eb-beff-c7d7d781cb11/60bfd6587512d.image.jpg?crop=1142%2C1142%2C0%2C335&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/42/142e9c62-c89a-11eb-beff-c7d7d781cb11/60bfd6587512d.image.jpg?crop=1142%2C1142%2C0%2C335&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/42/142e9c62-c89a-11eb-beff-c7d7d781cb11/60bfd6587512d.image.jpg?crop=1142%2C1142%2C0%2C335&resize=1142%2C1142&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/napoleon-s-cartoon-canadiens-bandwagon/image_96dc7c0a-1a15-5ed1-a012-b9f2653d3f32.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Napoleon’s Cartoon – Canadiens Bandwagon"
                            class="img-responsive lazyload full default"
                            width="1427"
                            height="1427"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=1427%2C1427&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/west_island_news/west-islanders-looking-forward-to-garage-sales/image_c0fdba96-cd12-5bb1-83d0-a47b7062daef.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="West Islanders looking forward to garage sales"
                            class="img-responsive lazyload full default"
                            width="446"
                            height="446"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/0f/c0fdba96-cd12-5bb1-83d0-a47b7062daef/60a7d1c12f763.image.png?crop=446%2C446%2C309%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/0f/c0fdba96-cd12-5bb1-83d0-a47b7062daef/60a7d1c12f763.image.png?crop=446%2C446%2C309%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/0f/c0fdba96-cd12-5bb1-83d0-a47b7062daef/60a7d1c12f763.image.png?crop=446%2C446%2C309%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/0f/c0fdba96-cd12-5bb1-83d0-a47b7062daef/60a7d1c12f763.image.png?crop=446%2C446%2C309%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/0f/c0fdba96-cd12-5bb1-83d0-a47b7062daef/60a7d1c12f763.image.png?crop=446%2C446%2C309%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/0f/c0fdba96-cd12-5bb1-83d0-a47b7062daef/60a7d1c12f763.image.png?crop=446%2C446%2C309%2C0&resize=446%2C446&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/quebec-government-adopts-ihra-definition-of-anti-semitism/image_2ccb6232-7aad-5313-a9b0-cd065daba9fd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Quebec government adopts IHRA definition of anti-Semitism"
                            class="img-responsive lazyload full default"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/2/cc/2ccb6232-7aad-5313-a9b0-cd065daba9fd/60c13390459b2.image.jpg?crop=540%2C540%2C210%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/2/cc/2ccb6232-7aad-5313-a9b0-cd065daba9fd/60c13390459b2.image.jpg?crop=540%2C540%2C210%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/2/cc/2ccb6232-7aad-5313-a9b0-cd065daba9fd/60c13390459b2.image.jpg?crop=540%2C540%2C210%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/2/cc/2ccb6232-7aad-5313-a9b0-cd065daba9fd/60c13390459b2.image.jpg?crop=540%2C540%2C210%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/2/cc/2ccb6232-7aad-5313-a9b0-cd065daba9fd/60c13390459b2.image.jpg?crop=540%2C540%2C210%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/2/cc/2ccb6232-7aad-5313-a9b0-cd065daba9fd/60c13390459b2.image.jpg?crop=540%2C540%2C210%2C0&resize=540%2C540&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/laval_news/raids-yield-weapons-narcotics-and-viagra/image_2a018f9f-3787-5eab-963f-5277e17184d3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Raids yield weapons, narcotics and Viagra"
                            class="img-responsive lazyload full default"
                            width="333"
                            height="333"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/2/a0/2a018f9f-3787-5eab-963f-5277e17184d3/5f6143772e7c1.image.jpg?crop=333%2C333%2C311%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/2/a0/2a018f9f-3787-5eab-963f-5277e17184d3/5f6143772e7c1.image.jpg?crop=333%2C333%2C311%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/2/a0/2a018f9f-3787-5eab-963f-5277e17184d3/5f6143772e7c1.image.jpg?crop=333%2C333%2C311%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/2/a0/2a018f9f-3787-5eab-963f-5277e17184d3/5f6143772e7c1.image.jpg?crop=333%2C333%2C311%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/2/a0/2a018f9f-3787-5eab-963f-5277e17184d3/5f6143772e7c1.image.jpg?crop=333%2C333%2C311%2C0&resize=333%2C333&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/federation-cja-reports-incident-at-chez-benny-express/image_d649a3b2-cd51-11eb-85e9-cf6f661f21e4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Federation CJA reports incident at Chez Benny Express"
                            class="img-responsive lazyload full default"
                            width="1251"
                            height="1251"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/64/d649a3b2-cd51-11eb-85e9-cf6f661f21e4/60c7c097dfcd3.image.jpg?crop=1251%2C1251%2C203%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/64/d649a3b2-cd51-11eb-85e9-cf6f661f21e4/60c7c097dfcd3.image.jpg?crop=1251%2C1251%2C203%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/64/d649a3b2-cd51-11eb-85e9-cf6f661f21e4/60c7c097dfcd3.image.jpg?crop=1251%2C1251%2C203%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/64/d649a3b2-cd51-11eb-85e9-cf6f661f21e4/60c7c097dfcd3.image.jpg?crop=1251%2C1251%2C203%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/64/d649a3b2-cd51-11eb-85e9-cf6f661f21e4/60c7c097dfcd3.image.jpg?crop=1251%2C1251%2C203%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/64/d649a3b2-cd51-11eb-85e9-cf6f661f21e4/60c7c097dfcd3.image.jpg?crop=1251%2C1251%2C203%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/64/d649a3b2-cd51-11eb-85e9-cf6f661f21e4/60c7c097dfcd3.image.jpg?crop=1251%2C1251%2C203%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/64/d649a3b2-cd51-11eb-85e9-cf6f661f21e4/60c7c097dfcd3.image.jpg?crop=1251%2C1251%2C203%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/64/d649a3b2-cd51-11eb-85e9-cf6f661f21e4/60c7c097dfcd3.image.jpg?crop=1251%2C1251%2C203%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/64/d649a3b2-cd51-11eb-85e9-cf6f661f21e4/60c7c097dfcd3.image.jpg?crop=1251%2C1251%2C203%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/64/d649a3b2-cd51-11eb-85e9-cf6f661f21e4/60c7c097dfcd3.image.jpg?crop=1251%2C1251%2C203%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/64/d649a3b2-cd51-11eb-85e9-cf6f661f21e4/60c7c097dfcd3.image.jpg?crop=1251%2C1251%2C203%2C0&resize=1251%2C1251&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fun/this_weeks_crossword_and_last_weeks_solutioin/such-a-deal-solution/image_05238070-c89a-11eb-921f-83b28277524a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Such a Deal! Solution"
                            class="img-responsive lazyload full default"
                            width="1420"
                            height="1420"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=1420%2C1420&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/napoleon-s-cartoon-nhl-playoff-notwithstanding-clause/image_ac44c270-88c6-57ca-8ed5-ca681fe3f425.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Napoleon’s Cartoon – NHL Playoff Notwithstanding Clause"
                            class="img-responsive lazyload full default"
                            width="1436"
                            height="1436"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=1436%2C1436&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/napoleon-s-cartoon-minority-rights-in-quebec/image_1260ea22-adb1-5463-8dca-81fa430a6747.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Napoleon’s Cartoon – Minority Rights in Quebec"
                            class="img-responsive lazyload full default"
                            width="1434"
                            height="1434"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=1434%2C1434&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/canadians-had-more-leisure-time-in-2020-and-new-research-shows-how-they-spent-it/image_dcf1c5ea-bd71-11eb-8c92-0f09156197f5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Canadians had more leisure time in 2020 and new research shows how they spent it"
                            class="img-responsive lazyload full default"
                            width="1001"
                            height="1001"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/cf/dcf1c5ea-bd71-11eb-8c92-0f09156197f5/60ad1ed6d923e.image.jpg?crop=1001%2C1001%2C249%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/cf/dcf1c5ea-bd71-11eb-8c92-0f09156197f5/60ad1ed6d923e.image.jpg?crop=1001%2C1001%2C249%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/cf/dcf1c5ea-bd71-11eb-8c92-0f09156197f5/60ad1ed6d923e.image.jpg?crop=1001%2C1001%2C249%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/cf/dcf1c5ea-bd71-11eb-8c92-0f09156197f5/60ad1ed6d923e.image.jpg?crop=1001%2C1001%2C249%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/cf/dcf1c5ea-bd71-11eb-8c92-0f09156197f5/60ad1ed6d923e.image.jpg?crop=1001%2C1001%2C249%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/cf/dcf1c5ea-bd71-11eb-8c92-0f09156197f5/60ad1ed6d923e.image.jpg?crop=1001%2C1001%2C249%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/cf/dcf1c5ea-bd71-11eb-8c92-0f09156197f5/60ad1ed6d923e.image.jpg?crop=1001%2C1001%2C249%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/cf/dcf1c5ea-bd71-11eb-8c92-0f09156197f5/60ad1ed6d923e.image.jpg?crop=1001%2C1001%2C249%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/cf/dcf1c5ea-bd71-11eb-8c92-0f09156197f5/60ad1ed6d923e.image.jpg?crop=1001%2C1001%2C249%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/cf/dcf1c5ea-bd71-11eb-8c92-0f09156197f5/60ad1ed6d923e.image.jpg?crop=1001%2C1001%2C249%2C0&resize=1001%2C1001&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-435698" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/west-island-community-rallies-for-victims-of-ddo-fire/video_4ef6cafa-c8a8-11eb-863d-9b3ec5ac5433.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="West Island community rallies for victims of DDO fire"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/ef/4ef6cafa-c8a8-11eb-863d-9b3ec5ac5433/60bfee798cb8b.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/ef/4ef6cafa-c8a8-11eb-863d-9b3ec5ac5433/60bfee798cb8b.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/ef/4ef6cafa-c8a8-11eb-863d-9b3ec5ac5433/60bfee798cb8b.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/ef/4ef6cafa-c8a8-11eb-863d-9b3ec5ac5433/60bfee798cb8b.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/ef/4ef6cafa-c8a8-11eb-863d-9b3ec5ac5433/60bfee798cb8b.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/ef/4ef6cafa-c8a8-11eb-863d-9b3ec5ac5433/60bfee798cb8b.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/ef/4ef6cafa-c8a8-11eb-863d-9b3ec5ac5433/60bfee798cb8b.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/ef/4ef6cafa-c8a8-11eb-863d-9b3ec5ac5433/60bfee798cb8b.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community-heroes-youth-stars/video_c7820b08-ca27-11eb-9c8e-531c683ec6a8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Community Heroes: Youth Stars"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/78/c7820b08-ca27-11eb-9c8e-531c683ec6a8/60c2719df1228.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/78/c7820b08-ca27-11eb-9c8e-531c683ec6a8/60c2719df1228.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/78/c7820b08-ca27-11eb-9c8e-531c683ec6a8/60c2719df1228.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/78/c7820b08-ca27-11eb-9c8e-531c683ec6a8/60c2719df1228.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/78/c7820b08-ca27-11eb-9c8e-531c683ec6a8/60c2719df1228.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/judgement-calls-episode-47-lachine-s-ethan-makonzo-signs-with-alouettes/video_c9bf208a-ca32-11eb-b953-c702f7bbf39e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Judgement Calls Episode 47: Lachine’s Ethan Makonzo signs with Alouettes"
                            class="img-responsive lazyload full default"
                            width="1138"
                            height="1138"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/9b/c9bf208a-ca32-11eb-b953-c702f7bbf39e/60c2844cb6245.preview.png?crop=1138%2C1138%2C341%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/9b/c9bf208a-ca32-11eb-b953-c702f7bbf39e/60c2844cb6245.preview.png?crop=1138%2C1138%2C341%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/9b/c9bf208a-ca32-11eb-b953-c702f7bbf39e/60c2844cb6245.preview.png?crop=1138%2C1138%2C341%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/9b/c9bf208a-ca32-11eb-b953-c702f7bbf39e/60c2844cb6245.preview.png?crop=1138%2C1138%2C341%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/9b/c9bf208a-ca32-11eb-b953-c702f7bbf39e/60c2844cb6245.preview.png?crop=1138%2C1138%2C341%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/9b/c9bf208a-ca32-11eb-b953-c702f7bbf39e/60c2844cb6245.preview.png?crop=1138%2C1138%2C341%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/9b/c9bf208a-ca32-11eb-b953-c702f7bbf39e/60c2844cb6245.preview.png?crop=1138%2C1138%2C341%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/9b/c9bf208a-ca32-11eb-b953-c702f7bbf39e/60c2844cb6245.preview.png?crop=1138%2C1138%2C341%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/9b/c9bf208a-ca32-11eb-b953-c702f7bbf39e/60c2844cb6245.preview.png?crop=1138%2C1138%2C341%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/9b/c9bf208a-ca32-11eb-b953-c702f7bbf39e/60c2844cb6245.preview.png?crop=1138%2C1138%2C341%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/9b/c9bf208a-ca32-11eb-b953-c702f7bbf39e/60c2844cb6245.preview.png?crop=1138%2C1138%2C341%2C0&resize=1138%2C1138&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/john-stewart-ft-stevie-nicks---gold-1979-hd/video_55fe2f44-af10-5ffe-b103-5325c5a84c4a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JOHN STEWART ft. Stevie Nicks - Gold (1979) HD"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/5/5f/55fe2f44-af10-5ffe-b103-5325c5a84c4a/60b2acf9b2534.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/5/5f/55fe2f44-af10-5ffe-b103-5325c5a84c4a/60b2acf9b2534.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/5/5f/55fe2f44-af10-5ffe-b103-5325c5a84c4a/60b2acf9b2534.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/5/5f/55fe2f44-af10-5ffe-b103-5325c5a84c4a/60b2acf9b2534.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/5/5f/55fe2f44-af10-5ffe-b103-5325c5a84c4a/60b2acf9b2534.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/5/5f/55fe2f44-af10-5ffe-b103-5325c5a84c4a/60b2acf9b2534.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/5/5f/55fe2f44-af10-5ffe-b103-5325c5a84c4a/60b2acf9b2534.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/5/5f/55fe2f44-af10-5ffe-b103-5325c5a84c4a/60b2acf9b2534.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-435698" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/city_news/legault-government-adopts-ihra-definition-of-anti-semitism/article_0aae61f5-ddf2-5cac-b3e8-b12d95da410b.html">Legault government adopts IHRA definition of anti-Semitism</a> (1)</li><li><a href="/news/city_news/montreal-home-sales-down-14-percent-from-april-to-may-of-2021/article_1701d9f8-1d6f-5b8a-ab62-5968316872e7.html">Montreal home sales down 14 percent from April to May of 2021</a> (1)</li><li><a href="/blogs/cohen_confidential_with_mike_cohen/as-covid-19-restrictions-loosen-i-am-in-no-rush-to-return-to-old-routines/article_32b54b76-bb2b-11eb-9609-23c2310181d0.html">As COVID-19 restrictions loosen I am in no rush to return to old routines</a> (1)</li><li><a href="/life/montreal-people-to-follow/article_361b5878-b0a9-50e7-8e41-7f71cdc55dd2.html">Montreal people to follow</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 4, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle9">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 9, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-625438" class="tncms-block"><section id="block-625438" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-625438 ">
        <div class="block-title-inner">
            <h3>
                
                Follow us on Facebook &amp; Twitter
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-625423" class="tncms-block"><div id="fb-root" style="padding-bottom: 40px;margin-top: -40px;">
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/suburbannewspaper/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/suburbannewspaper/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/suburbannewspaper/">The Suburban Newspaper</a></blockquote></div>
</div></div><div id="tncms-block-629170" class="tncms-block"><a class="twitter-timeline" data-width="300" data-height="400" data-link-color="#E81C4F" href="https://twitter.com/TheSuburbanNews?ref_src=twsrc%5Etfw">Tweets by TheSuburbanNews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-435584" class="tncms-block visible-lg visible-md"><section id="block-435584" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-435584 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Articles
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/city_news/city-council-dean-rotrand-to-retire-and-throws-support-to-coderre/article_f92c8745-977f-5286-b9d7-b397f93f48a6.html" class="tnt-asset-link">
        

        
            City Council Dean Rotrand to retire and throws support to Coderre</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/city_news/anonymous-questions-can-continue-at-hampstead-virtual-council-meetings/article_48647450-c7a5-5422-9ac9-b2fb7821d7de.html" class="tnt-asset-link">
        

        
            Anonymous questions can continue at Hampstead virtual council meetings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/city_news/rotrand-tables-new-motion-of-solidarity-with-asian-montrealers/article_c473e1e4-87bc-511e-b2d9-d822658e0531.html" class="tnt-asset-link">
        

        
            Rotrand tables new motion of solidarity with Asian Montrealers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/city_news/st-laurent-businesses-showed-resilience-in-lockdowns/article_aed4c00a-a92b-5321-b95e-ffcabcaee2e0.html" class="tnt-asset-link">
        

        
            St. Laurent businesses showed resilience in lockdowns</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/city_news/hampstead-gone-wild/article_46e15cc4-8d5c-5d6d-8818-d1135d4edea1.html" class="tnt-asset-link">
        

        
            Hampstead gone wild!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/west_island_news/west-island-round-up/article_22640d78-b3bc-503a-9d66-c2d18c73f351.html" class="tnt-asset-link">
        

        
            West Island Round-Up</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/city_news/new-covid-19-cases-continue-to-plunge-in-west-end-wi/article_9fb1acf8-15aa-5396-baaa-1eeabdc96dce.html" class="tnt-asset-link">
        

        
            New COVID-19 cases continue to plunge in west end, WI</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/city_news/official-languages-act-will-declare-french-is-official-language-of-quebec-reports/article_73b1d6bf-bf0d-53c3-b2b4-6b2c08420590.html" class="tnt-asset-link">
        

        
            Official Languages Act will declare French is official language of Quebec:reports</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-435698" class="tncms-block"><section id="block-435698" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435698 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-435698" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-435698" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-435698" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-435698" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-435698" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/life/health/montreal-innovator-earns-award-for-breakthrough-device-to-help-women-suffering-from-pelvic-organ-prolapse/article_37084436-cba1-11eb-8b04-eb21e09f276e.html">Montreal innovator earns award for breakthrough device to help women suffering from pelvic organ prolapse</a></li><li><a href="/news/city_news/st-laurents-chez-benny-express-vandalized-possible-hate-crime/article_61a6408d-71ed-5626-92dc-728a4a0b7c78.html">St. Laurent's Chez Benny Express vandalized, possible hate crime</a></li><li><a href="/on_air/cohen_in_the_city/cohen-in-the-city-episode-66-arahova-souvlaki-celebrates-50-years-of-culinary-excellence/article_017d3430-ca6f-11eb-93f4-bfa017b238bd.html">Cohen in the City Episode 66 : Arahova Souvlaki Celebrates 50 years of culinary excellence</a></li><li><a href="/news/city_news/legault-government-adopts-ihra-definition-of-anti-semitism/article_0aae61f5-ddf2-5cac-b3e8-b12d95da410b.html">Legault government adopts IHRA definition of anti-Semitism</a></li><li><a href="/life/education/four-john-abbott-college-students-receive-school-s-outstanding-service-and-leadership-award/article_254bce22-cbbd-11eb-98cd-67c91537629b.html">Four John Abbott College students receive school’s Outstanding Service and Leadership Award</a></li><li><a href="/columnists/mike_cohen_cohen_chatter/sjn-jcf-marking-50-years-of-smart-philanthropy/article_a513b960-5731-5d7e-ae17-e23bbe03c80b.html">SJN: JCF Marking 50 Years of Smart Philanthropy</a></li><li><a href="/blogs/suburban_weather/much-needed-rain-for-southern-quebec-and-ontario/article_950cb04e-cd22-11eb-970b-e3eea8741c39.html">Much needed rain for southern Quebec and Ontario</a></li><li><a href="/news/west_island_news/ddo-fire-leaves-150-homeless/article_2fda70c1-a4dc-5510-b7b1-6734b01e1e70.html">DDO fire leaves 150 homeless</a></li><li><a href="/life/lifestyles/forty-per-cent-of-canadians-want-canada-u-s-border-to-reopen-and-u-s/article_5385ff9a-ca3e-11eb-937b-bf1bc38022e3.html">Forty per cent of Canadians want Canada-U.S. border to reopen and U.S. travel advisories removed</a></li><li><a href="/news/city_news/montreal-laval-turn-yellow-june-14-outdoor-proms-as-of-july-8/article_098770f5-ca7b-5a10-803c-a3018157eeab.html">Montreal, Laval turn yellow June 14, outdoor proms as of July 8</a></li></ul></div>
        
        
            <div id="images-435698" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fun/this_weeks_crossword_and_last_weeks_solutioin/as-easy-as-one-two-three/image_142e9c62-c89a-11eb-beff-c7d7d781cb11.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="As Easy As One, Two, Three"
                            class="img-responsive lazyload full default"
                            width="1142"
                            height="1142"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/42/142e9c62-c89a-11eb-beff-c7d7d781cb11/60bfd6587512d.image.jpg?crop=1142%2C1142%2C0%2C335&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/42/142e9c62-c89a-11eb-beff-c7d7d781cb11/60bfd6587512d.image.jpg?crop=1142%2C1142%2C0%2C335&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/42/142e9c62-c89a-11eb-beff-c7d7d781cb11/60bfd6587512d.image.jpg?crop=1142%2C1142%2C0%2C335&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/42/142e9c62-c89a-11eb-beff-c7d7d781cb11/60bfd6587512d.image.jpg?crop=1142%2C1142%2C0%2C335&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/42/142e9c62-c89a-11eb-beff-c7d7d781cb11/60bfd6587512d.image.jpg?crop=1142%2C1142%2C0%2C335&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/42/142e9c62-c89a-11eb-beff-c7d7d781cb11/60bfd6587512d.image.jpg?crop=1142%2C1142%2C0%2C335&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/42/142e9c62-c89a-11eb-beff-c7d7d781cb11/60bfd6587512d.image.jpg?crop=1142%2C1142%2C0%2C335&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/42/142e9c62-c89a-11eb-beff-c7d7d781cb11/60bfd6587512d.image.jpg?crop=1142%2C1142%2C0%2C335&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/42/142e9c62-c89a-11eb-beff-c7d7d781cb11/60bfd6587512d.image.jpg?crop=1142%2C1142%2C0%2C335&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/42/142e9c62-c89a-11eb-beff-c7d7d781cb11/60bfd6587512d.image.jpg?crop=1142%2C1142%2C0%2C335&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/42/142e9c62-c89a-11eb-beff-c7d7d781cb11/60bfd6587512d.image.jpg?crop=1142%2C1142%2C0%2C335&resize=1142%2C1142&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/napoleon-s-cartoon-canadiens-bandwagon/image_96dc7c0a-1a15-5ed1-a012-b9f2653d3f32.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Napoleon’s Cartoon – Canadiens Bandwagon"
                            class="img-responsive lazyload full default"
                            width="1427"
                            height="1427"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/6d/96dc7c0a-1a15-5ed1-a012-b9f2653d3f32/60bffd823ce92.image.jpg?crop=1427%2C1427%2C0%2C12&resize=1427%2C1427&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/west_island_news/west-islanders-looking-forward-to-garage-sales/image_c0fdba96-cd12-5bb1-83d0-a47b7062daef.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="West Islanders looking forward to garage sales"
                            class="img-responsive lazyload full default"
                            width="446"
                            height="446"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/0f/c0fdba96-cd12-5bb1-83d0-a47b7062daef/60a7d1c12f763.image.png?crop=446%2C446%2C309%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/0f/c0fdba96-cd12-5bb1-83d0-a47b7062daef/60a7d1c12f763.image.png?crop=446%2C446%2C309%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/0f/c0fdba96-cd12-5bb1-83d0-a47b7062daef/60a7d1c12f763.image.png?crop=446%2C446%2C309%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/0f/c0fdba96-cd12-5bb1-83d0-a47b7062daef/60a7d1c12f763.image.png?crop=446%2C446%2C309%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/0f/c0fdba96-cd12-5bb1-83d0-a47b7062daef/60a7d1c12f763.image.png?crop=446%2C446%2C309%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/0f/c0fdba96-cd12-5bb1-83d0-a47b7062daef/60a7d1c12f763.image.png?crop=446%2C446%2C309%2C0&resize=446%2C446&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/quebec-government-adopts-ihra-definition-of-anti-semitism/image_2ccb6232-7aad-5313-a9b0-cd065daba9fd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Quebec government adopts IHRA definition of anti-Semitism"
                            class="img-responsive lazyload full default"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/2/cc/2ccb6232-7aad-5313-a9b0-cd065daba9fd/60c13390459b2.image.jpg?crop=540%2C540%2C210%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/2/cc/2ccb6232-7aad-5313-a9b0-cd065daba9fd/60c13390459b2.image.jpg?crop=540%2C540%2C210%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/2/cc/2ccb6232-7aad-5313-a9b0-cd065daba9fd/60c13390459b2.image.jpg?crop=540%2C540%2C210%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/2/cc/2ccb6232-7aad-5313-a9b0-cd065daba9fd/60c13390459b2.image.jpg?crop=540%2C540%2C210%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/2/cc/2ccb6232-7aad-5313-a9b0-cd065daba9fd/60c13390459b2.image.jpg?crop=540%2C540%2C210%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/2/cc/2ccb6232-7aad-5313-a9b0-cd065daba9fd/60c13390459b2.image.jpg?crop=540%2C540%2C210%2C0&resize=540%2C540&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/laval_news/raids-yield-weapons-narcotics-and-viagra/image_2a018f9f-3787-5eab-963f-5277e17184d3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Raids yield weapons, narcotics and Viagra"
                            class="img-responsive lazyload full default"
                            width="333"
                            height="333"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/2/a0/2a018f9f-3787-5eab-963f-5277e17184d3/5f6143772e7c1.image.jpg?crop=333%2C333%2C311%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/2/a0/2a018f9f-3787-5eab-963f-5277e17184d3/5f6143772e7c1.image.jpg?crop=333%2C333%2C311%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/2/a0/2a018f9f-3787-5eab-963f-5277e17184d3/5f6143772e7c1.image.jpg?crop=333%2C333%2C311%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/2/a0/2a018f9f-3787-5eab-963f-5277e17184d3/5f6143772e7c1.image.jpg?crop=333%2C333%2C311%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/2/a0/2a018f9f-3787-5eab-963f-5277e17184d3/5f6143772e7c1.image.jpg?crop=333%2C333%2C311%2C0&resize=333%2C333&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/federation-cja-reports-incident-at-chez-benny-express/image_d649a3b2-cd51-11eb-85e9-cf6f661f21e4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Federation CJA reports incident at Chez Benny Express"
                            class="img-responsive lazyload full default"
                            width="1251"
                            height="1251"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/64/d649a3b2-cd51-11eb-85e9-cf6f661f21e4/60c7c097dfcd3.image.jpg?crop=1251%2C1251%2C203%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/64/d649a3b2-cd51-11eb-85e9-cf6f661f21e4/60c7c097dfcd3.image.jpg?crop=1251%2C1251%2C203%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/64/d649a3b2-cd51-11eb-85e9-cf6f661f21e4/60c7c097dfcd3.image.jpg?crop=1251%2C1251%2C203%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/64/d649a3b2-cd51-11eb-85e9-cf6f661f21e4/60c7c097dfcd3.image.jpg?crop=1251%2C1251%2C203%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/64/d649a3b2-cd51-11eb-85e9-cf6f661f21e4/60c7c097dfcd3.image.jpg?crop=1251%2C1251%2C203%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/64/d649a3b2-cd51-11eb-85e9-cf6f661f21e4/60c7c097dfcd3.image.jpg?crop=1251%2C1251%2C203%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/64/d649a3b2-cd51-11eb-85e9-cf6f661f21e4/60c7c097dfcd3.image.jpg?crop=1251%2C1251%2C203%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/64/d649a3b2-cd51-11eb-85e9-cf6f661f21e4/60c7c097dfcd3.image.jpg?crop=1251%2C1251%2C203%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/64/d649a3b2-cd51-11eb-85e9-cf6f661f21e4/60c7c097dfcd3.image.jpg?crop=1251%2C1251%2C203%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/64/d649a3b2-cd51-11eb-85e9-cf6f661f21e4/60c7c097dfcd3.image.jpg?crop=1251%2C1251%2C203%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/64/d649a3b2-cd51-11eb-85e9-cf6f661f21e4/60c7c097dfcd3.image.jpg?crop=1251%2C1251%2C203%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/64/d649a3b2-cd51-11eb-85e9-cf6f661f21e4/60c7c097dfcd3.image.jpg?crop=1251%2C1251%2C203%2C0&resize=1251%2C1251&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fun/this_weeks_crossword_and_last_weeks_solutioin/such-a-deal-solution/image_05238070-c89a-11eb-921f-83b28277524a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Such a Deal! Solution"
                            class="img-responsive lazyload full default"
                            width="1420"
                            height="1420"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/52/05238070-c89a-11eb-921f-83b28277524a/60bfd6414348f.image.jpg?crop=1420%2C1420%2C20%2C0&resize=1420%2C1420&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/napoleon-s-cartoon-nhl-playoff-notwithstanding-clause/image_ac44c270-88c6-57ca-8ed5-ca681fe3f425.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Napoleon’s Cartoon – NHL Playoff Notwithstanding Clause"
                            class="img-responsive lazyload full default"
                            width="1436"
                            height="1436"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/c4/ac44c270-88c6-57ca-8ed5-ca681fe3f425/60a4269e9b8c4.image.jpg?crop=1436%2C1436%2C0%2C2&resize=1436%2C1436&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/napoleon-s-cartoon-minority-rights-in-quebec/image_1260ea22-adb1-5463-8dca-81fa430a6747.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Napoleon’s Cartoon – Minority Rights in Quebec"
                            class="img-responsive lazyload full default"
                            width="1434"
                            height="1434"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/26/1260ea22-adb1-5463-8dca-81fa430a6747/60c95021573ec.image.jpg?crop=1434%2C1434%2C0%2C5&resize=1434%2C1434&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/canadians-had-more-leisure-time-in-2020-and-new-research-shows-how-they-spent-it/image_dcf1c5ea-bd71-11eb-8c92-0f09156197f5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Canadians had more leisure time in 2020 and new research shows how they spent it"
                            class="img-responsive lazyload full default"
                            width="1001"
                            height="1001"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/cf/dcf1c5ea-bd71-11eb-8c92-0f09156197f5/60ad1ed6d923e.image.jpg?crop=1001%2C1001%2C249%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/cf/dcf1c5ea-bd71-11eb-8c92-0f09156197f5/60ad1ed6d923e.image.jpg?crop=1001%2C1001%2C249%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/cf/dcf1c5ea-bd71-11eb-8c92-0f09156197f5/60ad1ed6d923e.image.jpg?crop=1001%2C1001%2C249%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/cf/dcf1c5ea-bd71-11eb-8c92-0f09156197f5/60ad1ed6d923e.image.jpg?crop=1001%2C1001%2C249%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/cf/dcf1c5ea-bd71-11eb-8c92-0f09156197f5/60ad1ed6d923e.image.jpg?crop=1001%2C1001%2C249%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/cf/dcf1c5ea-bd71-11eb-8c92-0f09156197f5/60ad1ed6d923e.image.jpg?crop=1001%2C1001%2C249%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/cf/dcf1c5ea-bd71-11eb-8c92-0f09156197f5/60ad1ed6d923e.image.jpg?crop=1001%2C1001%2C249%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/cf/dcf1c5ea-bd71-11eb-8c92-0f09156197f5/60ad1ed6d923e.image.jpg?crop=1001%2C1001%2C249%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/cf/dcf1c5ea-bd71-11eb-8c92-0f09156197f5/60ad1ed6d923e.image.jpg?crop=1001%2C1001%2C249%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/cf/dcf1c5ea-bd71-11eb-8c92-0f09156197f5/60ad1ed6d923e.image.jpg?crop=1001%2C1001%2C249%2C0&resize=1001%2C1001&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-435698" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/west-island-community-rallies-for-victims-of-ddo-fire/video_4ef6cafa-c8a8-11eb-863d-9b3ec5ac5433.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="West Island community rallies for victims of DDO fire"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/ef/4ef6cafa-c8a8-11eb-863d-9b3ec5ac5433/60bfee798cb8b.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/ef/4ef6cafa-c8a8-11eb-863d-9b3ec5ac5433/60bfee798cb8b.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/ef/4ef6cafa-c8a8-11eb-863d-9b3ec5ac5433/60bfee798cb8b.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/ef/4ef6cafa-c8a8-11eb-863d-9b3ec5ac5433/60bfee798cb8b.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/ef/4ef6cafa-c8a8-11eb-863d-9b3ec5ac5433/60bfee798cb8b.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/ef/4ef6cafa-c8a8-11eb-863d-9b3ec5ac5433/60bfee798cb8b.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/ef/4ef6cafa-c8a8-11eb-863d-9b3ec5ac5433/60bfee798cb8b.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/ef/4ef6cafa-c8a8-11eb-863d-9b3ec5ac5433/60bfee798cb8b.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community-heroes-youth-stars/video_c7820b08-ca27-11eb-9c8e-531c683ec6a8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Community Heroes: Youth Stars"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/78/c7820b08-ca27-11eb-9c8e-531c683ec6a8/60c2719df1228.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/78/c7820b08-ca27-11eb-9c8e-531c683ec6a8/60c2719df1228.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/78/c7820b08-ca27-11eb-9c8e-531c683ec6a8/60c2719df1228.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/78/c7820b08-ca27-11eb-9c8e-531c683ec6a8/60c2719df1228.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/78/c7820b08-ca27-11eb-9c8e-531c683ec6a8/60c2719df1228.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/judgement-calls-episode-47-lachine-s-ethan-makonzo-signs-with-alouettes/video_c9bf208a-ca32-11eb-b953-c702f7bbf39e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Judgement Calls Episode 47: Lachine’s Ethan Makonzo signs with Alouettes"
                            class="img-responsive lazyload full default"
                            width="1138"
                            height="1138"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/9b/c9bf208a-ca32-11eb-b953-c702f7bbf39e/60c2844cb6245.preview.png?crop=1138%2C1138%2C341%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/9b/c9bf208a-ca32-11eb-b953-c702f7bbf39e/60c2844cb6245.preview.png?crop=1138%2C1138%2C341%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/9b/c9bf208a-ca32-11eb-b953-c702f7bbf39e/60c2844cb6245.preview.png?crop=1138%2C1138%2C341%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/9b/c9bf208a-ca32-11eb-b953-c702f7bbf39e/60c2844cb6245.preview.png?crop=1138%2C1138%2C341%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/9b/c9bf208a-ca32-11eb-b953-c702f7bbf39e/60c2844cb6245.preview.png?crop=1138%2C1138%2C341%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/9b/c9bf208a-ca32-11eb-b953-c702f7bbf39e/60c2844cb6245.preview.png?crop=1138%2C1138%2C341%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/9b/c9bf208a-ca32-11eb-b953-c702f7bbf39e/60c2844cb6245.preview.png?crop=1138%2C1138%2C341%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/9b/c9bf208a-ca32-11eb-b953-c702f7bbf39e/60c2844cb6245.preview.png?crop=1138%2C1138%2C341%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/9b/c9bf208a-ca32-11eb-b953-c702f7bbf39e/60c2844cb6245.preview.png?crop=1138%2C1138%2C341%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/9b/c9bf208a-ca32-11eb-b953-c702f7bbf39e/60c2844cb6245.preview.png?crop=1138%2C1138%2C341%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/9b/c9bf208a-ca32-11eb-b953-c702f7bbf39e/60c2844cb6245.preview.png?crop=1138%2C1138%2C341%2C0&resize=1138%2C1138&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/john-stewart-ft-stevie-nicks---gold-1979-hd/video_55fe2f44-af10-5ffe-b103-5325c5a84c4a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JOHN STEWART ft. Stevie Nicks - Gold (1979) HD"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/5/5f/55fe2f44-af10-5ffe-b103-5325c5a84c4a/60b2acf9b2534.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/5/5f/55fe2f44-af10-5ffe-b103-5325c5a84c4a/60b2acf9b2534.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/5/5f/55fe2f44-af10-5ffe-b103-5325c5a84c4a/60b2acf9b2534.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/5/5f/55fe2f44-af10-5ffe-b103-5325c5a84c4a/60b2acf9b2534.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/5/5f/55fe2f44-af10-5ffe-b103-5325c5a84c4a/60b2acf9b2534.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/5/5f/55fe2f44-af10-5ffe-b103-5325c5a84c4a/60b2acf9b2534.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/5/5f/55fe2f44-af10-5ffe-b103-5325c5a84c4a/60b2acf9b2534.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/5/5f/55fe2f44-af10-5ffe-b103-5325c5a84c4a/60b2acf9b2534.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-435698" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/city_news/legault-government-adopts-ihra-definition-of-anti-semitism/article_0aae61f5-ddf2-5cac-b3e8-b12d95da410b.html">Legault government adopts IHRA definition of anti-Semitism</a> (1)</li><li><a href="/news/city_news/montreal-home-sales-down-14-percent-from-april-to-may-of-2021/article_1701d9f8-1d6f-5b8a-ab62-5968316872e7.html">Montreal home sales down 14 percent from April to May of 2021</a> (1)</li><li><a href="/blogs/cohen_confidential_with_mike_cohen/as-covid-19-restrictions-loosen-i-am-in-no-rush-to-return-to-old-routines/article_32b54b76-bb2b-11eb-9609-23c2310181d0.html">As COVID-19 restrictions loosen I am in no rush to return to old routines</a> (1)</li><li><a href="/life/montreal-people-to-follow/article_361b5878-b0a9-50e7-8e41-7f71cdc55dd2.html">Montreal people to follow</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 3, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-435563" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-big-ad-bottom-31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom-3","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435564" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-big-ad-bottom-41" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom-4","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-977411" class="tncms-block"><section id="block-977411" class="block emphasis-h3   " ><div id="evvnt-calendar-977411"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_977411();"></script></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-435556" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-a-e"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">A & E</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs/"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-profiles"  href="/profiles/"  tabindex="0">
                    <span class="nav-label">Profiles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fun"  href="/fun"  tabindex="0">
                    <span class="nav-label">Fun</span>
                </a></li><li>
                <a class="nav-link   tnt-section-links"  href="/links/"  tabindex="0">
                    <span class="nav-label">Links</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THESUBURBAN&amp;publisher_url:thesuburban.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-435690" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-435690"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">thesuburban.com</a>, 7575 Trans Canada Hwy, Suite 500 Ville St Laurent, QC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-659194" class="tncms-block">
        <div id="blox-ad-position-Sticky Anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sticky Anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-6882812-46', 'thesuburban.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("65e71a5e-2d03-5aad-835c-74f9f0f0d653")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16167.add('act', dmpData);_cc16167.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_977411() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "thesuburban.com",
            discovery: {
                element: "#evvnt-calendar-977411",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Suburban",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16167.add('act', dmpData);_cc16167.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>