
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thesuburban.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="mna, vandalism, marwah rizqy, crime, politics, law, conservative party, election, call" />
<meta name="news_keywords" content="mna, vandalism, marwah rizqy, crime, politics, law, conservative party, election, call" />
<meta name="description" content="Violent threats and vandalism have struck early in the Quebec election, with threats against one Liberal MNA, vandalism committed at another MNA's office and Conservative Party of Quebec workers threatened" />
<meta name="author" content="Joel Goldenberg The Suburban" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thesuburban.com/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/6c/06c4e14a-7210-5679-b0bc-f8ff52eb29e6/630ffeee07638.image.png?crop=870%2C457%2C0%2C58&amp;resize=870%2C457&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="870" />
<meta property="og:image:height" content="457" />
<meta property="og:title" content="MNAs targeted with threats, vandalism" />
<meta property="og:description" content="Violent threats and vandalism have struck early in the Quebec election, with threats against one Liberal MNA, vandalism committed at another MNA's office and Conservative Party of Quebec workers threatened" />
<meta property="og:site_name" content="The Suburban Newspaper" />
<meta property="og:section" content="City News" />
<meta property="fb:app_id" content="1675699996007108" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Suburban-Newspaper/208207349189299" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/6c/06c4e14a-7210-5679-b0bc-f8ff52eb29e6/630ffeee07638.image.png?crop=870%2C457%2C0%2C58&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheSuburbanNews" />
<meta name="twitter:image:alt" content="MNAs targeted with threats, vandalism" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.4"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/city_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Joel Goldenberg\nThe Suburban","start_hour":"20","id":"f86efa38-c9e4-5aa7-8004-a9c2d233c679","app":"editorial","ga_page":"\/news\/city_news\/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":311},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16167/cc.js?ns=_cc16167" id="LOTCC_16167"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16167.add('tp', 'TNNW');
		_cc16167.add('act', ' User Login');
		_cc16167.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16167.add('med', 'flag: alert');
	_cc16167.add('med', 'flag: featured');
	_cc16167.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'f86efa38-c9e4-5aa7-8004-a9c2d233c679';
    __tnt.ads.dfp.targeting.k = ["mna","vandalism","marwah rizqy","crime","politics","law","conservative party","election","call"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,423145848/thesuburban.com/news/city_news';
            
                gptAdSlots['ad-1049688'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1049688').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1049688'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,423145848/thesuburban.com/news/city_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1069092'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1069092').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1069092'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,423145848/thesuburban.com/news/city_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1049682'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1049682').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1049682'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,423145848/thesuburban.com/news/city_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1049684'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1049684').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1049684'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1049912() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "thesuburban.com",
            discovery: {
                element: "#evvnt-calendar-1049912",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Suburban",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,423145848/thesuburban.com/news/city_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1049687'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1049687').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1049687'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"249f3b5c-0911-11ed-903c-83d0dce364dc-1049683","asset_id":"249f3b5c-0911-11ed-903c-83d0dce364dc","title":"Where will you be vacationing this summer?","url":"\/where-will-you-be-vacationing-this-summer\/poll_249f3b5c-0911-11ed-903c-83d0dce364dc.html","results":"https:\/\/www.thesuburban.com\/where-will-you-be-vacationing-this-summer\/poll_249f3b5c-0911-11ed-903c-83d0dce364dc.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,423145848/thesuburban.com/news/city_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1065724'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1065724').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1065724'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,423145848/thesuburban.com/news/city_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1070783'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1070783').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070783'].setTargeting('pos', ['rectangle-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","heading_text_color":"dark","list_ids":"718f41a2-455b-11e7-80bb-d3a6efbaf708, b54a1e1a-4b9d-11e7-bd3f-4bf40210f329,a04eb4f0-4ba0-11e7-b9b7-df0b0904e5e2","note":"Sign up for The Suburban e-Mail lists.","require_user_account":"1","heading_bg_color":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1049367"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,423145848/thesuburban.com/news/city_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1070784'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1070784').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070784'].setTargeting('pos', ['rectangle-six']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,423145848/thesuburban.com/news/city_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1049657'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1049657').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1049657'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,423145848/thesuburban.com/news/city_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1049699'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1049699').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1049699'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>MNAs targeted with threats, vandalism | City News | thesuburban.com</title>
            
    <style>body { background-color: #fafafa; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFF; } .fixed-nav #main-navigation { background-color: #FFF !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #EC1F27; }#site-header-container{ border-bottom: 3px solid #EC1F27; }#site-footer-container{ border-top: 3px solid #EC1F27; } .tnt-bg-accent { background-color: #EC1F27; } a .tnt-caret-down { color: #EC1F27; } .block-title .block-title-inner { border-color: #EC1F27; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #EC1F27; } .form-control:focus { border-bottom-color: #EC1F27; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thesuburban.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/28f6d8ba-36f8-11e5-9f8c-a36afe3b5cc8.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="MNAs targeted with threats, vandalism | City News | thesuburban.com" href="http://www.thesuburban.com/search/?f=rss&amp;t=article&amp;c=news/city_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thesuburban.com/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            


<meta name="google-site-verification" content="GooGhywoiu9839t543j0s7543uw1" />


<meta name="facebook-domain-verification" content="vhj9jv0u1udj4z3g0ngr9x8bmc0qw3" />


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-f86efa38-c9e4-5aa7-8004-a9c2d233c679  section-news section-city-news type-article infinity-disabled" data-authors='["Joel Goldenberg"]' data-path="/news/city_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thesuburban.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fcity_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Joel+Goldenberg%0AThe+Suburban&amp;tncms.asset.start_hour=20&amp;tncms.asset.id=f86efa38-c9e4-5aa7-8004-a9c2d233c679&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fcity_news%2Farticle_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=311&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.thesuburban.com/users/admin/contribute/article/?assetid=f86efa38-c9e4-5aa7-8004-a9c2d233c679&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.thesuburban.com/users/admin/contribute/article/?from_section=/news/city_news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thesuburban.com/tncms/admin/editorial-asset/?edit=f86efa38-c9e4-5aa7-8004-a9c2d233c679"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1049857" class="tncms-block in-drawer"><div id="site-logo-1049857" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/6411ee34-9940-11eb-8535-0792e61f3bf5.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/6411ee34-9940-11eb-8535-0792e61f3bf5.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/6411ee34-9940-11eb-8535-0792e61f3bf5.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/6411ee34-9940-11eb-8535-0792e61f3bf5.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/6411ee34-9940-11eb-8535-0792e61f3bf5.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="71"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1049856" class="tncms-block in-drawer social-links"><div class="follow-links-1049856 default">
    
    <section id="block-1049856" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/suburbannewspaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thesuburbannews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCy5d0zttN_Uo30EEHUOBbOg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thesuburbannews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesuburban.com",
  "sameAs" : ["https://www.facebook.com/suburbannewspaper","https://twitter.com/thesuburbannews","https://www.youtube.com/channel/UCy5d0zttN_Uo30EEHUOBbOg","https://www.instagram.com/thesuburbannews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1049697" class="tncms-block hidden-md hidden-lg"><section id="block-1049697" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1049697" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1049697" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1049697" class="site-search-form input-group default normal ">
        <label for="site-search-1049697-term" class="sr-only">Site search</label>
        <input id="site-search-1049697-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1049697-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1049697" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1049698" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1049698" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thesuburban.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fcity_news%2Fmnas-targeted-with-threats-vandalism%2Farticle_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thesuburban.com/users/login/?referer_url=https%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fcity_news%2Fmnas-targeted-with-threats-vandalism%2Farticle_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thesuburban.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1049698').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thesuburban.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thesuburban.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thesuburban.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1049698').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesuburban.com/users/logout/" id="user-logout-form-1049698"><input type="hidden" name="referer_url" value="https://www.thesuburban.com/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/suburban_staff.html"  class="nav-link tnt-section-suburban-staff">Suburban Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/rack_locations.html"  class="nav-link tnt-section-depots">Depots</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/copyright.html"  class="nav-link tnt-section-copyright">Copyright</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/register.html"  class="nav-link tnt-section-register">Register</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/city_news/"  class="nav-link tnt-section-city-news">City News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/west_island_news/"  class="nav-link tnt-section-west-island-news">West Island News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/laval_news/"  class="nav-link tnt-section-laval-news">Laval News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thesuburban.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/op_ed/"  class="nav-link tnt-section-op-ed">OP / ED</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial_cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-lifestyles ">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/auto/"  class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/reviews"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/columnists/"  class="nav-link tnt-section-columnists ">Columnists</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/mike_cohen_cohen_chatter/"  class="nav-link tnt-section-mike-cohen-cohen-chatter">Mike Cohen ‹ Cohen Chatter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/joel_goldenberg_retro_roundup/"  class="nav-link tnt-section-joel-goldenberg-retro-roundup">Joel Goldenberg ‹ Retro Roundup</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/bernard_mendelman_write_where_i_belong/"  class="nav-link tnt-section-bernard-mendelman-write-where-i-belong">Bernard Mendelman ‹ Write Where I Belong</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/elaine_sanders_gardens_and_landscaping/"  class="nav-link tnt-section-elaine-sanders-gardens-and-landscaping">Elaine Sanders ‹ Gardens and Landscaping</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/dr_mitch_shulman_public_health/"  class="nav-link tnt-section-dr-mitch-shulman-public-health">Dr. Mitch Shulman ‹ Public Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/suzanne_reisler_litwin_living_in_the_now/"  class="nav-link tnt-section-suzanne-reisler-litwin-living-in-the-now">Suzanne Reisler Litwin ‹ Living in the Now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/judie_amyot_pet_tails/"  class="nav-link tnt-section-judie-amyot-pet-files">Judie Amyot ‹ Pet Files</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/judie_amyot_lifes_like_that/"  class="nav-link tnt-section-judie-amyot-lifes-like-that">Judie Amyot ‹  Life's Like That</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/jennifer_lynn_walker/"  class="nav-link tnt-section-jennifer-lynn-walker-ask-your-real-estate-broker">Jennifer Lynn Walker ‹  Ask your Real Estate Broker</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/anthony_bonaparte/"  class="nav-link tnt-section-anthony-bonaparte">Anthony Bonaparte</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/blogs/"  class="nav-link tnt-section-blogs ">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/books_and_reviews/"  class="nav-link tnt-section-books-reviews">Books & Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/cohen_confidential_with_mike_cohen/"  class="nav-link tnt-section-cohen-confidential-with-mike-cohen">Cohen Confidential with Mike Cohen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/community_heroes/"  class="nav-link tnt-section-community-heroes">Community Heroes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/fashion_beauty/"  class="nav-link tnt-section-fashion-beauty">Fashion & Beauty</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/food_and_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/healthy_living_with_tau/"  class="nav-link tnt-section-healthy-living-with-tau">Healthy Living with Tau</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/healthy_life/"  class="nav-link tnt-section-healthy-life">Healthy Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/houses_homes/"  class="nav-link tnt-section-houses-homes">Houses Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/melanys_list/"  class="nav-link tnt-section-melanys-list">Melanys List</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/parenting_101/"  class="nav-link tnt-section-parenting-101">Parenting 101</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/personal_finance/"  class="nav-link tnt-section-personal-finance">Personal Finance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/pet_talk/"  class="nav-link tnt-section-pet-talk">Pet Talk</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/seniors_and_aging/"  class="nav-link tnt-section-seniors-and-aging">Seniors and Aging</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/student_voices/"  class="nav-link tnt-section-student-voices">Student Voices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/suburban_weather/"  class="nav-link tnt-section-the-suburban-weather-page">The Suburban Weather Page</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/suburban_parents_talk_live/"  class="nav-link tnt-section-suburban-parents-talk-live">Suburban Parents Talk Live</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/the_business_of_business/"  class="nav-link tnt-section-the-business-of-business">The Business of Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/travel_trends/"  class="nav-link tnt-section-travel-trends">Travel Trends</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/fyi/"  class="nav-link tnt-section-fyi ">FYI</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/profiles/"  class="nav-link tnt-section-business-profiles ">Business Profiles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/fun/"  class="nav-link tnt-section-crossword ">Crossword</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thesuburban.com/fun/?updated"  target="_blank" rel="noopener" class="nav-link tnt-section-crossword-games">Crossword & Games</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fun/tthis_weeks_crossword_and_last_weeks_solutioin/"  class="nav-link tnt-section-this-weeks-crossword-and-last-weeks-solution">THIS WEEK'S CROSSWORD and LAST WEEKS SOLUTION</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://thesuburban.jobboard.io/"  target="_blank" rel="noopener" class="nav-link tnt-section-job-board ">Job Board</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/subshorts/"  class="nav-link tnt-section-suburban-shorts ">Suburban Shorts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/covid_19/"  class="nav-link tnt-section-covid-19 ">Covid-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/on_air/"  class="nav-link tnt-section-on-air ">On Air</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on_air/beyond_the_pages/"  class="nav-link tnt-section-beyond-the-pages">Beyond The Pages</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on_air/cohen_in_the_city/"  class="nav-link tnt-section-cohen-in-the-city">Cohen in the City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on_air/creative_mtl/"  class="nav-link tnt-section-creative-mtl">Creative MTL</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on_air/driving_with_miranda/"  class="nav-link tnt-section-driving-with-miranda">Driving with Miranda</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on_air/judgement_calls/"  class="nav-link tnt-section-judgement-calls">Judgement Calls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on_air/sassy_psychologist/"  class="nav-link tnt-section-sassy-psychologist">Sassy Psychologist</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1049689" class="tncms-block"><div id="site-logo-1049689" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/5bfc3ae6-9941-11eb-8535-2fd599164955.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/5bfc3ae6-9941-11eb-8535-2fd599164955.png"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="150"
            height="30"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1049691" class="tncms-block"><div id="user-controls-1049691" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thesuburban.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fcity_news%2Fmnas-targeted-with-threats-vandalism%2Farticle_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thesuburban.com/users/login/?referer_url=https%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fcity_news%2Fmnas-targeted-with-threats-vandalism%2Farticle_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thesuburban.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1049691').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thesuburban.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thesuburban.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thesuburban.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1049691').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesuburban.com/users/logout/" id="user-logout-form-1049691"><input type="hidden" name="referer_url" value="https://www.thesuburban.com/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1049690" class="tncms-block"><ul id="site-search-1049690-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1049690" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1049690" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1049690-term" class="sr-only">Site search</label>
        <input id="site-search-1049690-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1049690-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1049690" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-city-news"  href="/news/city_news/"  tabindex="0" >
                    <span class="nav-label ">City News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-19"  href="/news/covid_19/"  tabindex="0" >
                    <span class="nav-label ">Covid 19</span>
                </a></li><li>
                <a class="nav-link    tnt-section-laval-news"  href="/news/laval_news/"  tabindex="0" >
                    <span class="nav-label ">Laval News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-west-island-news"  href="/news/west_island_news/"  tabindex="0" >
                    <span class="nav-label ">West Island News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorial-cartoons"  href="/opinion/editorial_cartoons/"  tabindex="0" >
                    <span class="nav-label ">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-op-ed"  href="/opinion/op_ed/"  tabindex="0" >
                    <span class="nav-label ">OP / ED</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-arts"  href="/arts_and_entertainment/arts/"  tabindex="0" >
                    <span class="nav-label ">Arts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/arts_and_entertainment/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-auto"  href="/life/auto/"  tabindex="0" >
                    <span class="nav-label ">Auto</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/life/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pets"  href="/life/pets/"  tabindex="0" >
                    <span class="nav-label ">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyles"  href="/life/lifestyles/"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-garden"  href="/life/home_and_garden/"  tabindex="0" >
                    <span class="nav-label ">Home & Garden</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/life/health/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/life/food/"  tabindex="0" >
                    <span class="nav-label ">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/life/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-mike-cohen-cohen-chatter"  href="/columnists/mike_cohen_cohen_chatter/"  tabindex="0" >
                    <span class="nav-label ">Mike Cohen ‹ Cohen Chatter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-joel-goldenberg-retro-roundup"  href="/columnists/joel_goldenberg_retro_roundup/"  tabindex="0" >
                    <span class="nav-label ">Joel Goldenberg ‹ Retro Roundup</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elaine-sanders-gardens-and-landscaping"  href="/columnists/elaine_sanders_gardens_and_landscaping/"  tabindex="0" >
                    <span class="nav-label ">Elaine Sanders ‹ Gardens and Landscaping</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bernard-mendelman-write-where-i-belong"  href="/columnists/bernard_mendelman_write_where_i_belong/"  tabindex="0" >
                    <span class="nav-label ">Bernard Mendelman ‹ Write Where I Belong</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dr-mitch-shulman-public-health"  href="/columnists/dr_mitch_shulman_public_health/"  tabindex="0" >
                    <span class="nav-label ">Dr. Mitch Shulman ‹ Public Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-suzanne-reisler-litwin-living-in-the-now"  href="/columnists/suzanne_reisler_litwin_living_in_the_now/"  tabindex="0" >
                    <span class="nav-label ">Suzanne Reisler Litwin ‹ Living in the Now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-judie-amyot-pet-tails"  href="/columnists/judie_amyot_pet_tails/"  tabindex="0" >
                    <span class="nav-label ">Judie Amyot ‹ Pet Tails</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mandi-robertson-wines"  href="/columnists/mandi_robertson_wines/"  tabindex="0" >
                    <span class="nav-label ">Mandi Robertson ‹ Wines</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs/"  tabindex="0" >
                    <span class="nav-label ">Blogs</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-cohen-confidential-with-mike-cohen"  href="/blogs/cohen_confidential_with_mike_cohen/"  tabindex="0" >
                    <span class="nav-label ">Cohen Confidential with Mike Cohen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-suburban-weather-page"  href="/blogs/suburban_weather/"  tabindex="0" >
                    <span class="nav-label ">The Suburban Weather Page</span>
                </a></li><li>
                <a class="nav-link    tnt-section-books-reviews"  href="/blogs/books_and_reviews/"  tabindex="0" >
                    <span class="nav-label ">Books & Reviews</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-heroes"  href="/blogs/community_heroes/"  tabindex="0" >
                    <span class="nav-label ">Community Heroes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/blogs/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fashion-beauty"  href="/blogs/fashion_beauty/"  tabindex="0" >
                    <span class="nav-label ">Fashion & Beauty</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food-drink"  href="/blogs/food_and_drink/"  tabindex="0" >
                    <span class="nav-label ">Food & Drink</span>
                </a></li><li>
                <a class="nav-link    tnt-section-healthy-life"  href="/blogs/healthy_life/"  tabindex="0" >
                    <span class="nav-label ">Healthy Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-healthy-living-with-tau"  href="/blogs/healthy_living_with_tau/"  tabindex="0" >
                    <span class="nav-label ">Healthy Living with Tau</span>
                </a></li><li>
                <a class="nav-link    tnt-section-houses-homes"  href="/blogs/houses_homes/"  tabindex="0" >
                    <span class="nav-label ">Houses & Homes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-melanys-list"  href="/blogs/melanys_list/"  tabindex="0" >
                    <span class="nav-label ">Melanys List</span>
                </a></li><li>
                <a class="nav-link    tnt-section-parenting-101"  href="/blogs/parenting_101/"  tabindex="0" >
                    <span class="nav-label ">Parenting 101</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personal-finance"  href="/blogs/personal_finance/"  tabindex="0" >
                    <span class="nav-label ">Personal Finance</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pet-talk"  href="/blogs/pet_talk/"  tabindex="0" >
                    <span class="nav-label ">Pet Talk</span>
                </a></li><li>
                <a class="nav-link    tnt-section-seniors-aging"  href="/blogs/seniors_and_aging/"  tabindex="0" >
                    <span class="nav-label ">Seniors & Aging</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sjn"  href="/blogs/sjn/"  tabindex="0" >
                    <span class="nav-label ">SJN</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-voices"  href="/blogs/student_voices/"  tabindex="0" >
                    <span class="nav-label ">Student Voices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-suburban-parents-talk-live"  href="/blogs/suburban_parents_talk_live/"  tabindex="0" >
                    <span class="nav-label ">Suburban Parents Talk Live</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-business-of-business"  href="/blogs/the_business_of_business/"  tabindex="0" >
                    <span class="nav-label ">The Business of Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-travel-trends"  href="/blogs/travel_trends/"  tabindex="0" >
                    <span class="nav-label ">Travel Trends</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-business-profiles"  href="/profiles/"  tabindex="0" >
                    <span class="nav-label ">Business Profiles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fyi"  href="/fyi/"  tabindex="0" >
                    <span class="nav-label ">FYI</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-on-air"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/on_air/"  tabindex="0" >
                    <span class="nav-label ">On Air</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-suburban-shorts"  href="/subshorts/"  tabindex="0" >
                    <span class="nav-label ">Suburban Shorts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-beyond-the-pages"  href="/on_air/beyond_the_pages/"  tabindex="0" >
                    <span class="nav-label ">Beyond The Pages</span>
                </a></li><li>
                <a class="nav-link    tnt-section-open-for-business"  href="/on_air/business_of_the_week/"  tabindex="0" >
                    <span class="nav-label ">Open for Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cohen-in-the-city"  href="/on_air/cohen_in_the_city/"  tabindex="0" >
                    <span class="nav-label ">Cohen In The City</span>
                </a></li><li>
                <a class="nav-link    tnt-section-creative-mtl"  href="/on_air/creative_mtl/"  tabindex="0" >
                    <span class="nav-label ">Creative MTL</span>
                </a></li><li>
                <a class="nav-link    tnt-section-driving-with-miranda"  href="/on_air/driving_with_miranda/"  tabindex="0" >
                    <span class="nav-label ">Driving with Miranda</span>
                </a></li><li>
                <a class="nav-link    tnt-section-judgement-calls"  href="/on_air/judgement_calls/"  tabindex="0" >
                    <span class="nav-label ">Judgement Calls</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sassy-psychologist"  href="/on_air/sassy_psychologist/"  tabindex="0" >
                    <span class="nav-label ">Sassy Psychologist</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-crossword"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/fun/"  tabindex="0" >
                    <span class="nav-label ">Crossword</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-crossword-games"  href="/fun/crossword_and_games/"  tabindex="0" >
                    <span class="nav-label ">Crossword & Games</span>
                </a></li><li>
                <a class="nav-link    tnt-section-this-weeks-crossword-and-last-weeks-solution"  href="/fun/tthis_weeks_crossword_and_last_weeks_solutioin/"  tabindex="0" >
                    <span class="nav-label ">THIS WEEK'S CROSSWORD and LAST WEEKS SOLUTION</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-job-board"  href="https://thesuburban.jobboard.io/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Job Board</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    MNAs targeted with threats, vandalism
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fcity_news%2Fmnas-targeted-with-threats-vandalism%2Farticle_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86efa38-c9e4-5aa7-8004-a9c2d233c679"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MNAs%20targeted%20with%20threats%2C%20vandalism&via=TheSuburbanNews&url=https%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fcity_news%2Fmnas-targeted-with-threats-vandalism%2Farticle_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86efa38-c9e4-5aa7-8004-a9c2d233c679"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesuburban.com/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86efa38-c9e4-5aa7-8004-a9c2d233c679"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuburban.com/tncms/asset/editorial/f86efa38-c9e4-5aa7-8004-a9c2d233c679" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f86efa38-c9e4-5aa7-8004-a9c2d233c679"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesuburban.com%5D%20MNAs%20targeted%20with%20threats%2C%20vandalism&body=https%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fcity_news%2Fmnas-targeted-with-threats-vandalism%2Farticle_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f86efa38-c9e4-5aa7-8004-a9c2d233c679"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86efa38-c9e4-5aa7-8004-a9c2d233c679"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.thesuburban.com/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f86efa38-c9e4-5aa7-8004-a9c2d233c679-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f86efa38-c9e4-5aa7-8004-a9c2d233c679" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f86efa38-c9e4-5aa7-8004-a9c2d233c679" class="save-list-f86efa38-c9e4-5aa7-8004-a9c2d233c679-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f86efa38-c9e4-5aa7-8004-a9c2d233c679" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1049688" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1049688" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1049688');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1062188" class="tncms-block eedition-latest"><section id="block-1062188" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1062188 ">
        <div class="block-title-inner">
            <h4>
                
                Print Edition
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1062188-e53b4309-9586-563d-bfe8-515b7d9f1834" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-white  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e53b4309-9586-563d-bfe8-515b7d9f1834 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/eedition/city/edition_e53b4309-9586-563d-bfe8-515b7d9f1834.html" class="tnt-asset-link"  aria-label="City">
                
                
                
                <img
                    alt="City"
                    src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/eedition/0/8e/08e263a1-576a-5ca0-a801-8abcdfca6a04/630e67ae83361.preview-300.jpg?resize=164%2C200"
                    class="img-responsive  letterbox white"
                    loading="lazy"
                    width="300"
                    height="366" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/city/edition_e53b4309-9586-563d-bfe8-515b7d9f1834.html" class="tnt-asset-link" aria-label="City">
        

        
            City</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1050969" class="tncms-block eedition-latest"><section id="block-1050969" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1050969 ">
        <div class="block-title-inner">
            <h4>
                
                E-Edition
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1050969-d9983b19-dd31-5441-9bbd-56ed78e427c3" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-white  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d9983b19-dd31-5441-9bbd-56ed78e427c3 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/eedition/fyi/edition_d9983b19-dd31-5441-9bbd-56ed78e427c3.html" class="tnt-asset-link"  aria-label="FYI">
                
                
                
                <img
                    alt="FYI"
                    src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/eedition/d/2c/d2c74d53-634a-5746-8d0d-ab33afe2a98e/62ea9ba3c86e8.preview-300.jpg?resize=164%2C200"
                    class="img-responsive  letterbox white"
                    loading="lazy"
                    width="300"
                    height="366" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/fyi/edition_d9983b19-dd31-5441-9bbd-56ed78e427c3.html" class="tnt-asset-link" aria-label="FYI">
        

        
            FYI</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1049695" class="tncms-block"><div id="site-logo-1049695" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/e94872a4-993f-11eb-8535-4346dbdc24c1.png?resize=200%2C29" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/e94872a4-993f-11eb-8535-4346dbdc24c1.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/e94872a4-993f-11eb-8535-4346dbdc24c1.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/e94872a4-993f-11eb-8535-4346dbdc24c1.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/e94872a4-993f-11eb-8535-4346dbdc24c1.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/e94872a4-993f-11eb-8535-4346dbdc24c1.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/e94872a4-993f-11eb-8535-4346dbdc24c1.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/e94872a4-993f-11eb-8535-4346dbdc24c1.png?resize=640%2C92 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/e94872a4-993f-11eb-8535-4346dbdc24c1.png?resize=750%2C108 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/e94872a4-993f-11eb-8535-4346dbdc24c1.png 990w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="115"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, August 31, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Past Editions</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1071493" class="tncms-block padding-top"><div id="weather-1071493" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=H4T1V6" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">18&deg;</span>
                    
                                             
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="H4T1V6"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1071493 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Montreal, CA
                                
                                 <small>(H4T1V6)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain ending early. Then remaining mainly cloudy. Low 22&deg;C. Winds W at 5 to 10 mph. Chance of rain 90%..</p>
                            <h5>Tonight</h5>
                            <p>Rain ending early. Then remaining mainly cloudy. Low 13&deg;C. Winds W at 5 to 10 mph. Chance of rain 90%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 31, 2022 @ 8:58 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=H4T1V6"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1049696" class="tncms-block pediment"><section id="block-1049696" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-792a464a-27ec-11ed-8d8a-73d0c9bb398c" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured tnt-flag-breaking tnt-flag-spotlight  tnt-section-life tnt-sub-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-792a464a-27ec-11ed-8d8a-73d0c9bb398c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/life/lifestyles/the-suburban-presents-the-best-of-montreal-for-2022/article_792a464a-27ec-11ed-8d8a-73d0c9bb398c.html" class="tnt-asset-link"  aria-label="The Suburban presents The Best of Montreal for 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The Suburban presents The Best of Montreal for 2022"
                            class="img-responsive lazyload full white"
                            width="1577"
                            height="887"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/e/83/e8304efe-27ec-11ed-8e31-bf23ad24dce7/630d42a78d906.image.png?crop=1577%2C887%2C32%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/e/83/e8304efe-27ec-11ed-8e31-bf23ad24dce7/630d42a78d906.image.png?crop=1577%2C887%2C32%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/e/83/e8304efe-27ec-11ed-8e31-bf23ad24dce7/630d42a78d906.image.png?crop=1577%2C887%2C32%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/e/83/e8304efe-27ec-11ed-8e31-bf23ad24dce7/630d42a78d906.image.png?crop=1577%2C887%2C32%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/e/83/e8304efe-27ec-11ed-8e31-bf23ad24dce7/630d42a78d906.image.png?crop=1577%2C887%2C32%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/e/83/e8304efe-27ec-11ed-8e31-bf23ad24dce7/630d42a78d906.image.png?crop=1577%2C887%2C32%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/e/83/e8304efe-27ec-11ed-8e31-bf23ad24dce7/630d42a78d906.image.png?crop=1577%2C887%2C32%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/e/83/e8304efe-27ec-11ed-8e31-bf23ad24dce7/630d42a78d906.image.png?crop=1577%2C887%2C32%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/e/83/e8304efe-27ec-11ed-8e31-bf23ad24dce7/630d42a78d906.image.png?crop=1577%2C887%2C32%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/e/83/e8304efe-27ec-11ed-8e31-bf23ad24dce7/630d42a78d906.image.png?crop=1577%2C887%2C32%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/e/83/e8304efe-27ec-11ed-8e31-bf23ad24dce7/630d42a78d906.image.png?crop=1577%2C887%2C32%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/e/83/e8304efe-27ec-11ed-8e31-bf23ad24dce7/630d42a78d906.image.png?crop=1577%2C887%2C32%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/e/83/e8304efe-27ec-11ed-8e31-bf23ad24dce7/630d42a78d906.image.png?crop=1577%2C887%2C32%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/e/83/e8304efe-27ec-11ed-8e31-bf23ad24dce7/630d42a78d906.image.png?crop=1577%2C887%2C32%2C0&resize=1577%2C887&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life/lifestyles/the-suburban-presents-the-best-of-montreal-for-2022/article_792a464a-27ec-11ed-8d8a-73d0c9bb398c.html" class="tnt-asset-link" aria-label="The Suburban presents The Best of Montreal for 2022">
        

        
            The Suburban presents The Best of Montreal for 2022</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-09f9b168-18cc-11ed-a85d-efce8e3941cd" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-spotlight  tnt-section-contests">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-09f9b168-18cc-11ed-a85d-efce8e3941cd media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/contests/the-suburban-wants-your-news/article_09f9b168-18cc-11ed-a85d-efce8e3941cd.html" class="tnt-asset-link"  aria-label="The Suburban wants your news">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The Suburban wants your news"
                            class="img-responsive lazyload full white"
                            width="708"
                            height="398"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/f7/8f73b596-18cc-11ed-8085-5b90e6e41564/62f3e1fad98e9.image.jpg?crop=708%2C398%2C239%2C8&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/f7/8f73b596-18cc-11ed-8085-5b90e6e41564/62f3e1fad98e9.image.jpg?crop=708%2C398%2C239%2C8&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/f7/8f73b596-18cc-11ed-8085-5b90e6e41564/62f3e1fad98e9.image.jpg?crop=708%2C398%2C239%2C8&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/f7/8f73b596-18cc-11ed-8085-5b90e6e41564/62f3e1fad98e9.image.jpg?crop=708%2C398%2C239%2C8&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/f7/8f73b596-18cc-11ed-8085-5b90e6e41564/62f3e1fad98e9.image.jpg?crop=708%2C398%2C239%2C8&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/f7/8f73b596-18cc-11ed-8085-5b90e6e41564/62f3e1fad98e9.image.jpg?crop=708%2C398%2C239%2C8&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/f7/8f73b596-18cc-11ed-8085-5b90e6e41564/62f3e1fad98e9.image.jpg?crop=708%2C398%2C239%2C8&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/f7/8f73b596-18cc-11ed-8085-5b90e6e41564/62f3e1fad98e9.image.jpg?crop=708%2C398%2C239%2C8&resize=708%2C398&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/contests/the-suburban-wants-your-news/article_09f9b168-18cc-11ed-a85d-efce8e3941cd.html" class="tnt-asset-link" aria-label="The Suburban wants your news">
        

        
            The Suburban wants your news</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-454fbada-02cb-11ed-bcb9-eb9d95a2c232" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured tnt-flag-spotlight  tnt-section-contests">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-454fbada-02cb-11ed-bcb9-eb9d95a2c232 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/contests/win-500-in-gas/article_454fbada-02cb-11ed-bcb9-eb9d95a2c232.html" class="tnt-asset-link"  aria-label="WIN $500 in Gas">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WIN $500 in Gas"
                            class="img-responsive lazyload full white"
                            width="951"
                            height="535"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/cb/4cb422c0-02cb-11ed-be5c-0f56cc681f3b/62cef6e98ff3f.image.jpg?crop=951%2C535%2C171%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/cb/4cb422c0-02cb-11ed-be5c-0f56cc681f3b/62cef6e98ff3f.image.jpg?crop=951%2C535%2C171%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/cb/4cb422c0-02cb-11ed-be5c-0f56cc681f3b/62cef6e98ff3f.image.jpg?crop=951%2C535%2C171%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/cb/4cb422c0-02cb-11ed-be5c-0f56cc681f3b/62cef6e98ff3f.image.jpg?crop=951%2C535%2C171%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/cb/4cb422c0-02cb-11ed-be5c-0f56cc681f3b/62cef6e98ff3f.image.jpg?crop=951%2C535%2C171%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/cb/4cb422c0-02cb-11ed-be5c-0f56cc681f3b/62cef6e98ff3f.image.jpg?crop=951%2C535%2C171%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/cb/4cb422c0-02cb-11ed-be5c-0f56cc681f3b/62cef6e98ff3f.image.jpg?crop=951%2C535%2C171%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/cb/4cb422c0-02cb-11ed-be5c-0f56cc681f3b/62cef6e98ff3f.image.jpg?crop=951%2C535%2C171%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/cb/4cb422c0-02cb-11ed-be5c-0f56cc681f3b/62cef6e98ff3f.image.jpg?crop=951%2C535%2C171%2C0&resize=951%2C535&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/contests/win-500-in-gas/article_454fbada-02cb-11ed-bcb9-eb9d95a2c232.html" class="tnt-asset-link" aria-label="WIN $500 in Gas">
        

        
            WIN $500 in Gas</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-e7aedfc6-f61f-11ec-b879-434cdafc78b9" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-spotlight  tnt-section-contests">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e7aedfc6-f61f-11ec-b879-434cdafc78b9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/contests/restaurant-giveaway-the-rail-coal-fire-bistro/article_e7aedfc6-f61f-11ec-b879-434cdafc78b9.html" class="tnt-asset-link"  aria-label="Restaurant Giveaway: The Rail Coal Fire Bistro">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Restaurant Giveaway: The Rail Coal Fire Bistro"
                            class="img-responsive lazyload full white"
                            width="1294"
                            height="728"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/b8/1b867728-f620-11ec-ad1a-ebdd69a560ae/62b9b5bcda078.image.jpg?crop=1294%2C728%2C0%2C3&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/b8/1b867728-f620-11ec-ad1a-ebdd69a560ae/62b9b5bcda078.image.jpg?crop=1294%2C728%2C0%2C3&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/b8/1b867728-f620-11ec-ad1a-ebdd69a560ae/62b9b5bcda078.image.jpg?crop=1294%2C728%2C0%2C3&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/b8/1b867728-f620-11ec-ad1a-ebdd69a560ae/62b9b5bcda078.image.jpg?crop=1294%2C728%2C0%2C3&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/b8/1b867728-f620-11ec-ad1a-ebdd69a560ae/62b9b5bcda078.image.jpg?crop=1294%2C728%2C0%2C3&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/b8/1b867728-f620-11ec-ad1a-ebdd69a560ae/62b9b5bcda078.image.jpg?crop=1294%2C728%2C0%2C3&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/b8/1b867728-f620-11ec-ad1a-ebdd69a560ae/62b9b5bcda078.image.jpg?crop=1294%2C728%2C0%2C3&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/b8/1b867728-f620-11ec-ad1a-ebdd69a560ae/62b9b5bcda078.image.jpg?crop=1294%2C728%2C0%2C3&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/b8/1b867728-f620-11ec-ad1a-ebdd69a560ae/62b9b5bcda078.image.jpg?crop=1294%2C728%2C0%2C3&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/b8/1b867728-f620-11ec-ad1a-ebdd69a560ae/62b9b5bcda078.image.jpg?crop=1294%2C728%2C0%2C3&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/b8/1b867728-f620-11ec-ad1a-ebdd69a560ae/62b9b5bcda078.image.jpg?crop=1294%2C728%2C0%2C3&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/b8/1b867728-f620-11ec-ad1a-ebdd69a560ae/62b9b5bcda078.image.jpg?crop=1294%2C728%2C0%2C3&resize=1294%2C728&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/contests/restaurant-giveaway-the-rail-coal-fire-bistro/article_e7aedfc6-f61f-11ec-b879-434cdafc78b9.html" class="tnt-asset-link" aria-label="Restaurant Giveaway: The Rail Coal Fire Bistro">
        

        
            Restaurant Giveaway: The Rail Coal Fire Bistro</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1069092" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1069092" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1069092');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1049679" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-06c4e14a-7210-5679-b0bc-f8ff52eb29e6" class="modal fullscreen in modal-image image-default modal-06c4e14a-7210-5679-b0bc-f8ff52eb29e6" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/6c/06c4e14a-7210-5679-b0bc-f8ff52eb29e6/630ffeee07638.image.png?resize=400%2C263"
                        srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/6c/06c4e14a-7210-5679-b0bc-f8ff52eb29e6/630ffeee07638.image.png?resize=150%2C99 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/6c/06c4e14a-7210-5679-b0bc-f8ff52eb29e6/630ffeee07638.image.png?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/6c/06c4e14a-7210-5679-b0bc-f8ff52eb29e6/630ffeee07638.image.png?resize=225%2C148 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/6c/06c4e14a-7210-5679-b0bc-f8ff52eb29e6/630ffeee07638.image.png?resize=300%2C198 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/6c/06c4e14a-7210-5679-b0bc-f8ff52eb29e6/630ffeee07638.image.png?resize=400%2C263 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/6c/06c4e14a-7210-5679-b0bc-f8ff52eb29e6/630ffeee07638.image.png?resize=540%2C356 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/6c/06c4e14a-7210-5679-b0bc-f8ff52eb29e6/630ffeee07638.image.png?resize=640%2C422 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/6c/06c4e14a-7210-5679-b0bc-f8ff52eb29e6/630ffeee07638.image.png?resize=750%2C494 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/6c/06c4e14a-7210-5679-b0bc-f8ff52eb29e6/630ffeee07638.image.png?resize=870%2C573 990w"
                        sizes="100vw"
                        
                        width="870"
                        height="573"
                        alt="MNAs targeted with threats, vandalism"
                        class="img-responsive true-size white" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-06c4e14a-7210-5679-b0bc-f8ff52eb29e6" data-target=".caption-inner-modal-image-06c4e14a-7210-5679-b0bc-f8ff52eb29e6">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-06c4e14a-7210-5679-b0bc-f8ff52eb29e6 collapse in"><div class="caption-text"><p>St. Laurent MNA Marwah Rizqy</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-ad05f55e-736c-11e5-b0bd-1cc1def177a4-asset-06c4e14a-7210-5679-b0bc-f8ff52eb29e6" class="tnt-byline asset-byline"  ><a href="https://www.thesuburban.com/users/profile/Joel%20Goldenberg">LEVENTS/YouTube</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesuburban.com%2Fmnas-targeted-with-threats-vandalism%2Fimage_06c4e14a-7210-5679-b0bc-f8ff52eb29e6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mnas-targeted-with-threats-vandalism/image_06c4e14a-7210-5679-b0bc-f8ff52eb29e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06c4e14a-7210-5679-b0bc-f8ff52eb29e6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MNAs%20targeted%20with%20threats%2C%20vandalism&via=TheSuburbanNews&url=https%3A%2F%2Fwww.thesuburban.com%2Fmnas-targeted-with-threats-vandalism%2Fimage_06c4e14a-7210-5679-b0bc-f8ff52eb29e6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mnas-targeted-with-threats-vandalism/image_06c4e14a-7210-5679-b0bc-f8ff52eb29e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06c4e14a-7210-5679-b0bc-f8ff52eb29e6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesuburban.com/mnas-targeted-with-threats-vandalism/image_06c4e14a-7210-5679-b0bc-f8ff52eb29e6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mnas-targeted-with-threats-vandalism/image_06c4e14a-7210-5679-b0bc-f8ff52eb29e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06c4e14a-7210-5679-b0bc-f8ff52eb29e6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuburban.com/tncms/asset/editorial/06c4e14a-7210-5679-b0bc-f8ff52eb29e6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"06c4e14a-7210-5679-b0bc-f8ff52eb29e6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesuburban.com%5D%20MNAs%20targeted%20with%20threats%2C%20vandalism&body=https%3A%2F%2Fwww.thesuburban.com%2Fmnas-targeted-with-threats-vandalism%2Fimage_06c4e14a-7210-5679-b0bc-f8ff52eb29e6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"06c4e14a-7210-5679-b0bc-f8ff52eb29e6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mnas-targeted-with-threats-vandalism/image_06c4e14a-7210-5679-b0bc-f8ff52eb29e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06c4e14a-7210-5679-b0bc-f8ff52eb29e6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.thesuburban.com/mnas-targeted-with-threats-vandalism/image_06c4e14a-7210-5679-b0bc-f8ff52eb29e6.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-06c4e14a-7210-5679-b0bc-f8ff52eb29e6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="06c4e14a-7210-5679-b0bc-f8ff52eb29e6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="06c4e14a-7210-5679-b0bc-f8ff52eb29e6" class="save-list-06c4e14a-7210-5679-b0bc-f8ff52eb29e6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="06c4e14a-7210-5679-b0bc-f8ff52eb29e6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-06c4e14a-7210-5679-b0bc-f8ff52eb29e6 img { max-height: 573px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f86efa38-c9e4-5aa7-8004-a9c2d233c679" class="asset article-default"  data-url="https://www.thesuburban.com/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Violent threats and vandalism have struck early in the Quebec election, with threats against one Liberal MNA, vandalism committed at another MNA's office and Conservative Party of Quebec workers threatened while putting up posters. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/6c/06c4e14a-7210-5679-b0bc-f8ff52eb29e6/630ffeee07638.image.png?crop=870%2C457%2C0%2C58&resize=870%2C457&order=crop%2Cresize">
            <meta itemprop="width" content="870">
            <meta itemprop="height" content="457">
        </div>
        <meta itemprop="name" content="thesuburban.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thesuburban.com/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html" />
    <style>
                .asset-paging .direction {
                    color: #EC1F27;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thesuburban.com\/tncms\/search\/mlt\/?origin=f86efa38-c9e4-5aa7-8004-a9c2d233c679&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f86efa38-c9e4-5aa7-8004-a9c2d233c679","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f86efa38-c9e4-5aa7-8004-a9c2d233c679" class="asset-paging">
                <div id="paging-prev-f86efa38-c9e4-5aa7-8004-a9c2d233c679" class="paging-link prev offset"></div>
                <div id="paging-next-f86efa38-c9e4-5aa7-8004-a9c2d233c679" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            MNAs targeted with threats, vandalism
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ad05f55e-736c-11e5-b0bd-1cc1def177a4-asset-f86efa38-c9e4-5aa7-8004-a9c2d233c679" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thesuburban.com/users/profile/Joel%20Goldenberg">By Joel Goldenberg
The Suburban</a></span>
                
                    <div id="author-popup-ad05f55e-736c-11e5-b0bd-1cc1def177a4-asset-f86efa38-c9e4-5aa7-8004-a9c2d233c679-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ad05f55e-736c-11e5-b0bd-1cc1def177a4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thesuburban.com/users/profile/Joel%20Goldenberg" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Joel Goldenberg" src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/avatars/a/d0/5f5/ad05f55e-736c-11e5-b0bd-1cc1def177a4.112327ed4bdb52095a6f7fa0447eb31e.png?_dc=1625081676" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thesuburban.com/users/profile/Joel%20Goldenberg" rel="author" class="tnt-user-profile-link tnt-user-name">Joel Goldenberg</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ad05f55e-736c-11e5-b0bd-1cc1def177a4-asset-f86efa38-c9e4-5aa7-8004-a9c2d233c679').popover({
                            content: $('#author-popup-ad05f55e-736c-11e5-b0bd-1cc1def177a4-asset-f86efa38-c9e4-5aa7-8004-a9c2d233c679-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-31T20:30:00-04:00" class="tnt-date asset-date text-muted">
            Aug 31, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-08-31T20:30:00-04:00" class="tnt-date asset-date text-muted">Aug 31, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-08-31T21:14:56-04:00" class="tnt-date tnt-update-recent asset-date text-muted">7 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-31T20:30:00-04:00">
    <meta itemprop="datePublished" content="2022-08-31T20:30:00-04:00">
    <meta itemprop="dateModified" content="2022-08-31T17:14:56-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fcity_news%2Fmnas-targeted-with-threats-vandalism%2Farticle_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86efa38-c9e4-5aa7-8004-a9c2d233c679"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MNAs%20targeted%20with%20threats%2C%20vandalism&via=TheSuburbanNews&url=https%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fcity_news%2Fmnas-targeted-with-threats-vandalism%2Farticle_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86efa38-c9e4-5aa7-8004-a9c2d233c679"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesuburban.com/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86efa38-c9e4-5aa7-8004-a9c2d233c679"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuburban.com/tncms/asset/editorial/f86efa38-c9e4-5aa7-8004-a9c2d233c679" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f86efa38-c9e4-5aa7-8004-a9c2d233c679"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesuburban.com%5D%20MNAs%20targeted%20with%20threats%2C%20vandalism&body=https%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fcity_news%2Fmnas-targeted-with-threats-vandalism%2Farticle_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f86efa38-c9e4-5aa7-8004-a9c2d233c679"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-06c4e14a-7210-5679-b0bc-f8ff52eb29e6" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-06c4e14a-7210-5679-b0bc-f8ff52eb29e6" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="870">
            <meta itemprop="height" content="573">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/6c/06c4e14a-7210-5679-b0bc-f8ff52eb29e6/630ffeee07638.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/6c/06c4e14a-7210-5679-b0bc-f8ff52eb29e6/630ffeee07638.image.png"><img
                        src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/6c/06c4e14a-7210-5679-b0bc-f8ff52eb29e6/630ffeee07638.image.png?resize=400%2C263"
                        srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/6c/06c4e14a-7210-5679-b0bc-f8ff52eb29e6/630ffeee07638.image.png?resize=150%2C99 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/6c/06c4e14a-7210-5679-b0bc-f8ff52eb29e6/630ffeee07638.image.png?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/6c/06c4e14a-7210-5679-b0bc-f8ff52eb29e6/630ffeee07638.image.png?resize=225%2C148 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/6c/06c4e14a-7210-5679-b0bc-f8ff52eb29e6/630ffeee07638.image.png?resize=300%2C198 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/6c/06c4e14a-7210-5679-b0bc-f8ff52eb29e6/630ffeee07638.image.png?resize=400%2C263 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/6c/06c4e14a-7210-5679-b0bc-f8ff52eb29e6/630ffeee07638.image.png?resize=540%2C356 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/6c/06c4e14a-7210-5679-b0bc-f8ff52eb29e6/630ffeee07638.image.png?resize=640%2C422 640w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/6c/06c4e14a-7210-5679-b0bc-f8ff52eb29e6/630ffeee07638.image.png?resize=750%2C494 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/0/6c/06c4e14a-7210-5679-b0bc-f8ff52eb29e6/630ffeee07638.image.png?resize=870%2C573 990w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="870"
                        height="573"
                        alt="MNAs targeted with threats, vandalism"
                        class="img-responsive full tnt-restrict-img-06c4e14a-7210-5679-b0bc-f8ff52eb29e6 white" />
            </div><style>
                .tnt-restrict-img-06c4e14a-7210-5679-b0bc-f8ff52eb29e6 {
                    max-width: 870px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>St. Laurent MNA Marwah Rizqy</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-ad05f55e-736c-11e5-b0bd-1cc1def177a4-asset-06c4e14a-7210-5679-b0bc-f8ff52eb29e6" class="tnt-byline asset-byline"  ><a href="https://www.thesuburban.com/users/profile/Joel%20Goldenberg">LEVENTS/YouTube</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f86efa38-c9e4-5aa7-8004-a9c2d233c679" data-smart-adunit="/132916964,423145848/thesuburban.com/news/city_news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fcity_news%2Fmnas-targeted-with-threats-vandalism%2Farticle_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86efa38-c9e4-5aa7-8004-a9c2d233c679"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MNAs%20targeted%20with%20threats%2C%20vandalism&via=TheSuburbanNews&url=https%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fcity_news%2Fmnas-targeted-with-threats-vandalism%2Farticle_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86efa38-c9e4-5aa7-8004-a9c2d233c679"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesuburban.com/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86efa38-c9e4-5aa7-8004-a9c2d233c679"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuburban.com/tncms/asset/editorial/f86efa38-c9e4-5aa7-8004-a9c2d233c679" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f86efa38-c9e4-5aa7-8004-a9c2d233c679"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesuburban.com%5D%20MNAs%20targeted%20with%20threats%2C%20vandalism&body=https%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fcity_news%2Fmnas-targeted-with-threats-vandalism%2Farticle_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f86efa38-c9e4-5aa7-8004-a9c2d233c679"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86efa38-c9e4-5aa7-8004-a9c2d233c679"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.thesuburban.com/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f86efa38-c9e4-5aa7-8004-a9c2d233c679-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f86efa38-c9e4-5aa7-8004-a9c2d233c679" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f86efa38-c9e4-5aa7-8004-a9c2d233c679" class="save-list-f86efa38-c9e4-5aa7-8004-a9c2d233c679-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f86efa38-c9e4-5aa7-8004-a9c2d233c679" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Violent threats and vandalism have struck early in the Quebec election, with threats against one Liberal MNA, vandalism committed at another MNA's office and Conservative Party of Quebec workers threatened while putting up posters.</p><p>A man appeared in court Friday for threatening St. Laurent incumbent Marwah Rizqy through Facebook postings and then phone calls. Rizqy, who is eight months pregnant, said the man told police she had been murdered on his street. He was arrested by the SQ Thursday and released Friday with conditions, including not contacting the MNA. She told reporters not campaigning had crossed her mind, and called for more protection for elected officials.</p><p>Similar calls were made after Deputy Prime Minister Chrystia Freeland was recently approached and yelled at by a man while visiting Alberta.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Rizqy said the same suspect also made calls to Marquette candidate Enrico Ciccone, also indicating she had been murdered. His office was broken into and vandalized Tuesday Aug. 30., and computers and the server that records security footage were stolen.</p><p>The SQ is looking into possible links between the incidents.</p><p>Also, this past weekend, two Conservative Party of Quebec volunteers were threatened while putting up election signs in Rosemont and Duplessis in Sept-Îles. A man was arrested in connection with the Rosemont incident.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:joel@thesuburban.com">joel@thesuburban.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fcity_news%2Fmnas-targeted-with-threats-vandalism%2Farticle_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86efa38-c9e4-5aa7-8004-a9c2d233c679"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MNAs%20targeted%20with%20threats%2C%20vandalism&via=TheSuburbanNews&url=https%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fcity_news%2Fmnas-targeted-with-threats-vandalism%2Farticle_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86efa38-c9e4-5aa7-8004-a9c2d233c679"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesuburban.com/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86efa38-c9e4-5aa7-8004-a9c2d233c679"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuburban.com/tncms/asset/editorial/f86efa38-c9e4-5aa7-8004-a9c2d233c679" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f86efa38-c9e4-5aa7-8004-a9c2d233c679"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesuburban.com%5D%20MNAs%20targeted%20with%20threats%2C%20vandalism&body=https%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fcity_news%2Fmnas-targeted-with-threats-vandalism%2Farticle_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f86efa38-c9e4-5aa7-8004-a9c2d233c679"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86efa38-c9e4-5aa7-8004-a9c2d233c679"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.thesuburban.com/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f86efa38-c9e4-5aa7-8004-a9c2d233c679-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f86efa38-c9e4-5aa7-8004-a9c2d233c679" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f86efa38-c9e4-5aa7-8004-a9c2d233c679" class="save-list-f86efa38-c9e4-5aa7-8004-a9c2d233c679-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f86efa38-c9e4-5aa7-8004-a9c2d233c679" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22mna%22#tncms-source=keyword" class="tag-mna label label-default" data-tncms-track-dmp='search: mna' rel="nofollow">Mna</a>
                </li> <li>
                    <a href="/search/?k=%22vandalism%22#tncms-source=keyword" class="tag-vandalism label label-default" data-tncms-track-dmp='search: vandalism' rel="nofollow">Vandalism</a>
                </li> <li>
                    <a href="/search/?k=%22marwah%20rizqy%22#tncms-source=keyword" class="tag-marwah-rizqy label label-default" data-tncms-track-dmp='search: marwah-rizqy' rel="nofollow">Marwah Rizqy</a>
                </li> <li>
                    <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime' rel="nofollow">Crime</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law' rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22conservative%20party%22#tncms-source=keyword" class="tag-conservative-party label label-default" data-tncms-track-dmp='search: conservative-party' rel="nofollow">Conservative Party</a>
                </li> <li>
                    <a href="/search/?k=%22election%22#tncms-source=keyword" class="tag-election label label-default" data-tncms-track-dmp='search: election' rel="nofollow">Election</a>
                </li> <li>
                    <a href="/search/?k=%22call%22#tncms-source=keyword" class="tag-call label label-default" data-tncms-track-dmp='search: call' rel="nofollow">Call</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ad05f55e-736c-11e5-b0bd-1cc1def177a4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thesuburban.com/users/profile/Joel%20Goldenberg" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Joel Goldenberg" src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/avatars/a/d0/5f5/ad05f55e-736c-11e5-b0bd-1cc1def177a4.112327ed4bdb52095a6f7fa0447eb31e.png?_dc=1625081676" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thesuburban.com/users/profile/Joel%20Goldenberg" rel="author" class="tnt-user-profile-link tnt-user-name">Joel Goldenberg</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-ad05f55e-736c-11e5-b0bd-1cc1def177a4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ad05f55e-736c-11e5-b0bd-1cc1def177a4&amp;s=start_time&amp;sd=desc" data-subject="Joel Goldenberg" data-description="Whenever Joel Goldenberg posts new content, you'll get an email delivered to your inbox with a link." data-name="Joel Goldenberg notification" data-author-id="ad05f55e-736c-11e5-b0bd-1cc1def177a4" data-user-url="https://www.thesuburban.com/users/">
        <i class="fas tnt-star"></i> Follow Joel Goldenberg
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thesuburban.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thesuburban.com/users/login/?referer_url=https%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fcity_news%2Fmnas-targeted-with-threats-vandalism%2Farticle_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.thesuburban.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fcity_news%2Fmnas-targeted-with-threats-vandalism%2Farticle_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1084303" class="tncms-block"><section id="block-1084303" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1084303 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1084303" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1084303" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f86efa38-c9e4-5aa7-8004-a9c2d233c679" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/city_news/mnas-targeted-with-threats-vandalism/article_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f86efa38-c9e4-5aa7-8004-a9c2d233c679" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thesuburban.com/users/login/?referer_url=https%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fcity_news%2Fmnas-targeted-with-threats-vandalism%2Farticle_f86efa38-c9e4-5aa7-8004-a9c2d233c679.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1398597" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216987"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1049682" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1049682" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1049682');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1049834" class="tncms-block"><section id="block-1049834" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1049834 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/life/health/scientists-create-synthetic-mouse-embryo-with-brain-beating-heart/article_860cfa91-f8ce-5703-908f-07d33434196d.html" class="tnt-asset-link" aria-label="Scientists Create Synthetic Mouse Embryo With Brain, Beating Heart">
        

        
            Scientists Create Synthetic Mouse Embryo With Brain, Beating Heart</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/blogs/cohen_confidential_with_mike_cohen/my-take-on-the-lisa-laflamme-dismissal-at-ctv-and-where-she-should-go-next/article_c5584836-1f55-11ed-b13e-6febc96cd286.html" class="tnt-asset-link" aria-label="My take on the Lisa LaFlamme dismissal at CTV and where she should go next">
        

        
            My take on the Lisa LaFlamme dismissal at CTV and where she should go next</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/blogs/entertainment/montrealers-eliminated-from-the-amazing-race-canada/article_8840b382-23cb-11ed-8c7b-f70372db589b.html" class="tnt-asset-link" aria-label="Montrealers eliminated from The Amazing Race Canada">
        

        
            Montrealers eliminated from The Amazing Race Canada</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/city_news/men-killed-in-tmr-downtown-within-a-half-hour/article_a2f417e7-55c7-566b-bc37-06c6b2ebab84.html" class="tnt-asset-link" aria-label="Men killed in TMR, downtown within a half-hour">
        

        
            Men killed in TMR, downtown within a half-hour</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/west_island_news/ddo-temple-fire-may-have-been-deliberate-police/article_e070e73f-ae15-502c-a793-20b8a187b6f5.html" class="tnt-asset-link" aria-label="DDO temple fire may have been deliberate: Police">
        

        
            DDO temple fire may have been deliberate: Police</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1049684" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1049684" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1049684');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1049912" class="tncms-block"><section id="block-1049912" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1049912 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local-events">
                
                Local Events
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-1049912"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1049912();"></script></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1049687" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1049687" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1049687');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1049683" class="tncms-block"><section id="block-1049683" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1049683 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/where-will-you-be-vacationing-this-summer/poll_249f3b5c-0911-11ed-903c-83d0dce364dc.html" class="tnt-asset-link" aria-label="Where will you be vacationing this summer?">
        

        
            Where will you be vacationing this summer?</a></h4>
            <div id="poll-249f3b5c-0911-11ed-903c-83d0dce364dc-1049683" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-249f3b5c-0911-11ed-903c-83d0dce364dc media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-249f3b5c-0911-11ed-903c-83d0dce364dc-1049683-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-249f3b5c-0911-11ed-903c-83d0dce364dc-1049683-your-vote"></span>
                </div>
                <div id="poll-249f3b5c-0911-11ed-903c-83d0dce364dc-1049683-results" class="tnt-poll-results hide"></div>
                <div id="poll-249f3b5c-0911-11ed-903c-83d0dce364dc-1049683-container">
                    <form id="poll-249f3b5c-0911-11ed-903c-83d0dce364dc-1049683-form" class="tnt-poll-form" role="form" method="post" action="/where-will-you-be-vacationing-this-summer/poll_249f3b5c-0911-11ed-903c-83d0dce364dc.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Quebec" value="C9E87648-D050-0001-CB4B1517C91AEBE0"> Quebec
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Elsewhere in Canada" value="C9E8764A-5470-0001-CB8D70391A4019F1"> Elsewhere in Canada
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="United States" value="C9E87654-50E0-0001-25BD23DC1BD211E7"> United States
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Elsewhere in the world" value="C9E87657-0DE0-0001-2E3E1F6C190011C1"> Elsewhere in the world
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Balconville" value="C9E87659-C8C0-0001-1DDA1F821D523BB0"> Balconville
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-249f3b5c-0911-11ed-903c-83d0dce364dc-1049683-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-249f3b5c-0911-11ed-903c-83d0dce364dc-1049683-back-vote" class="padding-top hide">
                <button id="poll-249f3b5c-0911-11ed-903c-83d0dce364dc-1049683-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1065724" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1065724" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1065724');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1070783" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070783" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070783');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1049367" class="tncms-block"><section id="block-1049367" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1049367 dark">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1049367 text-muted">
        <p>Sign up for The Suburban e-Mail lists.</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group has-desc">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Today's City e-Edition</h4>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Today's Laval e-Edition</h4>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.thesuburban.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1070784" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070784" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070784');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1049657" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1049657" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1049657');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1049658" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1049658" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/7382cf82-9940-11eb-8535-efe0cf2d38d4.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/7382cf82-9940-11eb-8535-efe0cf2d38d4.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/7382cf82-9940-11eb-8535-efe0cf2d38d4.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/7382cf82-9940-11eb-8535-efe0cf2d38d4.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/7382cf82-9940-11eb-8535-efe0cf2d38d4.png 300w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="71"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1049659" class="tncms-block padding-top padding-bottom padding-left"><div class="follow-links-1049659 default">
    
    <section id="block-1049659" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/suburbannewspaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheSuburbanNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCy5d0zttN_Uo30EEHUOBbOg" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.ca/TheSuburbanNewspaper/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/thesuburbannews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/the-suburban-newspaper/id1580578826?ign-mpt=uo%3D4" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.thesuburban.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesuburban.com",
  "sameAs" : ["https://www.facebook.com/suburbannewspaper","https://twitter.com/TheSuburbanNews","https://www.youtube.com/channel/UCy5d0zttN_Uo30EEHUOBbOg","https://www.pinterest.ca/TheSuburbanNewspaper/","https://www.instagram.com/thesuburbannews/","https://apps.apple.com/us/app/the-suburban-newspaper/id1580578826?ign-mpt=uo%3D4","https://play.google.com/store/apps/details?id=com.thesuburban.android"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1049661" class="tncms-block"><section id="block-1049661" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1049661 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-a-e"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">A & E</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life"  href="/life/"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-blogs"  href="/blogs/"  tabindex="0" >
                    <span class="nav-label ">Blogs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-profiles"  href="/profiles/"  tabindex="0" >
                    <span class="nav-label ">Profiles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fun"  href="/fun"  tabindex="0" >
                    <span class="nav-label ">Fun</span>
                </a></li><li>
                <a class="nav-link    tnt-section-links"  href="/links/"  tabindex="0" >
                    <span class="nav-label ">Links</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1049660" class="tncms-block"><section id="block-1049660" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1049660 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-site-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Site Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1087821" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1087821"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">thesuburban.com</a>, 7575 Trans Canada Hwy, Suite 500 Ville St Laurent, QC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1049699" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1049699" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1049699');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-6882812-46', 'thesuburban.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f86efa38-c9e4-5aa7-8004-a9c2d233c679")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16167.add('act', dmpData);_cc16167.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/city_news", "townnews/crime", "townnews/politics", "townnews/law"],
            'tncms.asset.flags': ["alert", "featured"],
            'tncms.asset.keywords': ["mna", "vandalism", "marwah rizqy", "crime", "politics", "law", "conservative party", "election", "call"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1049697'),
            query_input = d.getElementById('site-search-1049697-term'),
            search_dropdown = d.getElementById('site-search-1049697-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1049697 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1049690'),
            query_input = d.getElementById('site-search-1049690-term'),
            search_dropdown = d.getElementById('site-search-1049690-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1049690 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc16167.add('act', dmpData);_cc16167.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc16167.add('act', mailListData);_cc16167.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16167.add('act', dmpData);_cc16167.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>