  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.thesuburban.com/content/tncms/live/" />
<meta name="keywords" content="west_island_news" />
<meta name="news_keywords" content="west_island_news" />
<meta name="description" content="Beaconsfield Golf Club is helping to lower the decline of monarch butterflies in the West-Island through garden cultivation with milkweed plants that increase the lifespan of these butterflies." />
<meta name="author" content="Mina Mazumder The Suburban" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thesuburban.com/news/west_island_news/beaconsfield-golf-club-saves-monarch-butterflies/article_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/28fc2f04-36f8-11e5-9f8d-eba45e421aab.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Beaconsfield Golf Club saves Monarch butterflies" />
<meta property="og:description" content="Beaconsfield Golf Club is helping to lower the decline of monarch butterflies in the West-Island through garden cultivation with milkweed plants that increase the lifespan of these butterflies." />
<meta property="og:site_name" content="The Suburban Newspaper" />
<meta property="og:section" content="West Island News" />
<meta property="fb:app_id" content="1675699996007108" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Suburban-Newspaper/208207349189299" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheSuburbanNews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/live/global/resources/styles/site.css?_dc=1452704149"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-435753 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-435753 .tn-user-screenname, #user-controls-435753 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-435753 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-435753 .dropdown-signup { font-size: 12px; } #user-controls-435753 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-435753 .large-user-avatar { margin-right: 10px; } #user-controls-435753 .large-user-controls { font-size: 12px; } #user-controls-435753 .logout-btn { cursor: pointer; } #user-controls-435753 .login-btn { color: #fff!important; } #block-435705 .search-spinner { position: absolute; } #block-435705 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-435705 { margin-bottom: 0; } #site-search-435705 .site-search-form { padding: 0; } #site-search-435705 #site-search-435705-btn { outline: none; } #site-search-435705 #site-search-435705-term { border: 0; box-shadow: none; } #site-search-435705 .site-search-form { box-shadow: none; } #user-controls-435752 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-435752 .tn-user-screenname, #user-controls-435752 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-435752 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-435752 .dropdown-signup { font-size: 12px; } #user-controls-435752 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-435752 .large-user-avatar { margin-right: 10px; } #user-controls-435752 .large-user-controls { font-size: 12px; } #user-controls-435752 .logout-btn { cursor: pointer; } #user-controls-435752 .login-btn { color: #fff!important; } .follow-links-435706 li { margin-right: 1px; padding: 0; } .follow-links-435706 li a, .follow-links-435706 li a:focus, .follow-links-435706 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-435706 li a:hover { text-decoration: none; opacity: 1; } .follow-links-435706 li a.fb,.follow-links-435706 li a.fb:hover { color: #3A59A5; } .follow-links-435706 li a.tw,.follow-links-435706 li a.tw:hover { color: #46C8F9; } #tncms-block-435695 .tnt-prop-img { max-width: 741px; } #block-435702 .search-spinner { position: absolute; } #block-435702 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-435702 { margin-bottom: 0; } #site-search-435702 .site-search-form { padding: 0; } #site-search-435702 #site-search-435702-btn { outline: none; } #site-search-435702 #site-search-435702-term { border: 0; box-shadow: none; } #site-search-435702 .site-search-form { box-shadow: none; } #tncms-block-435696 .tnt-prop-img { max-width: 741px; } #block-435584 .card.summary { border: 0; padding: 0; margin: 0; } #block-435584 .card-panel { background-color: #bdc7d1; border-color: rgba(0,0,0,.08); } #block-435698 .most-popular .tab-text { display: none; } #block-435698 .most-popular .active .tab-text { display: inline; } #block-435698 .most-popular .tab-text { display: none; } #block-435698 .most-popular .active .tab-text { display: inline; } #block-435667 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #tncms-block-435697 .tnt-prop-img { max-width: 741px; } .follow-links-435707 li { margin-right: 1px; padding: 0; } .follow-links-435707 li a, .follow-links-435707 li a:focus, .follow-links-435707 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-435707 li a:hover { text-decoration: none; opacity: 1; } .follow-links-435707 li a.fb,.follow-links-435707 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-435707 li a.tw,.follow-links-435707 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/west_island_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Mina Mazumder\nThe Suburban"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":281},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/impressions.js?_dc=1563984336"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/traffic.js?_dc=1563942928"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/settings.js?_dc=1558533006"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1562944058"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1562965362"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1563904730"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1562676931"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-top/5.js?_dc=1563289420"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1554385779"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1563289375"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1554123159"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-middle/4.js?_dc=1554132314"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-middle/5.js?_dc=1563903971"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"b11b115a-ac9e-11e9-a670-1bd1823a5854-435667","asset_id":"b11b115a-ac9e-11e9-a670-1bd1823a5854","title":"Where will you be vacationing this summer?","url":"\/where-will-you-be-vacationing-this-summer\/poll_b11b115a-ac9e-11e9-a670-1bd1823a5854.html","results":"http:\/\/www.thesuburban.com\/where-will-you-be-vacationing-this-summer\/poll_b11b115a-ac9e-11e9-a670-1bd1823a5854.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1561659010"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1562591290"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-bottom/3.js?_dc=1549476375"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-bottom/6.js?_dc=1559151204"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Beaconsfield Golf Club saves Monarch butterflies | West Island News | thesuburban.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.thesuburban.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/28f6d8ba-36f8-11e5-9f8c-a36afe3b5cc8.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Beaconsfield Golf Club saves Monarch butterflies | West Island News | thesuburban.com" href="http://www.thesuburban.com/search/?f=rss&amp;t=article&amp;c=news/west_island_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.thesuburban.com/news/west_island_news/beaconsfield-golf-club-saves-monarch-butterflies/article_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            


 




        </head>
        <body class=" blox-asset app-editorial uuid-dc574207-6dc8-50e8-ba57-4a81a1914b1a  section-news section-west-island-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thesuburban.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.142.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fwest_island_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Mina+Mazumder%0AThe+Suburban&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=281&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thesuburban.com",
  secureDomain: "www.thesuburban.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/west_island_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-dc574207-6dc8-50e8-ba57-4a81a1914b1a" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.thesuburban.com/users/admin/contribute/article/?assetid=dc574207-6dc8-50e8-ba57-4a81a1914b1a&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.thesuburban.com/users/admin/contribute/article/?from_section=/news/west_island_news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-435753" class="tncms-block hidden-md hidden-lg"><div id="user-controls-435753" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thesuburban.com/users/signup/?referer_url=http%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fwest_island_news%2Fbeaconsfield-golf-club-saves-monarch-butterflies%2Farticle_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thesuburban.com/users/login/?referer_url=http%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fwest_island_news%2Fbeaconsfield-golf-club-saves-monarch-butterflies%2Farticle_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thesuburban.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-435753').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thesuburban.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thesuburban.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thesuburban.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-435753').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesuburban.com/users/logout/" id="user-logout-form-435753"><input type="hidden" name="referer_url" value="http://www.thesuburban.com/news/west_island_news/beaconsfield-golf-club-saves-monarch-butterflies/article_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/suburban_staff.html"  class="nav-link tnt-section-suburban-staff">Suburban Staff</a>
                                </li><li>
                                    <a href="/site/rack_locations.html"  class="nav-link tnt-section-depots">Depots</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a href="/site/copyright.html"  class="nav-link tnt-section-copyright">Copyright</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/city_news/"  class="nav-link tnt-section-city-news">City News</a>
                                </li><li>
                                    <a href="/news/west_island_news/"  class="nav-link tnt-section-west-island-news">West Island News</a>
                                </li><li>
                                    <a href="/news/laval_news/"  class="nav-link tnt-section-laval-news">Laval News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/op_ed/"  class="nav-link tnt-section-op-ed">OP / ED</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/editorial_cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/life/lifestyles"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/life/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/life/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/life/pets"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/life/auto/"  class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a href="/life/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_entertainment/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/columnists/mike_cohen_cohen_chatter/"  class="nav-link tnt-section-mike-cohen-cohen-chatter">Mike Cohen ‹ Cohen Chatter</a>
                                </li><li>
                                    <a href="/columnists/joel_goldenberg_retro_roundup/"  class="nav-link tnt-section-joel-goldenberg-retro-roundup">Joel Goldenberg ‹ Retro Roundup</a>
                                </li><li>
                                    <a href="/columnists/bernard_mendelman_write_where_i_belong/"  class="nav-link tnt-section-bernard-mendelman-write-where-i-belong">Bernard Mendelman ‹ Write Where I Belong</a>
                                </li><li>
                                    <a href="/columnists/elaine_sanders_gardens_and_landscaping/"  class="nav-link tnt-section-elaine-sanders-gardens-and-landscaping">Elaine Sanders ‹ Gardens and Landscaping</a>
                                </li><li>
                                    <a href="/columnists/dr_mitch_shulman_public_health/"  class="nav-link tnt-section-dr-mitch-shulman-public-health">Dr. Mitch Shulman ‹ Public Health</a>
                                </li><li>
                                    <a href="/columnists/suzanne_reisler_litwin_living_in_the_now/"  class="nav-link tnt-section-suzanne-reisler-litwin-living-in-the-now">Suzanne Reisler Litwin ‹ Living in the Now</a>
                                </li><li>
                                    <a href="/columnists/judie_amyot_pet_tails/"  class="nav-link tnt-section-judie-amyot-pet-files">Judie Amyot ‹ Pet Files</a>
                                </li><li>
                                    <a href="/columnists/judie_amyot_lifes_like_that/"  class="nav-link tnt-section-judie-amyot-lifes-like-that">Judie Amyot ‹  Life's Like That</a>
                                </li><li>
                                    <a href="/columnists/bernard_mendelman-in_the_drivers-seat/"  class="nav-link tnt-section-bernard-mendelman-in-the-drivers-seat">Bernard Mendelman ‹ In The Driver's Seat</a>
                                </li><li>
                                    <a href="/columnists/jennifer_lynn_walker/"  class="nav-link tnt-section-jennifer-lynn-walker-ask-your-real-estate-broker">Jennifer Lynn Walker ‹  Ask your Real Estate Broker</a>
                                </li><li>
                                    <a href="/columnists/sue_anne_hickey_naturopath/"  class="nav-link tnt-section-sue-anne-hickey-naturopath">Sue Anne Hickey ‹ Naturopath</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/cohen_confidential_with_mike_cohen/"  class="nav-link tnt-section-cohen-confidential-with-mike-cohen">Cohen Confidential with Mike Cohen</a>
                                </li><li>
                                    <a href="/blogs/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/blogs/fashion_beauty/"  class="nav-link tnt-section-fashion-beauty">Fashion & Beauty</a>
                                </li><li>
                                    <a href="/blogs/food_and_drink"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a href="/blogs/healthy_living_with_tau/"  class="nav-link tnt-section-healthy-living-with-tau">Healthy Living with Tau</a>
                                </li><li>
                                    <a href="/blogs/healthy_life/"  class="nav-link tnt-section-healthy-life">Healthy Life</a>
                                </li><li>
                                    <a href="/blogs/houses_homes/"  class="nav-link tnt-section-houses-homes">Houses Homes</a>
                                </li><li>
                                    <a href="/blogs/melanys_list/"  class="nav-link tnt-section-melanys-list">Melanys List</a>
                                </li><li>
                                    <a href="/blogs/parenting_101/"  class="nav-link tnt-section-parenting-101">Parenting 101</a>
                                </li><li>
                                    <a href="/blogs/pet_talk/"  class="nav-link tnt-section-pet-talk">Pet Talk</a>
                                </li><li>
                                    <a href="/blogs/seniors_and_aging/"  class="nav-link tnt-section-seniors-and-aging">Seniors and Aging</a>
                                </li><li>
                                    <a href="/blogs/student_voices/"  class="nav-link tnt-section-student-voices">Student Voices</a>
                                </li><li>
                                    <a href="/blogs/suburban_weather/"  class="nav-link tnt-section-the-suburban-weather-page">The Suburban Weather Page</a>
                                </li><li>
                                    <a href="/blogs/the_business_of_business/"  class="nav-link tnt-section-the-business-of-business">The Business of Business</a>
                                </li><li>
                                    <a href="/blogs/travel_trends/"  class="nav-link tnt-section-travel-trends">Travel Trends</a>
                                </li><li>
                                    <a href="/blogs/wise_women/"  class="nav-link tnt-section-wise-women">Wise Women</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_gallery"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/profiles/"  class="nav-link tnt-section-business-profiles">Business Profiles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/profiles/business_profiles/"  class="nav-link tnt-section-business-profiles">Business Profiles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-supplements">Supplements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/fun/"  class="nav-link tnt-section-crossword">Crossword</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/fun/crossword_and_games/"  class="nav-link tnt-section-crossword-games">Crossword & Games</a>
                                </li><li>
                                    <a href="/fun/tthis_weeks_crossword_and_last_weeks_solutioin/"  class="nav-link tnt-section-this-weeks-crossword-and-last-weeks-solution">THIS WEEK'S CROSSWORD and LAST WEEKS SOLUTION</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.mymlist.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-my-mlist">my MList</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mtl375/"  class="nav-link tnt-section-mtl375">MTL375</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.thesuburban.com/users/admin/mailinglist/"  target="_blank" rel="noopener" class="nav-link tnt-section-email-alerts">Email Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blogs/urban_foodie/"  class="nav-link tnt-section-urban-foodie">Urban Foodie</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blogs/urban_adventurer/"  class="nav-link tnt-section-urban-adventurer">Urban Adventurer</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blogs/urban_shopper/"  class="nav-link tnt-section-urban-shopper">Urban Shopper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-20" data-target="#mobile-nav-right_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/calendar/events_and_fundraisers/"  class="nav-link tnt-section-events-fundraisers">Events & Fundraisers</a>
                                </li><li>
                                    <a href="/calendar/health_and_support_groups/"  class="nav-link tnt-section-health-support-groups">Health & Support Groups</a>
                                </li><li>
                                    <a href="/calendar/urban_west/"  class="nav-link tnt-section-urban-west">Urban West</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://thesuburban.jobboard.io/"  target="_blank" rel="noopener" class="nav-link tnt-section-job-board">Job Board</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.thesuburban.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-435705" class="tncms-block hidden-md hidden-lg"><section id="block-435705" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-435705" class="search-form-container card clearfix text-center ">
    <form id="site-search-435705" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-435705-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-435705-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-435705-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-435705').submit();
        return false;
    });

    $('#site-search-435705').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-435705 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-435705 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-435705-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-register"  href="/users/signup/" >
                    <span class="nav-label">Register</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-435752" class="tncms-block"><div id="user-controls-435752" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thesuburban.com/users/signup/?referer_url=http%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fwest_island_news%2Fbeaconsfield-golf-club-saves-monarch-butterflies%2Farticle_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thesuburban.com/users/login/?referer_url=http%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fwest_island_news%2Fbeaconsfield-golf-club-saves-monarch-butterflies%2Farticle_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thesuburban.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-435752').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thesuburban.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thesuburban.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thesuburban.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-435752').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesuburban.com/users/logout/" id="user-logout-form-435752"><input type="hidden" name="referer_url" value="http://www.thesuburban.com/news/west_island_news/beaconsfield-golf-club-saves-monarch-butterflies/article_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-435706" class="tncms-block"><div class="follow-links-435706 pull-right">
    
    <section id="block-435706" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Suburban-Newspaper/208207349189299" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href=" https://twitter.com/TheSuburbanNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesuburban.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Suburban-Newspaper/208207349189299"," https://twitter.com/TheSuburbanNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-435695" class="tncms-block"><section id="block-435695" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/d4c65a80-7203-11e5-83c6-1f62ca6f91ac.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/d4c65a80-7203-11e5-83c6-1f62ca6f91ac.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/d4c65a80-7203-11e5-83c6-1f62ca6f91ac.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/d4c65a80-7203-11e5-83c6-1f62ca6f91ac.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/d4c65a80-7203-11e5-83c6-1f62ca6f91ac.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-435786" class="tncms-block"><a href="http://www.accuweather.com/en/ca/montreal/h2k/weather-forecast/56186" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeatherÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂ¹s
terms and conditions (in English) which can be found at
http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeatherÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂ¹s
Privacy Statement (in English) which can be found at
http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1444252073770" class="aw-widget-current" data-locationkey="56186" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1444252073770"></div>
<script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-435702" class="tncms-block"><section id="block-435702" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-435702" class="search-form-container card clearfix text-center ">
    <form id="site-search-435702" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-435702-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-435702-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-435702-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-435702').submit();
        return false;
    });

    $('#site-search-435702').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-435702 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-435702 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-435702-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-435696" class="tncms-block"><section id="block-435696" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/a4f48ca0-36f8-11e5-9a51-33f2ff1fc382.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/a4f48ca0-36f8-11e5-9a51-33f2ff1fc382.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/a4f48ca0-36f8-11e5-9a51-33f2ff1fc382.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/a4f48ca0-36f8-11e5-9a51-33f2ff1fc382.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/a4f48ca0-36f8-11e5-9a51-33f2ff1fc382.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-suburban-staff"  href="/site/suburban_staff.html" >
                    <span class="nav-label">Suburban Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-depots"  href="/site/rack_locations.html" >
                    <span class="nav-label">Depots</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issues"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-copyright"  href="/site/copyright.html" >
                    <span class="nav-label">Copyright</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-city-news"  href="/news/city_news/" >
                    <span class="nav-label">City News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-island-news"  href="/news/west_island_news/" >
                    <span class="nav-label">West Island News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laval-news"  href="/news/laval_news/" >
                    <span class="nav-label">Laval News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-op-ed"  href="/opinion/op_ed/" >
                    <span class="nav-label">OP / ED</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/editorial_cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/life/lifestyles" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/life/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/life/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/life/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/life/pets" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/life/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="/life/auto/" >
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/life/home_and_garden/" >
                    <span class="nav-label">Home & Garden</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts"  href="/arts_and_entertainment/arts/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/arts_and_entertainment/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reviews"  href="/arts_and_entertainment/reviews/" >
                    <span class="nav-label">Reviews</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-mike-cohen-cohen-chatter"  href="/columnists/mike_cohen_cohen_chatter/" >
                    <span class="nav-label">Mike Cohen ‹ Cohen Chatter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-joel-goldenberg-retro-roundup"  href="/columnists/joel_goldenberg_retro_roundup/" >
                    <span class="nav-label">Joel Goldenberg ‹ Retro Roundup</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bernard-mendelman-write-where-i-belong"  href="/columnists/bernard_mendelman_write_where_i_belong/" >
                    <span class="nav-label">Bernard Mendelman ‹ Write Where I Belong</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elaine-sanders-gardens-and-landscaping"  href="/columnists/elaine_sanders_gardens_and_landscaping/" >
                    <span class="nav-label">Elaine Sanders ‹ Gardens and Landscaping</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dr-mitch-shulman-public-health"  href="/columnists/dr_mitch_shulman_public_health/" >
                    <span class="nav-label">Dr. Mitch Shulman ‹ Public Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-suzanne-reisler-litwin-living-in-the-now"  href="/columnists/suzanne_reisler_litwin_living_in_the_now/" >
                    <span class="nav-label">Suzanne Reisler Litwin ‹ Living in the Now</span>
                </a></li><li>
                <a class="nav-link  tnt-section-judie-amyot-pet-files"  href="/columnists/judie_amyot_pet_tails/" >
                    <span class="nav-label">Judie Amyot ‹ Pet Files</span>
                </a></li><li>
                <a class="nav-link  tnt-section-judie-amyot-lifes-like-that"  href="/columnists/judie_amyot_lifes_like_that/" >
                    <span class="nav-label">Judie Amyot ‹  Life's Like That</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bernard-mendelman-in-the-drivers-seat"  href="/columnists/bernard_mendelman-in_the_drivers-seat/" >
                    <span class="nav-label">Bernard Mendelman ‹ In The Driver's Seat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jennifer-lynn-walker-ask-your-real-estate-broker"  href="/columnists/jennifer_lynn_walker/" >
                    <span class="nav-label">Jennifer Lynn Walker ‹  Ask your Real Estate Broker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sue-anne-hickey-naturopath"  href="/columnists/sue_anne_hickey_naturopath/" >
                    <span class="nav-label">Sue Anne Hickey ‹ Naturopath</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cohen-confidential-with-mike-cohen"  href="/blogs/cohen_confidential_with_mike_cohen/" >
                    <span class="nav-label">Cohen Confidential with Mike Cohen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/blogs/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fashion-beauty"  href="/blogs/fashion_beauty/" >
                    <span class="nav-label">Fashion & Beauty</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-drink"  href="/blogs/food_and_drink" >
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link  tnt-section-healthy-living-with-tau"  href="/blogs/healthy_living_with_tau/" >
                    <span class="nav-label">Healthy Living with Tau</span>
                </a></li><li>
                <a class="nav-link  tnt-section-healthy-life"  href="/blogs/healthy_life/" >
                    <span class="nav-label">Healthy Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-houses-homes"  href="/blogs/houses_homes/" >
                    <span class="nav-label">Houses Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-melanys-list"  href="/blogs/melanys_list/" >
                    <span class="nav-label">Melanys List</span>
                </a></li><li>
                <a class="nav-link  tnt-section-parenting-101"  href="/blogs/parenting_101/" >
                    <span class="nav-label">Parenting 101</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pet-talk"  href="/blogs/pet_talk/" >
                    <span class="nav-label">Pet Talk</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seniors-and-aging"  href="/blogs/seniors_and_aging/" >
                    <span class="nav-label">Seniors and Aging</span>
                </a></li><li>
                <a class="nav-link  tnt-section-student-voices"  href="/blogs/student_voices/" >
                    <span class="nav-label">Student Voices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-suburban-weather-page"  href="/blogs/suburban_weather/" >
                    <span class="nav-label">The Suburban Weather Page</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-business-of-business"  href="/blogs/the_business_of_business/" >
                    <span class="nav-label">The Business of Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel-trends"  href="/blogs/travel_trends/" >
                    <span class="nav-label">Travel Trends</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wise-women"  href="/blogs/wise_women/" >
                    <span class="nav-label">Wise Women</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/photo_gallery" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business-profiles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/profiles/" >
                    <span class="nav-label">Business Profiles</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-profiles"  href="/profiles/business_profiles/" >
                    <span class="nav-label">Business Profiles</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-supplements"  href="/special/" >
                    <span class="nav-label">Supplements</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-crossword"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/fun/" >
                    <span class="nav-label">Crossword</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crossword-games"  href="/fun/crossword_and_games/" >
                    <span class="nav-label">Crossword & Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-weeks-crossword-and-last-weeks-solution"  href="/fun/tthis_weeks_crossword_and_last_weeks_solutioin/" >
                    <span class="nav-label">THIS WEEK'S CROSSWORD and LAST WEEKS SOLUTION</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-my-mlist"  href="https://www.mymlist.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">my MList</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mtl375"  href="/mtl375/" >
                    <span class="nav-label">MTL375</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="https://www.thesuburban.com/users/admin/mailinglist/"  target="_blank" rel="noopener">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-urban-foodie"  href="/blogs/urban_foodie/" >
                    <span class="nav-label">Urban Foodie</span>
                </a></li><li>
                <a class="nav-link  tnt-section-urban-adventurer"  href="/blogs/urban_adventurer/" >
                    <span class="nav-label">Urban Adventurer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-urban-shopper"  href="/blogs/urban_shopper/" >
                    <span class="nav-label">Urban Shopper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Community Calendar</span>
                </a><ul id="main-nav_menu-child-20" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/calendar/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-fundraisers"  href="/calendar/events_and_fundraisers/" >
                    <span class="nav-label">Events & Fundraisers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-support-groups"  href="/calendar/health_and_support_groups/" >
                    <span class="nav-label">Health & Support Groups</span>
                </a></li><li>
                <a class="nav-link  tnt-section-urban-west"  href="/calendar/urban_west/" >
                    <span class="nav-label">Urban West</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-job-board"  href="https://thesuburban.jobboard.io/"  target="_blank" rel="noopener">
                    <span class="nav-label">Job Board</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.thesuburban.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-647149" class="tncms-block">
        <div id="blox-ad-position-block-expandable-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-464076" class="tncms-block hidden-xs pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435567" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435555" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-dc574207-6dc8-50e8-ba57-4a81a1914b1a" class="asset article-default"  data-url="http://www.thesuburban.com/news/west_island_news/beaconsfield-golf-club-saves-monarch-butterflies/article_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/28fc2f04-36f8-11e5-9f8d-eba45e421aab.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thesuburban.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.thesuburban.com/news/west_island_news/beaconsfield-golf-club-saves-monarch-butterflies/article_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html" />
    <style>
                .asset-paging .direction {
                    color: #333;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-dc574207-6dc8-50e8-ba57-4a81a1914b1a" class="asset-paging">
                <div id="paging-prev-dc574207-6dc8-50e8-ba57-4a81a1914b1a" class="paging-link prev offset"></div>
                <div id="paging-next-dc574207-6dc8-50e8-ba57-4a81a1914b1a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Beaconsfield Golf Club saves Monarch butterflies
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-68765e8a-f4bd-11e8-8ac0-c38c4776d3cd-asset-dc574207-6dc8-50e8-ba57-4a81a1914b1a" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thesuburban.com/users/profile/Beryl%20Wajsman">By Mina Mazumder
The Suburban
</a></span>
                
                    <div id="author-popup-68765e8a-f4bd-11e8-8ac0-c38c4776d3cd-asset-dc574207-6dc8-50e8-ba57-4a81a1914b1a-content" class="hide">
                        <article class="clearfix card author popup-content card-author-68765e8a-f4bd-11e8-8ac0-c38c4776d3cd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thesuburban.com/users/profile/Beryl%20Wajsman" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Beryl Wajsman" src="" data-src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/avatars/6/87/65e/68765e8a-f4bd-11e8-8ac0-c38c4776d3cd.211789f477406a8f95e8aa3b02e152be.png?_dc=1559319239" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thesuburban.com/users/profile/Beryl%20Wajsman" rel="author" class="tnt-user-profile-link tnt-user-name">Beryl Wajsman</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:editor@thesuburban.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-68765e8a-f4bd-11e8-8ac0-c38c4776d3cd-asset-dc574207-6dc8-50e8-ba57-4a81a1914b1a').popover({
                            content: $('#author-popup-68765e8a-f4bd-11e8-8ac0-c38c4776d3cd-asset-dc574207-6dc8-50e8-ba57-4a81a1914b1a-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-07-24T09:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/west_island_news/beaconsfield-golf-club-saves-monarch-butterflies/article_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-24T09:00:00-04:00">
    <meta itemprop="datePublished" content="2019-07-24T09:00:00-04:00">
    <meta itemprop="dateModified" content="2019-07-24T09:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fwest_island_news%2Fbeaconsfield-golf-club-saves-monarch-butterflies%2Farticle_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/west_island_news/beaconsfield-golf-club-saves-monarch-butterflies/article_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dc574207-6dc8-50e8-ba57-4a81a1914b1a}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Beaconsfield%20Golf%20Club%20saves%20Monarch%20butterflies&via=TheSuburbanNews&url=http%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fwest_island_news%2Fbeaconsfield-golf-club-saves-monarch-butterflies%2Farticle_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/west_island_news/beaconsfield-golf-club-saves-monarch-butterflies/article_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dc574207-6dc8-50e8-ba57-4a81a1914b1a}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuburban.com/tncms/asset/editorial/dc574207-6dc8-50e8-ba57-4a81a1914b1a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":dc574207-6dc8-50e8-ba57-4a81a1914b1a}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesuburban.com%5D%20Beaconsfield%20Golf%20Club%20saves%20Monarch%20butterflies&body=http%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fwest_island_news%2Fbeaconsfield-golf-club-saves-monarch-butterflies%2Farticle_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":dc574207-6dc8-50e8-ba57-4a81a1914b1a}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dc574207-6dc8-50e8-ba57-4a81a1914b1a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fwest_island_news%2Fbeaconsfield-golf-club-saves-monarch-butterflies%2Farticle_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/west_island_news/beaconsfield-golf-club-saves-monarch-butterflies/article_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dc574207-6dc8-50e8-ba57-4a81a1914b1a}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Beaconsfield%20Golf%20Club%20saves%20Monarch%20butterflies&via=TheSuburbanNews&url=http%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fwest_island_news%2Fbeaconsfield-golf-club-saves-monarch-butterflies%2Farticle_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/west_island_news/beaconsfield-golf-club-saves-monarch-butterflies/article_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dc574207-6dc8-50e8-ba57-4a81a1914b1a}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuburban.com/tncms/asset/editorial/dc574207-6dc8-50e8-ba57-4a81a1914b1a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":dc574207-6dc8-50e8-ba57-4a81a1914b1a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesuburban.com%5D%20Beaconsfield%20Golf%20Club%20saves%20Monarch%20butterflies&body=http%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fwest_island_news%2Fbeaconsfield-golf-club-saves-monarch-butterflies%2Farticle_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":dc574207-6dc8-50e8-ba57-4a81a1914b1a}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/west_island_news/beaconsfield-golf-club-saves-monarch-butterflies/article_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dc574207-6dc8-50e8-ba57-4a81a1914b1a}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dc574207-6dc8-50e8-ba57-4a81a1914b1a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dc574207-6dc8-50e8-ba57-4a81a1914b1a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dc574207-6dc8-50e8-ba57-4a81a1914b1a" class="save-list-dc574207-6dc8-50e8-ba57-4a81a1914b1a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dc574207-6dc8-50e8-ba57-4a81a1914b1a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Beaconsfield Golf Club is helping to lower the decline of monarch butterflies in the West-Island through garden cultivation with milkweed plants that increase the lifespan of these butterflies.</p><p>“We try to create travel corridors between water bodies,” Lynn Meyer told reporters. Lynn is working with her husband Doug Meyer to maintain monarch gardens in good condition this summer. “This golf course doesn’t have a stream or lake but we have man-made ponds and wildlife takes advantage of it. Creating travel corridors help wildlife move safely and they don’t have to move across an open fairway and exposes themselves to predation.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/west_island_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Lynn is the club’s administrative assistant who is also the Audubon program coordinator. Her husband, Doug, is the course superintendent. When she is not working on administrative work, she keeps track of the natural habitat at the golf club from birds to butterflies.</p><p>According to the Nature Conservancy Canada, monarch butterflies are considered as endangered species because of its declining population by over 90 per cent in the last two decades. Many clubs and organizations such as the Beaconsfield Golf Club are improving their cultivating practices to help the insect’s survival on a long-term perspective.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/west_island_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>At Beaconsfield, the course watering is being done in a more careful manner to conserve water and help wildlife management. “In the old days, we watered everything,” Meyer said. “Now it’s much more precise.” Another environmentally friendly element that is being done at the golf course is the reduction of chemical usage. “We use the least amount of chemicals as possible,” said Meyer.</p><p>As an additional solution, Meyer uses a screened-in incubator cage for monarch butterflies to lay their eggs before they are released. This process is done along with other monarch conservation groups in Canada such as the David Suzuki Foundation.</p><p>“Common milkweed, once established, is pretty care free,” she said. “But it takes people to be passionate about it. Doug has to remind me we’re not running a park.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/west_island_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:editor@thesuburban.com">editor@thesuburban.com</a><!--p:BCT Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fwest_island_news%2Fbeaconsfield-golf-club-saves-monarch-butterflies%2Farticle_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/west_island_news/beaconsfield-golf-club-saves-monarch-butterflies/article_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dc574207-6dc8-50e8-ba57-4a81a1914b1a}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Beaconsfield%20Golf%20Club%20saves%20Monarch%20butterflies&via=TheSuburbanNews&url=http%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fwest_island_news%2Fbeaconsfield-golf-club-saves-monarch-butterflies%2Farticle_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/west_island_news/beaconsfield-golf-club-saves-monarch-butterflies/article_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dc574207-6dc8-50e8-ba57-4a81a1914b1a}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuburban.com/tncms/asset/editorial/dc574207-6dc8-50e8-ba57-4a81a1914b1a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":dc574207-6dc8-50e8-ba57-4a81a1914b1a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesuburban.com%5D%20Beaconsfield%20Golf%20Club%20saves%20Monarch%20butterflies&body=http%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fwest_island_news%2Fbeaconsfield-golf-club-saves-monarch-butterflies%2Farticle_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":dc574207-6dc8-50e8-ba57-4a81a1914b1a}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/west_island_news/beaconsfield-golf-club-saves-monarch-butterflies/article_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dc574207-6dc8-50e8-ba57-4a81a1914b1a}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dc574207-6dc8-50e8-ba57-4a81a1914b1a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dc574207-6dc8-50e8-ba57-4a81a1914b1a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dc574207-6dc8-50e8-ba57-4a81a1914b1a" class="save-list-dc574207-6dc8-50e8-ba57-4a81a1914b1a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dc574207-6dc8-50e8-ba57-4a81a1914b1a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-68765e8a-f4bd-11e8-8ac0-c38c4776d3cd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thesuburban.com/users/profile/Beryl%20Wajsman" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Beryl Wajsman" src="" data-src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/avatars/6/87/65e/68765e8a-f4bd-11e8-8ac0-c38c4776d3cd.211789f477406a8f95e8aa3b02e152be.png?_dc=1559319239" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thesuburban.com/users/profile/Beryl%20Wajsman" rel="author" class="tnt-user-profile-link tnt-user-name">Beryl Wajsman</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:editor@thesuburban.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-68765e8a-f4bd-11e8-8ac0-c38c4776d3cd" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=68765e8a-f4bd-11e8-8ac0-c38c4776d3cd&amp;s=start_time&amp;sd=desc" data-subject="Beryl Wajsman" data-description="Whenever Beryl Wajsman posts new content, you'll get an email delivered to your inbox with a link." data-name="Beryl Wajsman notification" data-author-id="68765e8a-f4bd-11e8-8ac0-c38c4776d3cd" data-user-url="https://www.thesuburban.com/users/">
        <i class="fas tnt-star"></i> Follow Beryl Wajsman
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thesuburban.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thesuburban.com/users/login/?referer_url=http%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fwest_island_news%2Fbeaconsfield-golf-club-saves-monarch-butterflies%2Farticle_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.thesuburban.com/users/signup/?referer_url=http%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fwest_island_news%2Fbeaconsfield-golf-club-saves-monarch-butterflies%2Farticle_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="dc574207-6dc8-50e8-ba57-4a81a1914b1a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/west_island_news/beaconsfield-golf-club-saves-monarch-butterflies/article_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="dc574207-6dc8-50e8-ba57-4a81a1914b1a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thesuburban.com/users/login/?referer_url=http%3A%2F%2Fwww.thesuburban.com%2Fnews%2Fwest_island_news%2Fbeaconsfield-golf-club-saves-monarch-butterflies%2Farticle_dc574207-6dc8-50e8-ba57-4a81a1914b1a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/west_island_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 5, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-435562" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-big-ad-top-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top-2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435584" class="tncms-block visible-lg visible-md"><section id="block-435584" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-435584 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Articles
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/city_news/hampstead-homeowner-not-surprised-at-steinberg-veto/article_0f5cb04c-e81f-5450-8a2b-f64fb6a3c796.html" class="tnt-asset-link">
        

        
            Hampstead homeowner not surprised at Steinberg veto</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/city_news/around-the-towns/article_f185ff14-9c5f-5f8f-9ee5-215bfc31f09c.html" class="tnt-asset-link">
        

        
            Around the Towns</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/west_island_news/sadb-okay-with-new-amended-spz-flood-map/article_5146b9ba-f1d6-5b4c-8a14-4daf9173f55a.html" class="tnt-asset-link">
        

        
            SADB okay with new amended SPZ flood map</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/west_island_news/cracking-a-west-island-myth/article_8b29e2d7-9703-5e1b-887a-4e01cdea76d0.html" class="tnt-asset-link">
        

        
            Cracking a West Island Myth</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/west_island_news/beaconsfield-wants-homes-out-of-spz-flood-maps/article_96def9d1-9be1-5daf-82a2-29dc4a8f0fdd.html" class="tnt-asset-link">
        

        
            Beaconsfield wants 152 homes out of SPZ flood maps</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/west_island_news/hudson-farmers-market-open-very-thursday/article_e8bae4a1-4efa-5ec8-b8d5-542c1378d783.html" class="tnt-asset-link">
        

        
            Hudson Farmers' Market open very Thursday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/west_island_news/sadb-construction-causes-parking-nightmare/article_f155f9c7-f820-5558-899a-17b63bfeacb8.html" class="tnt-asset-link">
        

        
            SADB construction causes parking nightmare</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/west_island_news/dorval-unhappy-with-amended-spz-map/article_fab041e1-8b59-5937-b63c-8f42f10d9761.html" class="tnt-asset-link">
        

        
            Dorval unhappy with amended SPZ map</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-435565" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-big-ad-middle-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle-2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435698" class="tncms-block"><section id="block-435698" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435698 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-435698" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-435698" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-435698" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-435698" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-435698" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/blogs/cohen_confidential_with_mike_cohen/the-legendary-nasty-show-is-back-at-just-for-laughs/article_d4e4e19e-aa2b-11e9-a4c3-a3791c943829.html">The legendary Nasty Show is back at Just For Laughs</a></li><li><a href="/blogs/cohen_confidential_with_mike_cohen/prospective-new-owners-of-the-alouettes-get-a-good-impression/article_41d6a1e4-ab66-11e9-92d4-4b4ea51267ea.html">Prospective new owners of the Alouettes get a good impression of one improved team</a></li><li><a href="/news/west_island_news/ddo-adds-two-more-splash-pads/article_eb97686a-b160-5532-815f-3bb4dd2bd90e.html">DDO adds two more splash pads</a></li><li><a href="/sports/pierrefonds-and-dollard-soccer-become-a-force-on-the-field/article_f2a7b6e5-cd51-5f97-affe-e230fa25ece8.html">Pierrefonds and Dollard soccer become a Force on the field</a></li><li><a href="/news/west_island_news/beaconsfield-opposes-spz/article_aa056f59-731f-51f8-96a7-2e82853066c1.html">Beaconsfield opposes SPZ</a></li><li><a href="/news/laval_news/around-city-hall/article_c5d89ed9-7fa0-51f9-b3f0-093b0cbf7f6d.html">Around City Hall</a></li><li><a href="/news/west_island_news/government-modifies-new-flood-maps/article_882cf9b9-7924-58f9-8ad2-93e3afcdb4bb.html">Government modifies new flood maps</a></li><li><a href="/news/city_news/rem-work-in-tmr/article_47d6cc6d-0a23-502a-88bc-f60f990eeceb.html">REM work in TMR</a></li><li><a href="/life/education/hundreds-of-world-s-brightest-young-minds-spending-summer-in/article_8f721982-ab4e-11e9-b221-d34f0edef949.html">Hundreds of world’s brightest young minds spending summer in Canada</a></li><li><a href="/news/west_island_news/divas-of-pop-rock-the-boardwalk/article_a5d1851a-99de-575e-86dd-8eb60a8a98ff.html">Divas of Pop rock the boardwalk</a></li></ul></div>
        
        
            <div id="images-435698" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/fun/this_weeks_crossword_and_last_weeks_solutioin/letters/image_6640219c-a957-11e9-a0d5-838bee6f8173.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Letters"
                        class="img-responsive lazyload full"
                        width="1143"
                        height="1143"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/6/64/6640219c-a957-11e9-a0d5-838bee6f8173/5d3065c0396b7.image.jpg?crop=1143%2C1143%2C0%2C335&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/comiccon-laval/image_57082c28-53de-5088-bea3-e96991504a6c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Comiccon Laval"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/5/70/57082c28-53de-5088-bea3-e96991504a6c/5d22c12e13598.image.jpg?crop=1246%2C1246%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/contests/win-tickets-to-granby-zoo/image_8fb2b6b8-a3dd-11e9-8724-d35b24c73f81.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WIN Tickets to Granby Zoo"
                        class="img-responsive lazyload full"
                        width="1282"
                        height="1282"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/fb/8fb2b6b8-a3dd-11e9-8724-d35b24c73f81/5d2736ced9a76.image.jpg?crop=1282%2C1282%2C0%2C167&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/contests/win-tickets-to-parc-safari/image_303d7f14-a3de-11e9-9ecb-8b716d8bf2d1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WIN Tickets to Parc Safari"
                        class="img-responsive lazyload full"
                        width="1407"
                        height="1407"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/3/03/303d7f14-a3de-11e9-9ecb-8b716d8bf2d1/5d2736f7f0872.image.jpg?crop=1407%2C1407%2C0%2C32&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/napoleon-s-cartoon-hot-enough-for-you/image_5d88c47a-5373-5d78-b869-0abc7dea1279.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Napoleon’s Cartoon – Hot Enough For You?"
                        class="img-responsive lazyload full"
                        width="1430"
                        height="1430"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/5/d8/5d88c47a-5373-5d78-b869-0abc7dea1279/5d2e6f5d9eb00.image.jpg?crop=1430%2C1430%2C9%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/napoleon-s-cartoon-roberge-and-yousafzai/image_a63f8ce4-d511-552e-8f9a-330d2d41a255.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Napoleon’s Cartoon – Roberge and Yousafzai"
                        class="img-responsive lazyload full"
                        width="1438"
                        height="1438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/63/a63f8ce4-d511-552e-8f9a-330d2d41a255/5d25cffe78a03.image.jpg?crop=1438%2C1438%2C0%2C1&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/fun/this_weeks_crossword_and_last_weeks_solutioin/italian-tour/image_d79adbb8-a333-11e9-9c57-7b3199d373c3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Italian Tour"
                        class="img-responsive lazyload full"
                        width="1135"
                        height="1135"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/79/d79adbb8-a333-11e9-9c57-7b3199d373c3/5d26191b6147c.image.jpg?crop=1135%2C1135%2C0%2C345&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/fun/this_weeks_crossword_and_last_weeks_solutioin/italian-tour-solution/image_56df3030-a957-11e9-badf-f77710407ebc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Italian Tour Solution"
                        class="img-responsive lazyload full"
                        width="1423"
                        height="1423"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/5/6d/56df3030-a957-11e9-badf-f77710407ebc/5d3065aa46b01.image.jpg?crop=1423%2C1423%2C16%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/fun/this_weeks_crossword_and_last_weeks_solutioin/living-like-a-king/image_59a45f34-ae11-11e9-958e-d73fbb90a653.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Living Like a King"
                        class="img-responsive lazyload full"
                        width="1143"
                        height="1143"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/5/9a/59a45f34-ae11-11e9-958e-d73fbb90a653/5d3853b242136.image.jpg?crop=1143%2C1143%2C0%2C335&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/napoleon-s-cartoon-what-construction-holiday/image_a51618f5-19f5-5e82-87ac-9538c41f5704.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Napoleon’s Cartoon – What Construction Holiday?"
                        class="img-responsive lazyload full"
                        width="1431"
                        height="1431"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/51/a51618f5-19f5-5e82-87ac-9538c41f5704/5d384cb949064.image.jpg?crop=1431%2C1431%2C0%2C8&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-435698" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/rare-brian-wilson-footage-the-beach-boys---mike/youtube_36422094-d745-50d3-969e-32d5097e02ab.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rare Brian Wilson Footage 1978 • The Beach Boys - Mike Come Back To LA"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/3/64/36422094-d745-50d3-969e-32d5097e02ab/5d17d194bd62f.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/the-mugician-by-keyon-harrold-b-side/video_6618b0a8-9b74-11e9-9dbe-37a7b0338ddf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="'The Mugician' by Keyon Harrold | B Side"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/6/61/6618b0a8-9b74-11e9-9dbe-37a7b0338ddf/5d19198049cef.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hot-docs-trailers-there-are-no-fakes/video_48fef16e-a4a0-11e9-a45f-27c64dd7343a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hot Docs 2019 Trailers: THERE ARE NO FAKES"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/8f/48fef16e-a4a0-11e9-a45f-27c64dd7343a/5d287c98515e3.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/victor-wainwright-the-train---new-k-hd-video/video_ca80a390-9938-11e9-85df-c3df89627374.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Victor Wainwright &amp; The Train - New 4k HD Video - Money"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/a8/ca80a390-9938-11e9-85df-c3df89627374/5d155a8e9f9d0.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-435698" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/life/community/improved-summer-service-now-available-across-the-network-soci-t/article_1034acb0-9cea-11e9-889f-8bb5c34e8a73.html">Improved summer service now available across the network: Société de transport de Laval</a> (1)</li><li><a href="/news/west_island_news/pointe-claire-residents-oppose-tree-cutting-for-bus-route/article_800c2389-715f-5405-a397-23b521458e82.html">Pointe-Claire residents oppose tree cutting for bus route</a> (1)</li><li><a href="/opinion/editorial_cartoons/napoleon-s-cartoon-roberge-and-yousafzai/image_a63f8ce4-d511-552e-8f9a-330d2d41a255.html">Napoleon’s Cartoon – Roberge and Yousafzai</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/west_island_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 4, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 5, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-435698" class="tncms-block"><section id="block-435698" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435698 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-435698" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-435698" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-435698" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-435698" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-435698" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/blogs/cohen_confidential_with_mike_cohen/the-legendary-nasty-show-is-back-at-just-for-laughs/article_d4e4e19e-aa2b-11e9-a4c3-a3791c943829.html">The legendary Nasty Show is back at Just For Laughs</a></li><li><a href="/blogs/cohen_confidential_with_mike_cohen/prospective-new-owners-of-the-alouettes-get-a-good-impression/article_41d6a1e4-ab66-11e9-92d4-4b4ea51267ea.html">Prospective new owners of the Alouettes get a good impression of one improved team</a></li><li><a href="/news/west_island_news/ddo-adds-two-more-splash-pads/article_eb97686a-b160-5532-815f-3bb4dd2bd90e.html">DDO adds two more splash pads</a></li><li><a href="/sports/pierrefonds-and-dollard-soccer-become-a-force-on-the-field/article_f2a7b6e5-cd51-5f97-affe-e230fa25ece8.html">Pierrefonds and Dollard soccer become a Force on the field</a></li><li><a href="/news/west_island_news/beaconsfield-opposes-spz/article_aa056f59-731f-51f8-96a7-2e82853066c1.html">Beaconsfield opposes SPZ</a></li><li><a href="/news/laval_news/around-city-hall/article_c5d89ed9-7fa0-51f9-b3f0-093b0cbf7f6d.html">Around City Hall</a></li><li><a href="/news/west_island_news/government-modifies-new-flood-maps/article_882cf9b9-7924-58f9-8ad2-93e3afcdb4bb.html">Government modifies new flood maps</a></li><li><a href="/news/city_news/rem-work-in-tmr/article_47d6cc6d-0a23-502a-88bc-f60f990eeceb.html">REM work in TMR</a></li><li><a href="/life/education/hundreds-of-world-s-brightest-young-minds-spending-summer-in/article_8f721982-ab4e-11e9-b221-d34f0edef949.html">Hundreds of world’s brightest young minds spending summer in Canada</a></li><li><a href="/news/west_island_news/divas-of-pop-rock-the-boardwalk/article_a5d1851a-99de-575e-86dd-8eb60a8a98ff.html">Divas of Pop rock the boardwalk</a></li></ul></div>
        
        
            <div id="images-435698" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/fun/this_weeks_crossword_and_last_weeks_solutioin/letters/image_6640219c-a957-11e9-a0d5-838bee6f8173.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Letters"
                        class="img-responsive lazyload full"
                        width="1143"
                        height="1143"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/6/64/6640219c-a957-11e9-a0d5-838bee6f8173/5d3065c0396b7.image.jpg?crop=1143%2C1143%2C0%2C335&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/comiccon-laval/image_57082c28-53de-5088-bea3-e96991504a6c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Comiccon Laval"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/5/70/57082c28-53de-5088-bea3-e96991504a6c/5d22c12e13598.image.jpg?crop=1246%2C1246%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/contests/win-tickets-to-granby-zoo/image_8fb2b6b8-a3dd-11e9-8724-d35b24c73f81.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WIN Tickets to Granby Zoo"
                        class="img-responsive lazyload full"
                        width="1282"
                        height="1282"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/fb/8fb2b6b8-a3dd-11e9-8724-d35b24c73f81/5d2736ced9a76.image.jpg?crop=1282%2C1282%2C0%2C167&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/contests/win-tickets-to-parc-safari/image_303d7f14-a3de-11e9-9ecb-8b716d8bf2d1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WIN Tickets to Parc Safari"
                        class="img-responsive lazyload full"
                        width="1407"
                        height="1407"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/3/03/303d7f14-a3de-11e9-9ecb-8b716d8bf2d1/5d2736f7f0872.image.jpg?crop=1407%2C1407%2C0%2C32&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/napoleon-s-cartoon-hot-enough-for-you/image_5d88c47a-5373-5d78-b869-0abc7dea1279.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Napoleon’s Cartoon – Hot Enough For You?"
                        class="img-responsive lazyload full"
                        width="1430"
                        height="1430"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/5/d8/5d88c47a-5373-5d78-b869-0abc7dea1279/5d2e6f5d9eb00.image.jpg?crop=1430%2C1430%2C9%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/napoleon-s-cartoon-roberge-and-yousafzai/image_a63f8ce4-d511-552e-8f9a-330d2d41a255.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Napoleon’s Cartoon – Roberge and Yousafzai"
                        class="img-responsive lazyload full"
                        width="1438"
                        height="1438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/63/a63f8ce4-d511-552e-8f9a-330d2d41a255/5d25cffe78a03.image.jpg?crop=1438%2C1438%2C0%2C1&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/fun/this_weeks_crossword_and_last_weeks_solutioin/italian-tour/image_d79adbb8-a333-11e9-9c57-7b3199d373c3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Italian Tour"
                        class="img-responsive lazyload full"
                        width="1135"
                        height="1135"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/79/d79adbb8-a333-11e9-9c57-7b3199d373c3/5d26191b6147c.image.jpg?crop=1135%2C1135%2C0%2C345&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/fun/this_weeks_crossword_and_last_weeks_solutioin/italian-tour-solution/image_56df3030-a957-11e9-badf-f77710407ebc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Italian Tour Solution"
                        class="img-responsive lazyload full"
                        width="1423"
                        height="1423"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/5/6d/56df3030-a957-11e9-badf-f77710407ebc/5d3065aa46b01.image.jpg?crop=1423%2C1423%2C16%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/fun/this_weeks_crossword_and_last_weeks_solutioin/living-like-a-king/image_59a45f34-ae11-11e9-958e-d73fbb90a653.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Living Like a King"
                        class="img-responsive lazyload full"
                        width="1143"
                        height="1143"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/5/9a/59a45f34-ae11-11e9-958e-d73fbb90a653/5d3853b242136.image.jpg?crop=1143%2C1143%2C0%2C335&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/napoleon-s-cartoon-what-construction-holiday/image_a51618f5-19f5-5e82-87ac-9538c41f5704.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Napoleon’s Cartoon – What Construction Holiday?"
                        class="img-responsive lazyload full"
                        width="1431"
                        height="1431"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/51/a51618f5-19f5-5e82-87ac-9538c41f5704/5d384cb949064.image.jpg?crop=1431%2C1431%2C0%2C8&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-435698" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/rare-brian-wilson-footage-the-beach-boys---mike/youtube_36422094-d745-50d3-969e-32d5097e02ab.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rare Brian Wilson Footage 1978 • The Beach Boys - Mike Come Back To LA"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/3/64/36422094-d745-50d3-969e-32d5097e02ab/5d17d194bd62f.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/the-mugician-by-keyon-harrold-b-side/video_6618b0a8-9b74-11e9-9dbe-37a7b0338ddf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="'The Mugician' by Keyon Harrold | B Side"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/6/61/6618b0a8-9b74-11e9-9dbe-37a7b0338ddf/5d19198049cef.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hot-docs-trailers-there-are-no-fakes/video_48fef16e-a4a0-11e9-a45f-27c64dd7343a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hot Docs 2019 Trailers: THERE ARE NO FAKES"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/8f/48fef16e-a4a0-11e9-a45f-27c64dd7343a/5d287c98515e3.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/victor-wainwright-the-train---new-k-hd-video/video_ca80a390-9938-11e9-85df-c3df89627374.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Victor Wainwright &amp; The Train - New 4k HD Video - Money"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/c/a8/ca80a390-9938-11e9-85df-c3df89627374/5d155a8e9f9d0.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-435698" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/life/community/improved-summer-service-now-available-across-the-network-soci-t/article_1034acb0-9cea-11e9-889f-8bb5c34e8a73.html">Improved summer service now available across the network: Société de transport de Laval</a> (1)</li><li><a href="/news/west_island_news/pointe-claire-residents-oppose-tree-cutting-for-bus-route/article_800c2389-715f-5405-a397-23b521458e82.html">Pointe-Claire residents oppose tree cutting for bus route</a> (1)</li><li><a href="/opinion/editorial_cartoons/napoleon-s-cartoon-roberge-and-yousafzai/image_a63f8ce4-d511-552e-8f9a-330d2d41a255.html">Napoleon’s Cartoon – Roberge and Yousafzai</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-435667" class="tncms-block"><section id="block-435667" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435667 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/where-will-you-be-vacationing-this-summer/poll_b11b115a-ac9e-11e9-a670-1bd1823a5854.html" class="tnt-asset-link">
        

        
            Where will you be vacationing this summer?</a></h4>
            <div id="poll-b11b115a-ac9e-11e9-a670-1bd1823a5854-435667" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-b11b115a-ac9e-11e9-a670-1bd1823a5854-435667-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-b11b115a-ac9e-11e9-a670-1bd1823a5854-435667-your-vote"></span>
                </div>
                <div id="poll-b11b115a-ac9e-11e9-a670-1bd1823a5854-435667-results" class="tnt-poll-results hide"></div>
                <div id="poll-b11b115a-ac9e-11e9-a670-1bd1823a5854-435667-container">
                    <form id="poll-b11b115a-ac9e-11e9-a670-1bd1823a5854-435667-form" class="tnt-poll-form" role="form" method="post" action="/where-will-you-be-vacationing-this-summer/poll_b11b115a-ac9e-11e9-a670-1bd1823a5854.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Quebec" value="C88805D6-5E00-0001-718C1EC31B10E910"> Quebec
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Canada" value="C88805D8-9130-0001-A8C1B53114AF4000"> Canada
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="USA" value="C88805D9-7440-0001-44523E6013F21F73"> USA
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Balconville" value="C88805DA-3E10-0001-8760F07CC7207100"> Balconville
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Other" value="C88805E4-55F0-0001-BF581FC43A8011BA"> Other
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-b11b115a-ac9e-11e9-a670-1bd1823a5854-435667-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-b11b115a-ac9e-11e9-a670-1bd1823a5854-435667-back-vote" class="padding-top hide">
                <button id="poll-b11b115a-ac9e-11e9-a670-1bd1823a5854-435667-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/west_island_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 3, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom6">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 6, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-435563" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-big-ad-bottom-31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom-3","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435564" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-big-ad-bottom-41" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom-4","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-435556" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435557" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-435676" class="tncms-block"><section id="block-435676" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435676 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-a-e"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A & E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-profiles"  href="/profiles/" >
                    <span class="nav-label">Profiles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fun"  href="/fun" >
                    <span class="nav-label">Fun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-links"  href="/links/" >
                    <span class="nav-label">Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-435677" class="tncms-block"><section id="block-435677" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435677 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-435697" class="tncms-block padding-bottom"><section id="block-435697" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/9a1ca70e-36f8-11e5-8304-275eefbc8c9f.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/9a1ca70e-36f8-11e5-8304-275eefbc8c9f.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/9a1ca70e-36f8-11e5-8304-275eefbc8c9f.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/9a1ca70e-36f8-11e5-8304-275eefbc8c9f.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/9a1ca70e-36f8-11e5-8304-275eefbc8c9f.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-435689" class="tncms-block"><section id="block-435689" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435689 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>thesuburban.com</strong><br>
    7575 Trans Canada Hwy, Suite 105<br>
    Ville St Laurent, QC H4T1V6
    <br>
    
        <strong>Phone:</strong> 514-484-1107<br>
        <strong>Email:</strong> <a href="mailto:online@thesuburban.com">online@thesuburban.com</a><br>
    
</address></section></div><div id="tncms-block-435707" class="tncms-block padding-bottom"><div class="follow-links-435707 default">
    
    <section id="block-435707" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435707 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Suburban-Newspaper/208207349189299" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheSuburbanNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesuburban.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Suburban-Newspaper/208207349189299","https://twitter.com/TheSuburbanNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-435690" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-435690"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">thesuburban.com</a>, 7575 Trans Canada Hwy, Suite 105 Ville St Laurent, QC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-659194" class="tncms-block">
        <div id="blox-ad-position-Sticky Anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sticky Anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/west_island_news","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-6882812-46', 'thesuburban.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_435753 = $('#user-controls-435753 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_435753.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_435753.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_435752 = $('#user-controls-435752 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_435752.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_435752.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>