  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.thesuburban.com/content/tncms/live/" />
<meta name="keywords" content="entertainment" />
<meta name="news_keywords" content="entertainment" />
<meta name="description" content="Monday at 7pm and 11pm &mdash; Where is the line between keeping our pets safe, and keeping people safe from dangerous animals? Many thought Denis Coderre went too far with" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thesuburban.com/arts_and_entertainment/entertainment/this-week-on-matv-s-citylife-with-host-richard-dagenais/article_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/8b/88b7e8a8-fcd7-11e9-9a88-b7f33f49507d/5dbc7d774eddb.image.jpg?resize=1096%2C630" />
<meta property="og:image:width" content="1096" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="This week on MAtv&rsquo;s CityLife, with host Richard Dagenais" />
<meta property="og:description" content="Monday at 7pm and 11pm &mdash; Where is the line between keeping our pets safe, and keeping people safe from dangerous animals? Many thought Denis Coderre went too far with" />
<meta property="og:site_name" content="The Suburban Newspaper" />
<meta property="og:section" content="Entertainment" />
<meta property="fb:app_id" content="1675699996007108" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Suburban-Newspaper/208207349189299" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheSuburbanNews" />
<meta name="twitter:image:alt" content="This week on MAtv&rsquo;s CityLife, with host Richard Dagenais" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.50ca0208e1ca08511a8e0469ca1e34b3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/live/global/resources/styles/site.css?_dc=1452704149"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.151.1"},"page":{"grid":"boxy","style":"default","path":"\/arts_and_entertainment\/entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":289},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/impressions.js?_dc=1572822357"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/traffic.js?_dc=1572755782"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/settings.js?_dc=1558533006"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1572552494"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1569523031"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-middle-asset/2.js?_dc=1572535494"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1571943877"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1572448477"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-top/5.js?_dc=1571944007"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","heading_text_color":"dark","note":"Sign up for The Suburban e-Mail lists.","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"553029"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1565026113"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1572535494"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-middle/4.js?_dc=1554132314"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-middle/5.js?_dc=1570732786"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"c67b17cc-f5bc-11e9-8f70-ff5c24c4dd51-435667","asset_id":"c67b17cc-f5bc-11e9-8f70-ff5c24c4dd51","title":"How long will the Liberal minority government last?","url":"\/how-long-will-the-liberal-minority-government-last\/poll_c67b17cc-f5bc-11e9-8f70-ff5c24c4dd51.html","results":"http:\/\/www.thesuburban.com\/how-long-will-the-liberal-minority-government-last\/poll_c67b17cc-f5bc-11e9-8f70-ff5c24c4dd51.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1570043778"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1572635788"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>This week on MAtv’s CityLife, with host Richard Dagenais | Entertainment | thesuburban.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.thesuburban.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/28f6d8ba-36f8-11e5-9f8c-a36afe3b5cc8.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="This week on MAtv’s CityLife, with host Richard Dagenais | Entertainment | thesuburban.com" href="http://www.thesuburban.com/search/?f=rss&amp;t=article&amp;c=arts_and_entertainment/entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.thesuburban.com/arts_and_entertainment/entertainment/this-week-on-matv-s-citylife-with-host-richard-dagenais/article_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            


 




        </head>
        <body class="app-editorial blox-asset uuid-23ed12b8-fcd7-11e9-8c24-53ae15b1815e section-arts-and-entertainmentsection-entertainment type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thesuburban.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.151.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Farts_and_entertainment%2Fentertainment&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=289&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thesuburban.com",
  secureDomain: "www.thesuburban.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/arts_and_entertainment\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-435753" class="tncms-block hidden-md hidden-lg"><div id="user-controls-435753" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thesuburban.com/users/signup/?referer_url=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Fentertainment%2Fthis-week-on-matv-s-citylife-with-host-richard-dagenais%2Farticle_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thesuburban.com/users/login/?referer_url=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Fentertainment%2Fthis-week-on-matv-s-citylife-with-host-richard-dagenais%2Farticle_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thesuburban.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-435753').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thesuburban.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thesuburban.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thesuburban.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-435753').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesuburban.com/users/logout/" id="user-logout-form-435753"><input type="hidden" name="referer_url" value="http://www.thesuburban.com/arts_and_entertainment/entertainment/this-week-on-matv-s-citylife-with-host-richard-dagenais/article_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/suburban_staff.html"  class="nav-link tnt-section-suburban-staff">Suburban Staff</a>
                                </li><li>
                                    <a href="/site/rack_locations.html"  class="nav-link tnt-section-depots">Depots</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a href="/site/copyright.html"  class="nav-link tnt-section-copyright">Copyright</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/city_news/"  class="nav-link tnt-section-city-news">City News</a>
                                </li><li>
                                    <a href="/news/west_island_news/"  class="nav-link tnt-section-west-island-news">West Island News</a>
                                </li><li>
                                    <a href="/news/laval_news/"  class="nav-link tnt-section-laval-news">Laval News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/op_ed/"  class="nav-link tnt-section-op-ed">OP / ED</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/editorial_cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/life/lifestyles"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/life/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/life/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/life/pets"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/life/auto/"  class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a href="/life/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_entertainment/arts"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/columnists/mike_cohen_cohen_chatter/"  class="nav-link tnt-section-mike-cohen-cohen-chatter">Mike Cohen ‹ Cohen Chatter</a>
                                </li><li>
                                    <a href="/columnists/joel_goldenberg_retro_roundup/"  class="nav-link tnt-section-joel-goldenberg-retro-roundup">Joel Goldenberg ‹ Retro Roundup</a>
                                </li><li>
                                    <a href="/columnists/bernard_mendelman_write_where_i_belong/"  class="nav-link tnt-section-bernard-mendelman-write-where-i-belong">Bernard Mendelman ‹ Write Where I Belong</a>
                                </li><li>
                                    <a href="/columnists/elaine_sanders_gardens_and_landscaping/"  class="nav-link tnt-section-elaine-sanders-gardens-and-landscaping">Elaine Sanders ‹ Gardens and Landscaping</a>
                                </li><li>
                                    <a href="/columnists/dr_mitch_shulman_public_health/"  class="nav-link tnt-section-dr-mitch-shulman-public-health">Dr. Mitch Shulman ‹ Public Health</a>
                                </li><li>
                                    <a href="/columnists/suzanne_reisler_litwin_living_in_the_now/"  class="nav-link tnt-section-suzanne-reisler-litwin-living-in-the-now">Suzanne Reisler Litwin ‹ Living in the Now</a>
                                </li><li>
                                    <a href="/columnists/judie_amyot_pet_tails/"  class="nav-link tnt-section-judie-amyot-pet-files">Judie Amyot ‹ Pet Files</a>
                                </li><li>
                                    <a href="/columnists/judie_amyot_lifes_like_that/"  class="nav-link tnt-section-judie-amyot-lifes-like-that">Judie Amyot ‹  Life's Like That</a>
                                </li><li>
                                    <a href="/columnists/bernard_mendelman-in_the_drivers-seat/"  class="nav-link tnt-section-bernard-mendelman-in-the-drivers-seat">Bernard Mendelman ‹ In The Driver's Seat</a>
                                </li><li>
                                    <a href="/columnists/jennifer_lynn_walker/"  class="nav-link tnt-section-jennifer-lynn-walker-ask-your-real-estate-broker">Jennifer Lynn Walker ‹  Ask your Real Estate Broker</a>
                                </li><li>
                                    <a href="/columnists/sue_anne_hickey_naturopath/"  class="nav-link tnt-section-sue-anne-hickey-naturopath">Sue Anne Hickey ‹ Naturopath</a>
                                </li><li>
                                    <a href="/columnists/anthony_bonaparte/"  class="nav-link tnt-section-anthony-bonaparte">Anthony Bonaparte</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/cohen_confidential_with_mike_cohen/"  class="nav-link tnt-section-cohen-confidential-with-mike-cohen">Cohen Confidential with Mike Cohen</a>
                                </li><li>
                                    <a href="/blogs/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/blogs/fashion_beauty/"  class="nav-link tnt-section-fashion-beauty">Fashion & Beauty</a>
                                </li><li>
                                    <a href="/blogs/food_and_drink"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a href="/blogs/healthy_living_with_tau/"  class="nav-link tnt-section-healthy-living-with-tau">Healthy Living with Tau</a>
                                </li><li>
                                    <a href="/blogs/healthy_life/"  class="nav-link tnt-section-healthy-life">Healthy Life</a>
                                </li><li>
                                    <a href="/blogs/houses_homes/"  class="nav-link tnt-section-houses-homes">Houses Homes</a>
                                </li><li>
                                    <a href="/blogs/melanys_list/"  class="nav-link tnt-section-melanys-list">Melanys List</a>
                                </li><li>
                                    <a href="/blogs/parenting_101/"  class="nav-link tnt-section-parenting-101">Parenting 101</a>
                                </li><li>
                                    <a href="/blogs/pet_talk/"  class="nav-link tnt-section-pet-talk">Pet Talk</a>
                                </li><li>
                                    <a href="/blogs/seniors_and_aging/"  class="nav-link tnt-section-seniors-and-aging">Seniors and Aging</a>
                                </li><li>
                                    <a href="/blogs/student_voices/"  class="nav-link tnt-section-student-voices">Student Voices</a>
                                </li><li>
                                    <a href="/blogs/suburban_weather/"  class="nav-link tnt-section-the-suburban-weather-page">The Suburban Weather Page</a>
                                </li><li>
                                    <a href="/blogs/the_business_of_business/"  class="nav-link tnt-section-the-business-of-business">The Business of Business</a>
                                </li><li>
                                    <a href="/blogs/travel_trends/"  class="nav-link tnt-section-travel-trends">Travel Trends</a>
                                </li><li>
                                    <a href="/blogs/wise_women/"  class="nav-link tnt-section-wise-women">Wise Women</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_gallery"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/profiles/"  class="nav-link tnt-section-business-profiles">Business Profiles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/profiles/business_profiles/"  class="nav-link tnt-section-business-profiles">Business Profiles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-supplements">Supplements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/fun/"  class="nav-link tnt-section-crossword">Crossword</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/fun/crossword_and_games/"  class="nav-link tnt-section-crossword-games">Crossword & Games</a>
                                </li><li>
                                    <a href="/fun/tthis_weeks_crossword_and_last_weeks_solutioin/"  class="nav-link tnt-section-this-weeks-crossword-and-last-weeks-solution">THIS WEEK'S CROSSWORD and LAST WEEKS SOLUTION</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.mymlist.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-my-mlist">my MList</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mtl375/"  class="nav-link tnt-section-mtl375">MTL375</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.thesuburban.com/users/admin/mailinglist/"  target="_blank" rel="noopener" class="nav-link tnt-section-email-alerts">Email Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blogs/urban_foodie/"  class="nav-link tnt-section-urban-foodie">Urban Foodie</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blogs/urban_adventurer/"  class="nav-link tnt-section-urban-adventurer">Urban Adventurer</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blogs/urban_shopper/"  class="nav-link tnt-section-urban-shopper">Urban Shopper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-20" data-target="#mobile-nav-right_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/calendar/events_and_fundraisers/"  class="nav-link tnt-section-events-fundraisers">Events & Fundraisers</a>
                                </li><li>
                                    <a href="/calendar/health_and_support_groups/"  class="nav-link tnt-section-health-support-groups">Health & Support Groups</a>
                                </li><li>
                                    <a href="/calendar/urban_west/"  class="nav-link tnt-section-urban-west">Urban West</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://thesuburban.jobboard.io/"  target="_blank" rel="noopener" class="nav-link tnt-section-job-board">Job Board</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.thesuburban.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-435705" class="tncms-block hidden-md hidden-lg"><section id="block-435705" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-435705" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-435705" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-435705-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-435705-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-435705-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-435705').submit();
        return false;
    });

    $('#site-search-435705').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-435705 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-435705 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-435705-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-register"  href="/users/signup/" >
                    <span class="nav-label">Register</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-435752" class="tncms-block"><div id="user-controls-435752" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thesuburban.com/users/signup/?referer_url=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Fentertainment%2Fthis-week-on-matv-s-citylife-with-host-richard-dagenais%2Farticle_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thesuburban.com/users/login/?referer_url=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Fentertainment%2Fthis-week-on-matv-s-citylife-with-host-richard-dagenais%2Farticle_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thesuburban.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-435752').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thesuburban.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thesuburban.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thesuburban.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-435752').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesuburban.com/users/logout/" id="user-logout-form-435752"><input type="hidden" name="referer_url" value="http://www.thesuburban.com/arts_and_entertainment/entertainment/this-week-on-matv-s-citylife-with-host-richard-dagenais/article_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-435706" class="tncms-block"><div class="follow-links-435706 pull-right">
    
    <section id="block-435706" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Suburban-Newspaper/208207349189299" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href=" https://twitter.com/TheSuburbanNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesuburban.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Suburban-Newspaper/208207349189299"," https://twitter.com/TheSuburbanNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-435695" class="tncms-block"><section id="block-435695" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/d4c65a80-7203-11e5-83c6-1f62ca6f91ac.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/d4c65a80-7203-11e5-83c6-1f62ca6f91ac.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/d4c65a80-7203-11e5-83c6-1f62ca6f91ac.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/d4c65a80-7203-11e5-83c6-1f62ca6f91ac.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/d4c65a80-7203-11e5-83c6-1f62ca6f91ac.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-435786" class="tncms-block"><a href="http://www.accuweather.com/en/ca/montreal/h2k/weather-forecast/56186" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeatherÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂ¹s
terms and conditions (in English) which can be found at
http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeatherÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂ¹s
Privacy Statement (in English) which can be found at
http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1444252073770" class="aw-widget-current" data-locationkey="56186" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1444252073770"></div>
<script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-435702" class="tncms-block"><section id="block-435702" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-435702" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-435702" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-435702-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-435702-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-435702-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-435702').submit();
        return false;
    });

    $('#site-search-435702').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-435702 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-435702 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-435702-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-435696" class="tncms-block"><section id="block-435696" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/a4f48ca0-36f8-11e5-9a51-33f2ff1fc382.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/a4f48ca0-36f8-11e5-9a51-33f2ff1fc382.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/a4f48ca0-36f8-11e5-9a51-33f2ff1fc382.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/a4f48ca0-36f8-11e5-9a51-33f2ff1fc382.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/a4f48ca0-36f8-11e5-9a51-33f2ff1fc382.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-suburban-staff"  href="/site/suburban_staff.html" >
                    <span class="nav-label">Suburban Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-depots"  href="/site/rack_locations.html" >
                    <span class="nav-label">Depots</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issues"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-copyright"  href="/site/copyright.html" >
                    <span class="nav-label">Copyright</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-city-news"  href="/news/city_news/" >
                    <span class="nav-label">City News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-island-news"  href="/news/west_island_news/" >
                    <span class="nav-label">West Island News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laval-news"  href="/news/laval_news/" >
                    <span class="nav-label">Laval News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-op-ed"  href="/opinion/op_ed/" >
                    <span class="nav-label">OP / ED</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/editorial_cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/life/lifestyles" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/life/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/life/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/life/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/life/pets" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/life/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="/life/auto/" >
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/life/home_and_garden/" >
                    <span class="nav-label">Home & Garden</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts"  href="/arts_and_entertainment/arts" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/arts_and_entertainment/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reviews"  href="/arts_and_entertainment/reviews/" >
                    <span class="nav-label">Reviews</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-mike-cohen-cohen-chatter"  href="/columnists/mike_cohen_cohen_chatter/" >
                    <span class="nav-label">Mike Cohen ‹ Cohen Chatter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-joel-goldenberg-retro-roundup"  href="/columnists/joel_goldenberg_retro_roundup/" >
                    <span class="nav-label">Joel Goldenberg ‹ Retro Roundup</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bernard-mendelman-write-where-i-belong"  href="/columnists/bernard_mendelman_write_where_i_belong/" >
                    <span class="nav-label">Bernard Mendelman ‹ Write Where I Belong</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elaine-sanders-gardens-and-landscaping"  href="/columnists/elaine_sanders_gardens_and_landscaping/" >
                    <span class="nav-label">Elaine Sanders ‹ Gardens and Landscaping</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dr-mitch-shulman-public-health"  href="/columnists/dr_mitch_shulman_public_health/" >
                    <span class="nav-label">Dr. Mitch Shulman ‹ Public Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-suzanne-reisler-litwin-living-in-the-now"  href="/columnists/suzanne_reisler_litwin_living_in_the_now/" >
                    <span class="nav-label">Suzanne Reisler Litwin ‹ Living in the Now</span>
                </a></li><li>
                <a class="nav-link  tnt-section-judie-amyot-pet-files"  href="/columnists/judie_amyot_pet_tails/" >
                    <span class="nav-label">Judie Amyot ‹ Pet Files</span>
                </a></li><li>
                <a class="nav-link  tnt-section-judie-amyot-lifes-like-that"  href="/columnists/judie_amyot_lifes_like_that/" >
                    <span class="nav-label">Judie Amyot ‹  Life's Like That</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bernard-mendelman-in-the-drivers-seat"  href="/columnists/bernard_mendelman-in_the_drivers-seat/" >
                    <span class="nav-label">Bernard Mendelman ‹ In The Driver's Seat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jennifer-lynn-walker-ask-your-real-estate-broker"  href="/columnists/jennifer_lynn_walker/" >
                    <span class="nav-label">Jennifer Lynn Walker ‹  Ask your Real Estate Broker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sue-anne-hickey-naturopath"  href="/columnists/sue_anne_hickey_naturopath/" >
                    <span class="nav-label">Sue Anne Hickey ‹ Naturopath</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anthony-bonaparte"  href="/columnists/anthony_bonaparte/" >
                    <span class="nav-label">Anthony Bonaparte</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cohen-confidential-with-mike-cohen"  href="/blogs/cohen_confidential_with_mike_cohen/" >
                    <span class="nav-label">Cohen Confidential with Mike Cohen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/blogs/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fashion-beauty"  href="/blogs/fashion_beauty/" >
                    <span class="nav-label">Fashion & Beauty</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-drink"  href="/blogs/food_and_drink" >
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link  tnt-section-healthy-living-with-tau"  href="/blogs/healthy_living_with_tau/" >
                    <span class="nav-label">Healthy Living with Tau</span>
                </a></li><li>
                <a class="nav-link  tnt-section-healthy-life"  href="/blogs/healthy_life/" >
                    <span class="nav-label">Healthy Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-houses-homes"  href="/blogs/houses_homes/" >
                    <span class="nav-label">Houses Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-melanys-list"  href="/blogs/melanys_list/" >
                    <span class="nav-label">Melanys List</span>
                </a></li><li>
                <a class="nav-link  tnt-section-parenting-101"  href="/blogs/parenting_101/" >
                    <span class="nav-label">Parenting 101</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pet-talk"  href="/blogs/pet_talk/" >
                    <span class="nav-label">Pet Talk</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seniors-and-aging"  href="/blogs/seniors_and_aging/" >
                    <span class="nav-label">Seniors and Aging</span>
                </a></li><li>
                <a class="nav-link  tnt-section-student-voices"  href="/blogs/student_voices/" >
                    <span class="nav-label">Student Voices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-suburban-weather-page"  href="/blogs/suburban_weather/" >
                    <span class="nav-label">The Suburban Weather Page</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-business-of-business"  href="/blogs/the_business_of_business/" >
                    <span class="nav-label">The Business of Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel-trends"  href="/blogs/travel_trends/" >
                    <span class="nav-label">Travel Trends</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wise-women"  href="/blogs/wise_women/" >
                    <span class="nav-label">Wise Women</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/photo_gallery" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business-profiles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/profiles/" >
                    <span class="nav-label">Business Profiles</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-profiles"  href="/profiles/business_profiles/" >
                    <span class="nav-label">Business Profiles</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-supplements"  href="/special/" >
                    <span class="nav-label">Supplements</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-crossword"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/fun/" >
                    <span class="nav-label">Crossword</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crossword-games"  href="/fun/crossword_and_games/" >
                    <span class="nav-label">Crossword & Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-weeks-crossword-and-last-weeks-solution"  href="/fun/tthis_weeks_crossword_and_last_weeks_solutioin/" >
                    <span class="nav-label">THIS WEEK'S CROSSWORD and LAST WEEKS SOLUTION</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-my-mlist"  href="https://www.mymlist.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">my MList</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mtl375"  href="/mtl375/" >
                    <span class="nav-label">MTL375</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="https://www.thesuburban.com/users/admin/mailinglist/"  target="_blank" rel="noopener">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-urban-foodie"  href="/blogs/urban_foodie/" >
                    <span class="nav-label">Urban Foodie</span>
                </a></li><li>
                <a class="nav-link  tnt-section-urban-adventurer"  href="/blogs/urban_adventurer/" >
                    <span class="nav-label">Urban Adventurer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-urban-shopper"  href="/blogs/urban_shopper/" >
                    <span class="nav-label">Urban Shopper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Community Calendar</span>
                </a><ul id="main-nav_menu-child-20" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/calendar/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-fundraisers"  href="/calendar/events_and_fundraisers/" >
                    <span class="nav-label">Events & Fundraisers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-support-groups"  href="/calendar/health_and_support_groups/" >
                    <span class="nav-label">Health & Support Groups</span>
                </a></li><li>
                <a class="nav-link  tnt-section-urban-west"  href="/calendar/urban_west/" >
                    <span class="nav-label">Urban West</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-job-board"  href="https://thesuburban.jobboard.io/"  target="_blank" rel="noopener">
                    <span class="nav-label">Job Board</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.thesuburban.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-647149" class="tncms-block">
        <div id="blox-ad-position-block-expandable-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-464076" class="tncms-block hidden-xs pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435567" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435555" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-88b7e8a8-fcd7-11e9-9a88-b7f33f49507d" class="modal fullscreen in modal-image image-default modal-88b7e8a8-fcd7-11e9-9a88-b7f33f49507d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/8b/88b7e8a8-fcd7-11e9-9a88-b7f33f49507d/5dbc7d774eddb.image.jpg?resize=400%2C230"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/8b/88b7e8a8-fcd7-11e9-9a88-b7f33f49507d/5dbc7d774eddb.image.jpg?resize=200%2C115 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/8b/88b7e8a8-fcd7-11e9-9a88-b7f33f49507d/5dbc7d774eddb.image.jpg?resize=300%2C172 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/8b/88b7e8a8-fcd7-11e9-9a88-b7f33f49507d/5dbc7d774eddb.image.jpg?resize=400%2C230 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/8b/88b7e8a8-fcd7-11e9-9a88-b7f33f49507d/5dbc7d774eddb.image.jpg?resize=540%2C310 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/8b/88b7e8a8-fcd7-11e9-9a88-b7f33f49507d/5dbc7d774eddb.image.jpg?resize=750%2C431 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/8b/88b7e8a8-fcd7-11e9-9a88-b7f33f49507d/5dbc7d774eddb.image.jpg?resize=1200%2C690 1200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/8b/88b7e8a8-fcd7-11e9-9a88-b7f33f49507d/5dbc7d774eddb.image.jpg?resize=1500%2C862 1700w"
                    sizes="100vw"
                    width="1500"
                    height="862"
                    alt="This week on MAtv’s CityLife, with host Richard Dagenais"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-88b7e8a8-fcd7-11e9-9a88-b7f33f49507d" data-target=".caption-inner-modal-image-88b7e8a8-fcd7-11e9-9a88-b7f33f49507d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-88b7e8a8-fcd7-11e9-9a88-b7f33f49507d collapse in"><div class="caption-text"><p>Host Richard Dagenais</p><p><strong> </strong></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo: MAtv</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thesuburban.com%2Fthis-week-on-matv-s-citylife-with-host-richard-dagenais%2Fimage_88b7e8a8-fcd7-11e9-9a88-b7f33f49507d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/this-week-on-matv-s-citylife-with-host-richard-dagenais/image_88b7e8a8-fcd7-11e9-9a88-b7f33f49507d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88b7e8a8-fcd7-11e9-9a88-b7f33f49507d"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=This%20week%20on%20MAtv%E2%80%99s%20CityLife%2C%20with%20host%20Richard%20Dagenais&via=TheSuburbanNews&url=http%3A%2F%2Fwww.thesuburban.com%2Fthis-week-on-matv-s-citylife-with-host-richard-dagenais%2Fimage_88b7e8a8-fcd7-11e9-9a88-b7f33f49507d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/this-week-on-matv-s-citylife-with-host-richard-dagenais/image_88b7e8a8-fcd7-11e9-9a88-b7f33f49507d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88b7e8a8-fcd7-11e9-9a88-b7f33f49507d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuburban.com/tncms/asset/editorial/88b7e8a8-fcd7-11e9-9a88-b7f33f49507d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"88b7e8a8-fcd7-11e9-9a88-b7f33f49507d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesuburban.com%5D%20This%20week%20on%20MAtv%E2%80%99s%20CityLife%2C%20with%20host%20Richard%20Dagenais&body=http%3A%2F%2Fwww.thesuburban.com%2Fthis-week-on-matv-s-citylife-with-host-richard-dagenais%2Fimage_88b7e8a8-fcd7-11e9-9a88-b7f33f49507d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"88b7e8a8-fcd7-11e9-9a88-b7f33f49507d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/this-week-on-matv-s-citylife-with-host-richard-dagenais/image_88b7e8a8-fcd7-11e9-9a88-b7f33f49507d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88b7e8a8-fcd7-11e9-9a88-b7f33f49507d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-88b7e8a8-fcd7-11e9-9a88-b7f33f49507d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88b7e8a8-fcd7-11e9-9a88-b7f33f49507d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88b7e8a8-fcd7-11e9-9a88-b7f33f49507d" class="save-list-88b7e8a8-fcd7-11e9-9a88-b7f33f49507d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88b7e8a8-fcd7-11e9-9a88-b7f33f49507d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-88b7e8a8-fcd7-11e9-9a88-b7f33f49507d img { max-height: 862px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-23ed12b8-fcd7-11e9-8c24-53ae15b1815e" class="asset article-default"  data-url="http://www.thesuburban.com/arts_and_entertainment/entertainment/this-week-on-matv-s-citylife-with-host-richard-dagenais/article_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/8b/88b7e8a8-fcd7-11e9-9a88-b7f33f49507d/5dbc7d774eddb.image.jpg?resize=1096%2C630">
            <meta itemprop="width" content="1096">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thesuburban.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.thesuburban.com/arts_and_entertainment/entertainment/this-week-on-matv-s-citylife-with-host-richard-dagenais/article_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html" />
    <style>
                .asset-paging .direction {
                    color: #333;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-23ed12b8-fcd7-11e9-8c24-53ae15b1815e" class="asset-paging">
                <div id="paging-prev-23ed12b8-fcd7-11e9-8c24-53ae15b1815e" class="paging-link prev offset"></div>
                <div id="paging-next-23ed12b8-fcd7-11e9-8c24-53ae15b1815e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            This week on MAtv’s CityLife, with host Richard Dagenais
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-11-03T18:00:00-05:00" class="tnt-date asset-date text-muted">26 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/arts_and_entertainment/entertainment/this-week-on-matv-s-citylife-with-host-richard-dagenais/article_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-03T18:00:00-05:00">
    <meta itemprop="datePublished" content="2019-11-03T18:00:00-05:00">
    <meta itemprop="dateModified" content="2019-11-03T18:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Fentertainment%2Fthis-week-on-matv-s-citylife-with-host-richard-dagenais%2Farticle_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/entertainment/this-week-on-matv-s-citylife-with-host-richard-dagenais/article_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23ed12b8-fcd7-11e9-8c24-53ae15b1815e"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=This%20week%20on%20MAtv%E2%80%99s%20CityLife%2C%20with%20host%20Richard%20Dagenais&via=TheSuburbanNews&url=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Fentertainment%2Fthis-week-on-matv-s-citylife-with-host-richard-dagenais%2Farticle_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/entertainment/this-week-on-matv-s-citylife-with-host-richard-dagenais/article_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23ed12b8-fcd7-11e9-8c24-53ae15b1815e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuburban.com/tncms/asset/editorial/23ed12b8-fcd7-11e9-8c24-53ae15b1815e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"23ed12b8-fcd7-11e9-8c24-53ae15b1815e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesuburban.com%5D%20This%20week%20on%20MAtv%E2%80%99s%20CityLife%2C%20with%20host%20Richard%20Dagenais&body=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Fentertainment%2Fthis-week-on-matv-s-citylife-with-host-richard-dagenais%2Farticle_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"23ed12b8-fcd7-11e9-8c24-53ae15b1815e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-88b7e8a8-fcd7-11e9-9a88-b7f33f49507d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-88b7e8a8-fcd7-11e9-9a88-b7f33f49507d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1500">
            <meta itemprop="height" content="862">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/8b/88b7e8a8-fcd7-11e9-9a88-b7f33f49507d/5dbc7d774eddb.image.jpg?resize=1200%2C690">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/8b/88b7e8a8-fcd7-11e9-9a88-b7f33f49507d/5dbc7d774eddb.image.jpg?resize=1200%2C690">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/8b/88b7e8a8-fcd7-11e9-9a88-b7f33f49507d/5dbc7d774eddb.image.jpg?resize=400%2C230"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/8b/88b7e8a8-fcd7-11e9-9a88-b7f33f49507d/5dbc7d774eddb.image.jpg?resize=200%2C115 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/8b/88b7e8a8-fcd7-11e9-9a88-b7f33f49507d/5dbc7d774eddb.image.jpg?resize=300%2C172 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/8b/88b7e8a8-fcd7-11e9-9a88-b7f33f49507d/5dbc7d774eddb.image.jpg?resize=400%2C230 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/8b/88b7e8a8-fcd7-11e9-9a88-b7f33f49507d/5dbc7d774eddb.image.jpg?resize=540%2C310 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/8b/88b7e8a8-fcd7-11e9-9a88-b7f33f49507d/5dbc7d774eddb.image.jpg?resize=750%2C431 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/8b/88b7e8a8-fcd7-11e9-9a88-b7f33f49507d/5dbc7d774eddb.image.jpg?resize=1200%2C690 1200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/8b/88b7e8a8-fcd7-11e9-9a88-b7f33f49507d/5dbc7d774eddb.image.jpg?resize=1500%2C862 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1500"
                    height="862"
                    alt="This week on MAtv’s CityLife, with host Richard Dagenais"
                    class="img-responsive full tnt-restrict-img-88b7e8a8-fcd7-11e9-9a88-b7f33f49507d" />
            </div><style>
                .tnt-restrict-img-88b7e8a8-fcd7-11e9-9a88-b7f33f49507d {
                    max-width: 1500px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Host Richard Dagenais</p><p><strong> </strong></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo: MAtv</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="23ed12b8-fcd7-11e9-8c24-53ae15b1815e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Fentertainment%2Fthis-week-on-matv-s-citylife-with-host-richard-dagenais%2Farticle_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/entertainment/this-week-on-matv-s-citylife-with-host-richard-dagenais/article_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23ed12b8-fcd7-11e9-8c24-53ae15b1815e"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=This%20week%20on%20MAtv%E2%80%99s%20CityLife%2C%20with%20host%20Richard%20Dagenais&via=TheSuburbanNews&url=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Fentertainment%2Fthis-week-on-matv-s-citylife-with-host-richard-dagenais%2Farticle_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/entertainment/this-week-on-matv-s-citylife-with-host-richard-dagenais/article_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23ed12b8-fcd7-11e9-8c24-53ae15b1815e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuburban.com/tncms/asset/editorial/23ed12b8-fcd7-11e9-8c24-53ae15b1815e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"23ed12b8-fcd7-11e9-8c24-53ae15b1815e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesuburban.com%5D%20This%20week%20on%20MAtv%E2%80%99s%20CityLife%2C%20with%20host%20Richard%20Dagenais&body=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Fentertainment%2Fthis-week-on-matv-s-citylife-with-host-richard-dagenais%2Farticle_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"23ed12b8-fcd7-11e9-8c24-53ae15b1815e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/entertainment/this-week-on-matv-s-citylife-with-host-richard-dagenais/article_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23ed12b8-fcd7-11e9-8c24-53ae15b1815e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-23ed12b8-fcd7-11e9-8c24-53ae15b1815e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="23ed12b8-fcd7-11e9-8c24-53ae15b1815e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="23ed12b8-fcd7-11e9-8c24-53ae15b1815e" class="save-list-23ed12b8-fcd7-11e9-8c24-53ae15b1815e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="23ed12b8-fcd7-11e9-8c24-53ae15b1815e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Monday at 7pm and 11pm — Where is the line between keeping our pets safe, and keeping people safe from dangerous animals? Many thought Denis Coderre went too far with his pitbull ban. The Plante administration brought in a much different bylaw, that doesn't target specific breeds, but still allow for pets to be put down if they are deemed "dangerous". One year later, CityLife looks at how effective it has been.</p><p>Monday at 7pm and 11pm — Montreal's Chinatown has existed for a century, but not all those years have been good ones. Now there's a new section of downtown between Guy and Atwater where many oriental restaurants and businesses have sprung up. CityLife ask the experts if the city can support two Chinatowns.</p><p>CityLife examines issues that affect all Anglo Montrealers in an engaging and accessible way. Host Richard Dagenais and his team delve into politics, public transit, the environment, the economy, immigration, roadwork, social issues, culture and much more. Each CityLife show zeroes in on a particular subject or issue unfolding in Montréal, often with original approaches and creative coverage of local stories you may not find anywhere else.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>For more information, visit <a href="https://matv.ca/montreal/mes-emissions/citylife">https://matv.ca/montreal/mes-emissions/citylife</a></p><h3>Schedule</h3><ul><li>Friday at 3am, 6.30am and 12.30pm</li><li>Sunday at 8am and 8.30am</li><li>Monday at 7pm and 11pm</li><li>Tuesday at 3am, 6.30am, 12.30pm, 7pm and 11pm</li><li>Wednesday at 3am, 6.30am, 12.30pm, 7pm and 11pm</li><li>Thursday at 3am, 6.30am, 12.30pm, 7pm and 11pm</li></ul>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle-asset2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><em>—MAtv</em></p><p><em>—AB</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Fentertainment%2Fthis-week-on-matv-s-citylife-with-host-richard-dagenais%2Farticle_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/entertainment/this-week-on-matv-s-citylife-with-host-richard-dagenais/article_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23ed12b8-fcd7-11e9-8c24-53ae15b1815e"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=This%20week%20on%20MAtv%E2%80%99s%20CityLife%2C%20with%20host%20Richard%20Dagenais&via=TheSuburbanNews&url=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Fentertainment%2Fthis-week-on-matv-s-citylife-with-host-richard-dagenais%2Farticle_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/entertainment/this-week-on-matv-s-citylife-with-host-richard-dagenais/article_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23ed12b8-fcd7-11e9-8c24-53ae15b1815e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuburban.com/tncms/asset/editorial/23ed12b8-fcd7-11e9-8c24-53ae15b1815e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"23ed12b8-fcd7-11e9-8c24-53ae15b1815e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesuburban.com%5D%20This%20week%20on%20MAtv%E2%80%99s%20CityLife%2C%20with%20host%20Richard%20Dagenais&body=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Fentertainment%2Fthis-week-on-matv-s-citylife-with-host-richard-dagenais%2Farticle_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"23ed12b8-fcd7-11e9-8c24-53ae15b1815e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/entertainment/this-week-on-matv-s-citylife-with-host-richard-dagenais/article_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23ed12b8-fcd7-11e9-8c24-53ae15b1815e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-23ed12b8-fcd7-11e9-8c24-53ae15b1815e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="23ed12b8-fcd7-11e9-8c24-53ae15b1815e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="23ed12b8-fcd7-11e9-8c24-53ae15b1815e" class="save-list-23ed12b8-fcd7-11e9-8c24-53ae15b1815e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="23ed12b8-fcd7-11e9-8c24-53ae15b1815e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="23ed12b8-fcd7-11e9-8c24-53ae15b1815e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/arts_and_entertainment/entertainment/this-week-on-matv-s-citylife-with-host-richard-dagenais/article_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="23ed12b8-fcd7-11e9-8c24-53ae15b1815e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thesuburban.com/users/login/?referer_url=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Fentertainment%2Fthis-week-on-matv-s-citylife-with-host-richard-dagenais%2Farticle_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 5, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-435700" class="tncms-block"><section id="block-435700" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435700 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Editions
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-12f3d720-27eb-5cb8-b2fd-274ad2eb7c5d" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-12f3d720-27eb-5cb8-b2fd-274ad2eb7c5d media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/city/edition_12f3d720-27eb-5cb8-b2fd-274ad2eb7c5d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="City"
                        class="img-responsive lazyload full"
                        width="300"
                        height="366"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/eedition/3/c3/3c320861-702b-52a9-af5d-be98ffe6b8a8/5db890ecc4305.preview-300.jpg?resize=200%2C244 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/eedition/3/c3/3c320861-702b-52a9-af5d-be98ffe6b8a8/5db890ecc4305.preview-300.jpg?resize=300%2C366 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/city/edition_12f3d720-27eb-5cb8-b2fd-274ad2eb7c5d.html" class="tnt-asset-link">
        

        
            City</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-548906" class="tncms-block"><section id="block-548906" class="block emphasis-h3   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-f7dc0af3-eb15-5e9b-bace-d4c1fb60af5a" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-f7dc0af3-eb15-5e9b-bace-d4c1fb60af5a media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/west_island/west-island/edition_f7dc0af3-eb15-5e9b-bace-d4c1fb60af5a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="West Island"
                        class="img-responsive lazyload full"
                        width="300"
                        height="366"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/eedition/1/a7/1a7d4ae9-684d-5e1a-a6eb-4b9cc9f44fdf/5db88d6b9e398.preview-300.jpg?resize=200%2C244 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/eedition/1/a7/1a7d4ae9-684d-5e1a-a6eb-4b9cc9f44fdf/5db88d6b9e398.preview-300.jpg?resize=300%2C366 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/west_island/west-island/edition_f7dc0af3-eb15-5e9b-bace-d4c1fb60af5a.html" class="tnt-asset-link">
        

        
            West Island</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-548908" class="tncms-block"><section id="block-548908" class="block emphasis-h3   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-339b6cf8-e65f-5740-a308-377f1dc6a7fa" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-339b6cf8-e65f-5740-a308-377f1dc6a7fa media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/laval/edition_339b6cf8-e65f-5740-a308-377f1dc6a7fa.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Laval"
                        class="img-responsive lazyload full"
                        width="300"
                        height="366"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/eedition/f/82/f8222019-3ced-59f8-ae0d-35d6e163a5e8/5db9d91e23858.preview-300.jpg?resize=200%2C244 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/eedition/f/82/f8222019-3ced-59f8-ae0d-35d6e163a5e8/5db9d91e23858.preview-300.jpg?resize=300%2C366 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/laval/edition_339b6cf8-e65f-5740-a308-377f1dc6a7fa.html" class="tnt-asset-link">
        

        
            Laval</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-629632" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-big-ad-middle-11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle-1","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435565" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-big-ad-middle-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle-2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435566" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-big-ad-middle-31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle-3","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-762184" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-big-ad-middle-41" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle-4","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-762190" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-big-ad-middle-51" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle-5","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-553029" class="tncms-block"><section id="block-553029" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-553029 dark">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-553029 text-muted">
        <p>Sign up for The Suburban e-Mail lists.</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group has-desc">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Today's Laval e-Edition</h4>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Today's West Island e-ediiton</h4>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Today's City e-Edition</h4>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.thesuburban.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-625438" class="tncms-block"><section id="block-625438" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-625438 ">
        <div class="block-title-inner">
            <h3>
                
                Follow us on Facebook &amp; Twitter
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-625423" class="tncms-block"><div id="fb-root" style="padding-bottom: 40px;margin-top: -40px;">
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/suburbannewspaper/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/suburbannewspaper/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/suburbannewspaper/">The Suburban Newspaper</a></blockquote></div>
</div></div><div id="tncms-block-629170" class="tncms-block"><a class="twitter-timeline" data-width="300" data-height="400" data-link-color="#E81C4F" href="https://twitter.com/TheSuburbanNews?ref_src=twsrc%5Etfw">Tweets by TheSuburbanNews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-435584" class="tncms-block visible-lg visible-md"><section id="block-435584" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-435584 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Articles
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/entertainment/this-week-on-matv-s-citylife-with-host-richard-dagenais/article_23ed12b8-fcd7-11e9-8c24-53ae15b1815e.html" class="tnt-asset-link">
        

        
            This week on MAtv’s CityLife, with host Richard Dagenais</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/health/conference-on-mindfulness-and-parkinson-at-the-cummings-centre-nov/article_afd57f24-fcd0-11e9-82a3-53d641971526.html" class="tnt-asset-link">
        

        
            Conference on Mindfulness and Parkinson at the Cummings Centre Nov. 7</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/blogs/cohen_confidential_with_mike_cohen/the-segal-centre-strikes-gold-with-the-fabulous-musical-mythic/article_b3dd8a44-fdde-11e9-8afb-53e6032f1cac.html" class="tnt-asset-link">
        

        
            The Segal Centre strikes gold with the fabulous  musical Mythic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/arts/opera-de-montreal-presents-lucia-di-lammermoor-by-gaetano-donizetti/article_0f623984-fc11-11e9-a946-33cf297071b1.html" class="tnt-asset-link">
        

        
            Opera de Montreal presents Lucia Di Lammermoor by Gaetano Donizetti Nov. 9-17</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/joel-goldenberg-the-beach-boys-s-reissues/article_c309407b-f281-5c6e-b736-ad7921e9e281.html" class="tnt-asset-link">
        

        
            Joel Goldenberg: The Beach Boys' 1980s reissues</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/home_and_garden/safety-tips-for-end-of-daylight-saving-time-nov/article_60b48910-fc0a-11e9-aa46-c3a7479fe972.html" class="tnt-asset-link">
        

        
            Safety tips for end of Daylight Saving Time Nov. 3</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/blogs/suburban_weather/over-without-power-in-quebec-as-winds-top-km-h/article_6287abc0-fca3-11e9-abc5-9b21e9403fea.html" class="tnt-asset-link">
        

        
            Over 900,000 without power in Quebec as winds top 100km/h</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment-holiday-pop-up-book-fair-at-concordia-university/article_929a0040-f98f-11e9-ad18-7763809568f1.html" class="tnt-asset-link">
        

        
            Entertainment: Holiday Pop-up Book Fair 2019 at Concordia University</a></span>
        </li></ul></div>
        </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 4, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 5, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-435698" class="tncms-block"><section id="block-435698" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435698 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-435698" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-435698" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-435698" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-435698" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-435698" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/laval_news/le-vieux-pen/article_4a235c41-3fe7-538d-bccb-c17e265b0156.html">"Le Vieux Pen"</a></li><li><a href="/life/home_and_garden/conservation-group-encourages-people-to-leave-their-leaves-on-the/article_aaf9c1d2-f685-11e9-95b7-571cdce10edb.html">Conservation group encourages people to leave their leaves on the ground</a></li><li><a href="/blogs/parenting_101/several-boroughs-including-montreal-postpone-halloween-to-november-st/article_cf656992-fb6a-11e9-af14-1bb1d7eb486c.html">Several boroughs, including Montreal, postpone Halloween to November 1st</a></li><li><a href="/blogs/entertainment/entertainment-giving-back-this-halloween-pilon-haunted-house/article_383d59fc-f990-11e9-be02-df1025d0b4b4.html">Entertainment: Giving back this Halloween: Pilon Haunted House</a></li><li><a href="/news/west_island_news/sadb-goes-hollywood-for-a-day/article_35497ce2-debb-5164-bfc3-ef3f1e58e519.html">SADB goes Hollywood for a day</a></li><li><a href="/news/west_island_news/attacks-on-pets-in-the-west-island/article_cdea98b7-c795-5717-a65f-60c3668d25f9.html">Attacks on pets in the West Island</a></li><li><a href="/arts_and_entertainment/entertainment/mike-paterson-set-to-rock-the-wheel-club/article_044ef0f3-5dce-513c-8d7f-0844fd543f11.html">Mike Paterson set to rock the Wheel Club</a></li><li><a href="/news/west_island_news/work-on-dorval-s-commercial-district-slated-to-start-by/article_608c1f81-5eb2-5548-a864-600183bd3597.html">Work on Dorval’s commercial district slated to start by end of next year</a></li><li><a href="/news/city_news/c-te-st-luc-council-pays-tribute-to-ruth-kovac/article_6b52d218-b5f4-5108-be04-fd7c83444c7e.html">Côte St. Luc council pays tribute to Ruth Kovac</a></li><li><a href="/news/city_news/anglo-dads-wanted/article_bfdcd0a4-8c9a-5b65-9999-700f26f19160.html">Anglo dads wanted</a></li></ul></div>
        
        
            <div id="images-435698" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/fun/this_weeks_crossword_and_last_weeks_solutioin/halloween-colors/image_9c98a126-fb35-11e9-9a86-77585fec65ba.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Halloween Colors"
                        class="img-responsive lazyload full"
                        width="1144"
                        height="1144"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/c9/9c98a126-fb35-11e9-9a86-77585fec65ba/5db9bfd977695.image.jpg?crop=1144%2C1144%2C0%2C333&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/fun/this_weeks_crossword_and_last_weeks_solutioin/good-job/image_2220213a-f5ae-11e9-af19-7b78accbc48e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Good Job!"
                        class="img-responsive lazyload full"
                        width="1148"
                        height="1148"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/2/22/2220213a-f5ae-11e9-af19-7b78accbc48e/5db07908d592e.image.jpg?crop=1148%2C1148%2C0%2C328&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/several-boroughs-including-montreal-postpone-halloween-to-november-st/image_e19fc8a0-fb6a-11e9-84d7-73f968429495.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Several boroughs, including Montreal, postpone Halloween to November 1st"
                        class="img-responsive lazyload full"
                        width="351"
                        height="351"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/e/19/e19fc8a0-fb6a-11e9-84d7-73f968429495/5dba192ab5033.image.jpg?crop=351%2C351%2C69%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment-giving-back-this-halloween-pilon-haunted-house/image_b1297a8a-f990-11e9-ad9a-a7f741f91aec.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Entertainment: Giving back this Halloween: Pilon Haunted House"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/b/12/b1297a8a-f990-11e9-ad9a-a7f741f91aec/5db6fd92ed2e9.image.jpg?crop=1247%2C1247%2C0%2C208&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/napoleon-s-cartoon-halloween-in-quebec/image_fa12c951-8e91-5101-b664-c8b519ec0233.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Napoleon’s Cartoon – Halloween in Quebec"
                        class="img-responsive lazyload full"
                        width="1438"
                        height="1438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/f/a1/fa12c951-8e91-5101-b664-c8b519ec0233/5db870196fce2.image.jpg?crop=1438%2C1438%2C1%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/fun/this_weeks_crossword_and_last_weeks_solutioin/good-job-solution/image_8baf8f6e-fb35-11e9-af41-333a3e0b2d0e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Good Job! Solution"
                        class="img-responsive lazyload full"
                        width="1423"
                        height="1423"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/ba/8baf8f6e-fb35-11e9-af41-333a3e0b2d0e/5db9bfb1b159c.image.jpg?crop=1423%2C1423%2C16%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/so-what-happens-when-the-lights-go-out/image_d9335d2d-c781-5a45-941e-18a22f8d7891.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="So what happens when the lights go out?"
                        class="img-responsive lazyload full"
                        width="130"
                        height="130"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/93/d9335d2d-c781-5a45-941e-18a22f8d7891/5db74db01fb37.image.jpg?crop=130%2C130%2C26%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/fun/this_weeks_crossword_and_last_weeks_solutioin/funny-farm-solution/image_ffcba5be-f5ad-11e9-8aae-6f4dd49582a0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Funny Farm Solution"
                        class="img-responsive lazyload full"
                        width="1423"
                        height="1423"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/f/fc/ffcba5be-f5ad-11e9-8aae-6f4dd49582a0/5db078e68245f.image.jpg?crop=1423%2C1423%2C17%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/st-laurent-discussion-on-street-design-project-nov/image_159293c7-2986-54d6-98d1-9052e1133d69.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="St. Laurent discussion on street design project Nov. 7"
                        class="img-responsive lazyload full"
                        width="349"
                        height="349"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/1/59/159293c7-2986-54d6-98d1-9052e1133d69/5db4771fa2d4d.image.jpg?crop=349%2C349%2C88%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/napoleon-s-cartoon-trudeau-wins-tough-campaign/image_46545430-c926-5fc7-870d-ca47bc4da2d4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Napoleon’s Cartoon – Trudeau Wins Tough Campaign"
                        class="img-responsive lazyload full"
                        width="1439"
                        height="1439"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/65/46545430-c926-5fc7-870d-ca47bc4da2d4/5daf42f08eafa.image.jpg?crop=1439%2C1439%2C1%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-435698" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/village-green-preservation-society-the-kinks-live/youtube_5fc19f72-2c96-51bb-97ad-4675febb86eb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Village Green Preservation Society ~ The Kinks ~ Live 1973"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/5/fc/5fc19f72-2c96-51bb-97ad-4675febb86eb/5db1d63c726f4.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/i-ll-be-around-the-spinners/youtube_b0818f0a-a52e-5f71-b5a0-9dde2866deb8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="I'LL BE AROUND / THE SPINNERS"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/b/08/b0818f0a-a52e-5f71-b5a0-9dde2866deb8/5da23ad8b43d0.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-435698" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/blogs/fashion_beauty/makeup-by-marla-it-s-beginning-to-look-a-lot/article_cec9a024-f66b-11e9-a0c7-e3be00066dac.html">Makeup By Marla: It's Beginning To Look A lot Like…</a> (2)</li><li><a href="/news/city_news/csl-councillor-kovac-to-be-remembered-at-ceremony-tonight/article_c1476711-4bb8-5512-b0c3-56022281c8c6.html">CSL councillor Kovac to be remembered at ceremony tonight</a> (1)</li><li><a href="/news/more-than-just-a-free-lunch/article_c67f9b1f-db67-5c56-848b-143eb2beead9.html">More than just a free lunch!</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-435667" class="tncms-block"><section id="block-435667" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435667 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/how-long-will-the-liberal-minority-government-last/poll_c67b17cc-f5bc-11e9-8f70-ff5c24c4dd51.html" class="tnt-asset-link">
        

        
            How long will the Liberal minority government last?</a></h4>
            <div id="poll-c67b17cc-f5bc-11e9-8f70-ff5c24c4dd51-435667" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-c67b17cc-f5bc-11e9-8f70-ff5c24c4dd51-435667-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-c67b17cc-f5bc-11e9-8f70-ff5c24c4dd51-435667-your-vote"></span>
                </div>
                <div id="poll-c67b17cc-f5bc-11e9-8f70-ff5c24c4dd51-435667-results" class="tnt-poll-results hide"></div>
                <div id="poll-c67b17cc-f5bc-11e9-8f70-ff5c24c4dd51-435667-container">
                    <form id="poll-c67b17cc-f5bc-11e9-8f70-ff5c24c4dd51-435667-form" class="tnt-poll-form" role="form" method="post" action="/how-long-will-the-liberal-minority-government-last/poll_c67b17cc-f5bc-11e9-8f70-ff5c24c4dd51.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Less than 6 months" value="C8A5F8C4-86D0-0001-C2102EB04B00181B"> Less than 6 months
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="6 months to 1 year" value="C8A5F8C7-9990-0001-DAF9A220E7261C72"> 6 months to 1 year
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="1 to 2 years" value="C8A5F8C9-74E0-0001-9459AC10C7A0F830"> 1 to 2 years
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Full term of 4 years" value="C8A5F8D1-5340-0001-EB7818A0D618117C"> Full term of 4 years
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-c67b17cc-f5bc-11e9-8f70-ff5c24c4dd51-435667-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-c67b17cc-f5bc-11e9-8f70-ff5c24c4dd51-435667-back-vote" class="padding-top hide">
                <button id="poll-c67b17cc-f5bc-11e9-8f70-ff5c24c4dd51-435667-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-435563" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-big-ad-bottom-31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom-3","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435564" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-big-ad-bottom-41" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom-4","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435572" class="tncms-block"><section id="block-435572" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435572 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-2d9ffd7a-f430-11e9-bdd6-27c48915ea88" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-events-and-fundraisers">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/events_and_fundraisers/stewart-hall-singers-douglas-knight-director-welcomes-new-chorus-singers/event_2d9ffd7a-f430-11e9-bdd6-27c48915ea88.html" class="tnt-asset-link">
        

        
            Stewart Hall Singers: Douglas Knight director, welcomes new chorus singers to join its exciting next season ***please see details***</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-03T00:00:00-04:00">
            Sun, Nov 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-9c959f90-e9f5-11e9-afa7-7371bedb5686" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-health-and-support-groups">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/health_and_support_groups/a-french-speaking-dollard-resident-in-her-s-would-benefit/event_9c959f90-e9f5-11e9-afa7-7371bedb5686.html" class="tnt-asset-link">
        

        
            A French speaking Dollard resident in her 80’s would benefit from a friendly female volunteer ** please see details**</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-03T00:00:00-04:00">
            Sun, Nov 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-73ec9684-e9f5-11e9-b485-0fe753e6bcf1" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-health-and-support-groups">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/health_and_support_groups/a-pierrefonds-resident-in-her-s-living-with-alzheimer-s/event_73ec9684-e9f5-11e9-b485-0fe753e6bcf1.html" class="tnt-asset-link">
        

        
            A Pierrefonds resident in her 70’s living with Alzheimer’s would benefit from the company of a female volunteer to break her isolation ** please see details**</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-03T00:00:00-04:00">
            Sun, Nov 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-edc61c48-e9f8-11e9-af9d-4fc1be310a6f" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-health-and-support-groups">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/health_and_support_groups/petits-fr-res-supports-lonely-elders-please-see-details/event_edc61c48-e9f8-11e9-af9d-4fc1be310a6f.html" class="tnt-asset-link">
        

        
            Petits Frères supports lonely elders ** please see details**</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-03T00:00:00-04:00">
            Sun, Nov 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2fd702fe-f436-11e9-af59-0b54467241ef" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-health-and-support-groups">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/health_and_support_groups/a-kind-english-lady-living-in-sainte-anne-de-bellevue/event_2fd702fe-f436-11e9-af59-0b54467241ef.html" class="tnt-asset-link">
        

        
            A kind English lady living in Sainte-Anne-de-Bellevue in her 90’s would love to have a volunteer who can visit her at home or take her out for a cup of coffee ** please see details**</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-03T00:00:00-04:00">
            Sun, Nov 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f6eea478-f436-11e9-a747-f7352df2a254" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-health-and-support-groups">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/health_and_support_groups/a-pierrefonds-resident-in-her-s-living-with-alzheimer-s/event_f6eea478-f436-11e9-a747-f7352df2a254.html" class="tnt-asset-link">
        

        
            A Pierrefonds resident in her 70’s living with Alzheimer’s would benefit from the company of a female volunteer to break her isolation   *** please see details***</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-03T00:00:00-04:00">
            Sun, Nov 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d9079796-f439-11e9-9ac8-f37f77eccb58" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-health-and-support-groups">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/health_and_support_groups/please-see-details-a-french-speaking-dollard-resident-in-her/event_d9079796-f439-11e9-9ac8-f37f77eccb58.html" class="tnt-asset-link">
        

        
            *** please see details*** A French speaking Dollard resident in her 80’s would benefit from a friendly female volunteer who could visit her at her residence to socialize,</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-03T00:00:00-04:00">
            Sun, Nov 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f24a6624-f43a-11e9-a44d-6fb32b06afae" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-health-and-support-groups">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/health_and_support_groups/the-community-flu-vaccination-clinics-organized-by-our-local-clscs/event_f24a6624-f43a-11e9-a44d-6fb32b06afae.html" class="tnt-asset-link">
        

        
            The community Flu Vaccination Clinics organized by our local CLSCs will begin the week of Nov. 5th  ** please details**</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-03T00:00:00-04:00">
            Sun, Nov 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0d40f1f2-882a-11e7-b75f-c726c9a716ab" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-events-and-fundraisers">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/events_and_fundraisers/the-girl-guides-northshore-district-please-see-details/event_0d40f1f2-882a-11e7-b75f-c726c9a716ab.html" class="tnt-asset-link">
        

        
            The Girl Guides Northshore District: ( please see details)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-03T00:00:00-04:00">
            Sun, Nov 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-54565558-8cfa-11e7-9b3b-97671c5a6f1d" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-events-and-fundraisers">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/events_and_fundraisers/bibliophile-book-store-please-read-details/event_54565558-8cfa-11e7-9b3b-97671c5a6f1d.html" class="tnt-asset-link">
        

        
            Bibliophile Book Store: ( please read details)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-03T00:00:00-04:00">
            Sun, Nov 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-435556" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435557" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-435676" class="tncms-block"><section id="block-435676" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435676 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-a-e"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A & E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-profiles"  href="/profiles/" >
                    <span class="nav-label">Profiles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fun"  href="/fun" >
                    <span class="nav-label">Fun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-links"  href="/links/" >
                    <span class="nav-label">Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-435677" class="tncms-block"><section id="block-435677" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435677 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-435697" class="tncms-block padding-bottom"><section id="block-435697" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/9a1ca70e-36f8-11e5-8304-275eefbc8c9f.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/9a1ca70e-36f8-11e5-8304-275eefbc8c9f.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/9a1ca70e-36f8-11e5-8304-275eefbc8c9f.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/9a1ca70e-36f8-11e5-8304-275eefbc8c9f.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/9a1ca70e-36f8-11e5-8304-275eefbc8c9f.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-435689" class="tncms-block"><section id="block-435689" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435689 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>thesuburban.com</strong><br>
    7575 Trans Canada Hwy, Suite 105<br>
    Ville St Laurent, QC H4T1V6
    <br>
    
        <strong>Phone:</strong> 514-484-1107<br>
        <strong>Email:</strong> <a href="mailto:online@thesuburban.com">online@thesuburban.com</a><br>
    
</address></section></div><div id="tncms-block-435707" class="tncms-block padding-bottom"><div class="follow-links-435707 default">
    
    <section id="block-435707" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435707 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Suburban-Newspaper/208207349189299" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheSuburbanNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesuburban.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Suburban-Newspaper/208207349189299","https://twitter.com/TheSuburbanNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-435690" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-435690"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">thesuburban.com</a>, 7575 Trans Canada Hwy, Suite 105 Ville St Laurent, QC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-659194" class="tncms-block">
        <div id="blox-ad-position-Sticky Anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sticky Anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/arts_and_entertainment\/entertainment","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-6882812-46', 'thesuburban.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_435753 = $('#user-controls-435753 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_435753.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_435753.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_435752 = $('#user-controls-435752 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_435752.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_435752.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>