  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.thesuburban.com/content/tncms/live/" />
<meta name="keywords" content="arts" />
<meta name="news_keywords" content="arts" />
<meta name="description" content="Hollywood North: A Novel in Six Reels is Michael Libling&rsquo;s debut novel. It is a kind of culmination &ndash; not a final one, by any means &ndash; of a career" />
<meta name="author" content="Dan Laxer Special to The Suburban" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thesuburban.com/arts_and_entertainment/arts/binge-reading-michael-libling-s-debut-novel-is-encouraged/article_d05f197a-7c18-5fe7-9919-d27b81b85250.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/d6/9d6de719-12f7-5e22-87af-d746b06a933d/5d92305accaf7.image.jpg?resize=1200%2C618" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="618" />
<meta property="og:title" content="Binge-reading Michael Libling&rsquo;s debut novel is encouraged" />
<meta property="og:description" content="Hollywood North: A Novel in Six Reels is Michael Libling&rsquo;s debut novel. It is a kind of culmination &ndash; not a final one, by any means &ndash; of a career" />
<meta property="og:site_name" content="The Suburban Newspaper" />
<meta property="og:section" content="Arts" />
<meta property="fb:app_id" content="1675699996007108" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Suburban-Newspaper/208207349189299" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheSuburbanNews" />
<meta name="twitter:image:alt" content="Binge-reading Michael Libling&rsquo;s debut novel is encouraged" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/live/global/resources/styles/site.css?_dc=1452704149"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/arts_and_entertainment\/arts","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Dan Laxer\nSpecial to The Suburban"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":309},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/impressions.js?_dc=1570021552"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/traffic.js?_dc=1569990942"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/settings.js?_dc=1558533006"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1570003278"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1569523031"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1569509287"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1562965362"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1568387939"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1569509287"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-top/5.js?_dc=1563289420"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","heading_text_color":"dark","note":"Sign up for The Suburban e-Mail lists.","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"553029"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1565026113"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1569501617"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1568387936"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-middle/4.js?_dc=1554132314"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"1dc9ab24-daf1-11e9-a1c3-97f33675b1a5-435667","asset_id":"1dc9ab24-daf1-11e9-a1c3-97f33675b1a5","title":"Will you be exercising your right to vote in the upcoming Federal election?","url":"\/will-you-be-exercising-your-right-to-vote-in-the\/poll_1dc9ab24-daf1-11e9-a1c3-97f33675b1a5.html","results":"http:\/\/www.thesuburban.com\/will-you-be-exercising-your-right-to-vote-in-the\/poll_1dc9ab24-daf1-11e9-a1c3-97f33675b1a5.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1569586525"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1569253878"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/ads/fixed-big-ad-bottom/3.js?_dc=1568387937"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Binge-reading Michael Libling’s debut novel is encouraged | Arts | thesuburban.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.thesuburban.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/28f6d8ba-36f8-11e5-9f8c-a36afe3b5cc8.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Binge-reading Michael Libling’s debut novel is encouraged | Arts | thesuburban.com" href="http://www.thesuburban.com/search/?f=rss&amp;t=article&amp;c=arts_and_entertainment/arts&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.thesuburban.com/arts_and_entertainment/arts/binge-reading-michael-libling-s-debut-novel-is-encouraged/article_d05f197a-7c18-5fe7-9919-d27b81b85250.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            


 




        </head>
        <body class=" blox-asset app-editorial uuid-d05f197a-7c18-5fe7-9919-d27b81b85250  section-arts-and-entertainment section-arts type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thesuburban.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Farts_and_entertainment%2Farts&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Dan+Laxer%0ASpecial+to+The+Suburban&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=309&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thesuburban.com",
  secureDomain: "www.thesuburban.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/arts_and_entertainment\/arts","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-d05f197a-7c18-5fe7-9919-d27b81b85250" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.thesuburban.com/users/admin/contribute/article/?assetid=d05f197a-7c18-5fe7-9919-d27b81b85250&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.thesuburban.com/users/admin/contribute/article/?from_section=/arts_and_entertainment/arts"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-435753" class="tncms-block hidden-md hidden-lg"><div id="user-controls-435753" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thesuburban.com/users/signup/?referer_url=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Farts%2Fbinge-reading-michael-libling-s-debut-novel-is-encouraged%2Farticle_d05f197a-7c18-5fe7-9919-d27b81b85250.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thesuburban.com/users/login/?referer_url=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Farts%2Fbinge-reading-michael-libling-s-debut-novel-is-encouraged%2Farticle_d05f197a-7c18-5fe7-9919-d27b81b85250.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thesuburban.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-435753').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thesuburban.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thesuburban.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thesuburban.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-435753').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesuburban.com/users/logout/" id="user-logout-form-435753"><input type="hidden" name="referer_url" value="http://www.thesuburban.com/arts_and_entertainment/arts/binge-reading-michael-libling-s-debut-novel-is-encouraged/article_d05f197a-7c18-5fe7-9919-d27b81b85250.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/suburban_staff.html"  class="nav-link tnt-section-suburban-staff">Suburban Staff</a>
                                </li><li>
                                    <a href="/site/rack_locations.html"  class="nav-link tnt-section-depots">Depots</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a href="/site/copyright.html"  class="nav-link tnt-section-copyright">Copyright</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/city_news/"  class="nav-link tnt-section-city-news">City News</a>
                                </li><li>
                                    <a href="/news/west_island_news/"  class="nav-link tnt-section-west-island-news">West Island News</a>
                                </li><li>
                                    <a href="/news/laval_news/"  class="nav-link tnt-section-laval-news">Laval News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/op_ed/"  class="nav-link tnt-section-op-ed">OP / ED</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/editorial_cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/life/lifestyles"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/life/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/life/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/life/pets"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/life/auto/"  class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a href="/life/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_entertainment/arts"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/columnists/mike_cohen_cohen_chatter/"  class="nav-link tnt-section-mike-cohen-cohen-chatter">Mike Cohen ‹ Cohen Chatter</a>
                                </li><li>
                                    <a href="/columnists/joel_goldenberg_retro_roundup/"  class="nav-link tnt-section-joel-goldenberg-retro-roundup">Joel Goldenberg ‹ Retro Roundup</a>
                                </li><li>
                                    <a href="/columnists/bernard_mendelman_write_where_i_belong/"  class="nav-link tnt-section-bernard-mendelman-write-where-i-belong">Bernard Mendelman ‹ Write Where I Belong</a>
                                </li><li>
                                    <a href="/columnists/elaine_sanders_gardens_and_landscaping/"  class="nav-link tnt-section-elaine-sanders-gardens-and-landscaping">Elaine Sanders ‹ Gardens and Landscaping</a>
                                </li><li>
                                    <a href="/columnists/dr_mitch_shulman_public_health/"  class="nav-link tnt-section-dr-mitch-shulman-public-health">Dr. Mitch Shulman ‹ Public Health</a>
                                </li><li>
                                    <a href="/columnists/suzanne_reisler_litwin_living_in_the_now/"  class="nav-link tnt-section-suzanne-reisler-litwin-living-in-the-now">Suzanne Reisler Litwin ‹ Living in the Now</a>
                                </li><li>
                                    <a href="/columnists/judie_amyot_pet_tails/"  class="nav-link tnt-section-judie-amyot-pet-files">Judie Amyot ‹ Pet Files</a>
                                </li><li>
                                    <a href="/columnists/judie_amyot_lifes_like_that/"  class="nav-link tnt-section-judie-amyot-lifes-like-that">Judie Amyot ‹  Life's Like That</a>
                                </li><li>
                                    <a href="/columnists/bernard_mendelman-in_the_drivers-seat/"  class="nav-link tnt-section-bernard-mendelman-in-the-drivers-seat">Bernard Mendelman ‹ In The Driver's Seat</a>
                                </li><li>
                                    <a href="/columnists/jennifer_lynn_walker/"  class="nav-link tnt-section-jennifer-lynn-walker-ask-your-real-estate-broker">Jennifer Lynn Walker ‹  Ask your Real Estate Broker</a>
                                </li><li>
                                    <a href="/columnists/sue_anne_hickey_naturopath/"  class="nav-link tnt-section-sue-anne-hickey-naturopath">Sue Anne Hickey ‹ Naturopath</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/cohen_confidential_with_mike_cohen/"  class="nav-link tnt-section-cohen-confidential-with-mike-cohen">Cohen Confidential with Mike Cohen</a>
                                </li><li>
                                    <a href="/blogs/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/blogs/fashion_beauty/"  class="nav-link tnt-section-fashion-beauty">Fashion & Beauty</a>
                                </li><li>
                                    <a href="/blogs/food_and_drink"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a href="/blogs/healthy_living_with_tau/"  class="nav-link tnt-section-healthy-living-with-tau">Healthy Living with Tau</a>
                                </li><li>
                                    <a href="/blogs/healthy_life/"  class="nav-link tnt-section-healthy-life">Healthy Life</a>
                                </li><li>
                                    <a href="/blogs/houses_homes/"  class="nav-link tnt-section-houses-homes">Houses Homes</a>
                                </li><li>
                                    <a href="/blogs/melanys_list/"  class="nav-link tnt-section-melanys-list">Melanys List</a>
                                </li><li>
                                    <a href="/blogs/parenting_101/"  class="nav-link tnt-section-parenting-101">Parenting 101</a>
                                </li><li>
                                    <a href="/blogs/pet_talk/"  class="nav-link tnt-section-pet-talk">Pet Talk</a>
                                </li><li>
                                    <a href="/blogs/seniors_and_aging/"  class="nav-link tnt-section-seniors-and-aging">Seniors and Aging</a>
                                </li><li>
                                    <a href="/blogs/student_voices/"  class="nav-link tnt-section-student-voices">Student Voices</a>
                                </li><li>
                                    <a href="/blogs/suburban_weather/"  class="nav-link tnt-section-the-suburban-weather-page">The Suburban Weather Page</a>
                                </li><li>
                                    <a href="/blogs/the_business_of_business/"  class="nav-link tnt-section-the-business-of-business">The Business of Business</a>
                                </li><li>
                                    <a href="/blogs/travel_trends/"  class="nav-link tnt-section-travel-trends">Travel Trends</a>
                                </li><li>
                                    <a href="/blogs/wise_women/"  class="nav-link tnt-section-wise-women">Wise Women</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_gallery"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/profiles/"  class="nav-link tnt-section-business-profiles">Business Profiles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/profiles/business_profiles/"  class="nav-link tnt-section-business-profiles">Business Profiles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-supplements">Supplements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/fun/"  class="nav-link tnt-section-crossword">Crossword</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/fun/crossword_and_games/"  class="nav-link tnt-section-crossword-games">Crossword & Games</a>
                                </li><li>
                                    <a href="/fun/tthis_weeks_crossword_and_last_weeks_solutioin/"  class="nav-link tnt-section-this-weeks-crossword-and-last-weeks-solution">THIS WEEK'S CROSSWORD and LAST WEEKS SOLUTION</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.mymlist.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-my-mlist">my MList</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mtl375/"  class="nav-link tnt-section-mtl375">MTL375</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.thesuburban.com/users/admin/mailinglist/"  target="_blank" rel="noopener" class="nav-link tnt-section-email-alerts">Email Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blogs/urban_foodie/"  class="nav-link tnt-section-urban-foodie">Urban Foodie</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blogs/urban_adventurer/"  class="nav-link tnt-section-urban-adventurer">Urban Adventurer</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blogs/urban_shopper/"  class="nav-link tnt-section-urban-shopper">Urban Shopper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-20" data-target="#mobile-nav-right_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/calendar/events_and_fundraisers/"  class="nav-link tnt-section-events-fundraisers">Events & Fundraisers</a>
                                </li><li>
                                    <a href="/calendar/health_and_support_groups/"  class="nav-link tnt-section-health-support-groups">Health & Support Groups</a>
                                </li><li>
                                    <a href="/calendar/urban_west/"  class="nav-link tnt-section-urban-west">Urban West</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://thesuburban.jobboard.io/"  target="_blank" rel="noopener" class="nav-link tnt-section-job-board">Job Board</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.thesuburban.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-435705" class="tncms-block hidden-md hidden-lg"><section id="block-435705" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-435705" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-435705" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-435705-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-435705-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-435705-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-435705').submit();
        return false;
    });

    $('#site-search-435705').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-435705 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-435705 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-435705-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-register"  href="/users/signup/" >
                    <span class="nav-label">Register</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-435752" class="tncms-block"><div id="user-controls-435752" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thesuburban.com/users/signup/?referer_url=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Farts%2Fbinge-reading-michael-libling-s-debut-novel-is-encouraged%2Farticle_d05f197a-7c18-5fe7-9919-d27b81b85250.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thesuburban.com/users/login/?referer_url=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Farts%2Fbinge-reading-michael-libling-s-debut-novel-is-encouraged%2Farticle_d05f197a-7c18-5fe7-9919-d27b81b85250.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thesuburban.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-435752').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thesuburban.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thesuburban.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thesuburban.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-435752').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesuburban.com/users/logout/" id="user-logout-form-435752"><input type="hidden" name="referer_url" value="http://www.thesuburban.com/arts_and_entertainment/arts/binge-reading-michael-libling-s-debut-novel-is-encouraged/article_d05f197a-7c18-5fe7-9919-d27b81b85250.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-435706" class="tncms-block"><div class="follow-links-435706 pull-right">
    
    <section id="block-435706" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Suburban-Newspaper/208207349189299" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href=" https://twitter.com/TheSuburbanNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesuburban.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Suburban-Newspaper/208207349189299"," https://twitter.com/TheSuburbanNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-435695" class="tncms-block"><section id="block-435695" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/d4c65a80-7203-11e5-83c6-1f62ca6f91ac.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/d4c65a80-7203-11e5-83c6-1f62ca6f91ac.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/d4c65a80-7203-11e5-83c6-1f62ca6f91ac.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/d4c65a80-7203-11e5-83c6-1f62ca6f91ac.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/d4c65a80-7203-11e5-83c6-1f62ca6f91ac.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-435786" class="tncms-block"><a href="http://www.accuweather.com/en/ca/montreal/h2k/weather-forecast/56186" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeatherÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂ¹s
terms and conditions (in English) which can be found at
http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeatherÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂÃÂ¹s
Privacy Statement (in English) which can be found at
http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1444252073770" class="aw-widget-current" data-locationkey="56186" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1444252073770"></div>
<script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-435702" class="tncms-block"><section id="block-435702" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-435702" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-435702" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-435702-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-435702-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-435702-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-435702').submit();
        return false;
    });

    $('#site-search-435702').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-435702 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-435702 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-435702-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-435696" class="tncms-block"><section id="block-435696" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/a4f48ca0-36f8-11e5-9a51-33f2ff1fc382.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/a4f48ca0-36f8-11e5-9a51-33f2ff1fc382.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/a4f48ca0-36f8-11e5-9a51-33f2ff1fc382.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/a4f48ca0-36f8-11e5-9a51-33f2ff1fc382.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/a4f48ca0-36f8-11e5-9a51-33f2ff1fc382.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-suburban-staff"  href="/site/suburban_staff.html" >
                    <span class="nav-label">Suburban Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-depots"  href="/site/rack_locations.html" >
                    <span class="nav-label">Depots</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issues"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-copyright"  href="/site/copyright.html" >
                    <span class="nav-label">Copyright</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-city-news"  href="/news/city_news/" >
                    <span class="nav-label">City News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-island-news"  href="/news/west_island_news/" >
                    <span class="nav-label">West Island News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laval-news"  href="/news/laval_news/" >
                    <span class="nav-label">Laval News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-op-ed"  href="/opinion/op_ed/" >
                    <span class="nav-label">OP / ED</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/editorial_cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/life/lifestyles" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/life/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/life/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/life/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/life/pets" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/life/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="/life/auto/" >
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/life/home_and_garden/" >
                    <span class="nav-label">Home & Garden</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts"  href="/arts_and_entertainment/arts" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/arts_and_entertainment/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reviews"  href="/arts_and_entertainment/reviews/" >
                    <span class="nav-label">Reviews</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-mike-cohen-cohen-chatter"  href="/columnists/mike_cohen_cohen_chatter/" >
                    <span class="nav-label">Mike Cohen ‹ Cohen Chatter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-joel-goldenberg-retro-roundup"  href="/columnists/joel_goldenberg_retro_roundup/" >
                    <span class="nav-label">Joel Goldenberg ‹ Retro Roundup</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bernard-mendelman-write-where-i-belong"  href="/columnists/bernard_mendelman_write_where_i_belong/" >
                    <span class="nav-label">Bernard Mendelman ‹ Write Where I Belong</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elaine-sanders-gardens-and-landscaping"  href="/columnists/elaine_sanders_gardens_and_landscaping/" >
                    <span class="nav-label">Elaine Sanders ‹ Gardens and Landscaping</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dr-mitch-shulman-public-health"  href="/columnists/dr_mitch_shulman_public_health/" >
                    <span class="nav-label">Dr. Mitch Shulman ‹ Public Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-suzanne-reisler-litwin-living-in-the-now"  href="/columnists/suzanne_reisler_litwin_living_in_the_now/" >
                    <span class="nav-label">Suzanne Reisler Litwin ‹ Living in the Now</span>
                </a></li><li>
                <a class="nav-link  tnt-section-judie-amyot-pet-files"  href="/columnists/judie_amyot_pet_tails/" >
                    <span class="nav-label">Judie Amyot ‹ Pet Files</span>
                </a></li><li>
                <a class="nav-link  tnt-section-judie-amyot-lifes-like-that"  href="/columnists/judie_amyot_lifes_like_that/" >
                    <span class="nav-label">Judie Amyot ‹  Life's Like That</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bernard-mendelman-in-the-drivers-seat"  href="/columnists/bernard_mendelman-in_the_drivers-seat/" >
                    <span class="nav-label">Bernard Mendelman ‹ In The Driver's Seat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jennifer-lynn-walker-ask-your-real-estate-broker"  href="/columnists/jennifer_lynn_walker/" >
                    <span class="nav-label">Jennifer Lynn Walker ‹  Ask your Real Estate Broker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sue-anne-hickey-naturopath"  href="/columnists/sue_anne_hickey_naturopath/" >
                    <span class="nav-label">Sue Anne Hickey ‹ Naturopath</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cohen-confidential-with-mike-cohen"  href="/blogs/cohen_confidential_with_mike_cohen/" >
                    <span class="nav-label">Cohen Confidential with Mike Cohen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/blogs/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fashion-beauty"  href="/blogs/fashion_beauty/" >
                    <span class="nav-label">Fashion & Beauty</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-drink"  href="/blogs/food_and_drink" >
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link  tnt-section-healthy-living-with-tau"  href="/blogs/healthy_living_with_tau/" >
                    <span class="nav-label">Healthy Living with Tau</span>
                </a></li><li>
                <a class="nav-link  tnt-section-healthy-life"  href="/blogs/healthy_life/" >
                    <span class="nav-label">Healthy Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-houses-homes"  href="/blogs/houses_homes/" >
                    <span class="nav-label">Houses Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-melanys-list"  href="/blogs/melanys_list/" >
                    <span class="nav-label">Melanys List</span>
                </a></li><li>
                <a class="nav-link  tnt-section-parenting-101"  href="/blogs/parenting_101/" >
                    <span class="nav-label">Parenting 101</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pet-talk"  href="/blogs/pet_talk/" >
                    <span class="nav-label">Pet Talk</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seniors-and-aging"  href="/blogs/seniors_and_aging/" >
                    <span class="nav-label">Seniors and Aging</span>
                </a></li><li>
                <a class="nav-link  tnt-section-student-voices"  href="/blogs/student_voices/" >
                    <span class="nav-label">Student Voices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-suburban-weather-page"  href="/blogs/suburban_weather/" >
                    <span class="nav-label">The Suburban Weather Page</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-business-of-business"  href="/blogs/the_business_of_business/" >
                    <span class="nav-label">The Business of Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel-trends"  href="/blogs/travel_trends/" >
                    <span class="nav-label">Travel Trends</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wise-women"  href="/blogs/wise_women/" >
                    <span class="nav-label">Wise Women</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/photo_gallery" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business-profiles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/profiles/" >
                    <span class="nav-label">Business Profiles</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-profiles"  href="/profiles/business_profiles/" >
                    <span class="nav-label">Business Profiles</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-supplements"  href="/special/" >
                    <span class="nav-label">Supplements</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-crossword"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/fun/" >
                    <span class="nav-label">Crossword</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crossword-games"  href="/fun/crossword_and_games/" >
                    <span class="nav-label">Crossword & Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-weeks-crossword-and-last-weeks-solution"  href="/fun/tthis_weeks_crossword_and_last_weeks_solutioin/" >
                    <span class="nav-label">THIS WEEK'S CROSSWORD and LAST WEEKS SOLUTION</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-my-mlist"  href="https://www.mymlist.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">my MList</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mtl375"  href="/mtl375/" >
                    <span class="nav-label">MTL375</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="https://www.thesuburban.com/users/admin/mailinglist/"  target="_blank" rel="noopener">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-urban-foodie"  href="/blogs/urban_foodie/" >
                    <span class="nav-label">Urban Foodie</span>
                </a></li><li>
                <a class="nav-link  tnt-section-urban-adventurer"  href="/blogs/urban_adventurer/" >
                    <span class="nav-label">Urban Adventurer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-urban-shopper"  href="/blogs/urban_shopper/" >
                    <span class="nav-label">Urban Shopper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Community Calendar</span>
                </a><ul id="main-nav_menu-child-20" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/calendar/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-fundraisers"  href="/calendar/events_and_fundraisers/" >
                    <span class="nav-label">Events & Fundraisers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-support-groups"  href="/calendar/health_and_support_groups/" >
                    <span class="nav-label">Health & Support Groups</span>
                </a></li><li>
                <a class="nav-link  tnt-section-urban-west"  href="/calendar/urban_west/" >
                    <span class="nav-label">Urban West</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-job-board"  href="https://thesuburban.jobboard.io/"  target="_blank" rel="noopener">
                    <span class="nav-label">Job Board</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.thesuburban.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-647149" class="tncms-block">
        <div id="blox-ad-position-block-expandable-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-464076" class="tncms-block hidden-xs pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435567" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435555" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-9d6de719-12f7-5e22-87af-d746b06a933d" class="modal fullscreen in modal-image image-default modal-9d6de719-12f7-5e22-87af-d746b06a933d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/d6/9d6de719-12f7-5e22-87af-d746b06a933d/5d92305accaf7.image.jpg?resize=400%2C206"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/d6/9d6de719-12f7-5e22-87af-d746b06a933d/5d92305accaf7.image.jpg?resize=200%2C103 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/d6/9d6de719-12f7-5e22-87af-d746b06a933d/5d92305accaf7.image.jpg?resize=300%2C155 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/d6/9d6de719-12f7-5e22-87af-d746b06a933d/5d92305accaf7.image.jpg?resize=400%2C206 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/d6/9d6de719-12f7-5e22-87af-d746b06a933d/5d92305accaf7.image.jpg?resize=540%2C278 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/d6/9d6de719-12f7-5e22-87af-d746b06a933d/5d92305accaf7.image.jpg?resize=750%2C386 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/d6/9d6de719-12f7-5e22-87af-d746b06a933d/5d92305accaf7.image.jpg?resize=1200%2C618 1200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/d6/9d6de719-12f7-5e22-87af-d746b06a933d/5d92305accaf7.image.jpg?resize=1700%2C876 1700w"
                    sizes="100vw"
                    width="1800"
                    height="927"
                    alt="Binge-reading Michael Libling’s debut novel is encouraged"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9d6de719-12f7-5e22-87af-d746b06a933d" data-target=".caption-inner-modal-image-9d6de719-12f7-5e22-87af-d746b06a933d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9d6de719-12f7-5e22-87af-d746b06a933d collapse in"><div class="caption-text"><p>Author Michael Libling is also known to many as the creator of CJAD 800 Radio’s The Trivia Show, which went on the air in 1981.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-dff48518-6c62-11e5-891e-335cd1b3d551-asset-9d6de719-12f7-5e22-87af-d746b06a933d" class="tnt-byline asset-byline"  ><a href="https://www.thesuburban.com/users/profile/Anthony">Photo: Amazon.ca / michaellibling.com</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thesuburban.com%2Fbinge-reading-michael-libling-s-debut-novel-is-encouraged%2Fimage_9d6de719-12f7-5e22-87af-d746b06a933d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/binge-reading-michael-libling-s-debut-novel-is-encouraged/image_9d6de719-12f7-5e22-87af-d746b06a933d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9d6de719-12f7-5e22-87af-d746b06a933d}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Binge-reading%20Michael%20Libling%E2%80%99s%20debut%20novel%20is%20encouraged&via=TheSuburbanNews&url=http%3A%2F%2Fwww.thesuburban.com%2Fbinge-reading-michael-libling-s-debut-novel-is-encouraged%2Fimage_9d6de719-12f7-5e22-87af-d746b06a933d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/binge-reading-michael-libling-s-debut-novel-is-encouraged/image_9d6de719-12f7-5e22-87af-d746b06a933d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9d6de719-12f7-5e22-87af-d746b06a933d}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuburban.com/tncms/asset/editorial/9d6de719-12f7-5e22-87af-d746b06a933d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9d6de719-12f7-5e22-87af-d746b06a933d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesuburban.com%5D%20Binge-reading%20Michael%20Libling%E2%80%99s%20debut%20novel%20is%20encouraged&body=http%3A%2F%2Fwww.thesuburban.com%2Fbinge-reading-michael-libling-s-debut-novel-is-encouraged%2Fimage_9d6de719-12f7-5e22-87af-d746b06a933d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9d6de719-12f7-5e22-87af-d746b06a933d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/binge-reading-michael-libling-s-debut-novel-is-encouraged/image_9d6de719-12f7-5e22-87af-d746b06a933d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9d6de719-12f7-5e22-87af-d746b06a933d}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9d6de719-12f7-5e22-87af-d746b06a933d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9d6de719-12f7-5e22-87af-d746b06a933d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9d6de719-12f7-5e22-87af-d746b06a933d" class="save-list-9d6de719-12f7-5e22-87af-d746b06a933d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9d6de719-12f7-5e22-87af-d746b06a933d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9d6de719-12f7-5e22-87af-d746b06a933d img { max-height: 927px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d05f197a-7c18-5fe7-9919-d27b81b85250" class="asset article-default"  data-url="http://www.thesuburban.com/arts_and_entertainment/arts/binge-reading-michael-libling-s-debut-novel-is-encouraged/article_d05f197a-7c18-5fe7-9919-d27b81b85250.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/d6/9d6de719-12f7-5e22-87af-d746b06a933d/5d92305accaf7.image.jpg?resize=1200%2C618">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="618">
        </div>
        <meta itemprop="name" content="thesuburban.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.thesuburban.com/arts_and_entertainment/arts/binge-reading-michael-libling-s-debut-novel-is-encouraged/article_d05f197a-7c18-5fe7-9919-d27b81b85250.html" />
    <style>
                .asset-paging .direction {
                    color: #333;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-d05f197a-7c18-5fe7-9919-d27b81b85250" class="asset-paging">
                <div id="paging-prev-d05f197a-7c18-5fe7-9919-d27b81b85250" class="paging-link prev offset"></div>
                <div id="paging-next-d05f197a-7c18-5fe7-9919-d27b81b85250" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Binge-reading Michael Libling’s debut novel is encouraged
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-dff48518-6c62-11e5-891e-335cd1b3d551-asset-d05f197a-7c18-5fe7-9919-d27b81b85250" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thesuburban.com/users/profile/Anthony">By Dan Laxer
Special to The Suburban
</a></span>
                
                    <div id="author-popup-dff48518-6c62-11e5-891e-335cd1b3d551-asset-d05f197a-7c18-5fe7-9919-d27b81b85250-content" class="hide">
                        <article class="clearfix card author popup-content card-author-dff48518-6c62-11e5-891e-335cd1b3d551">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thesuburban.com/users/profile/Anthony" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Anthony"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/avatars/d/ff/485/dff48518-6c62-11e5-891e-335cd1b3d551.abf9bc27c5bf84684461a880afe523b3.png?_dc=1445458853"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thesuburban.com/users/profile/Anthony" rel="author" class="tnt-user-profile-link tnt-user-name">Anthony  Bonaparte</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:anthony@thesuburban.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-dff48518-6c62-11e5-891e-335cd1b3d551-asset-d05f197a-7c18-5fe7-9919-d27b81b85250').popover({
                            content: $('#author-popup-dff48518-6c62-11e5-891e-335cd1b3d551-asset-d05f197a-7c18-5fe7-9919-d27b81b85250-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-10-02T04:00:00-04:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/arts_and_entertainment/arts/binge-reading-michael-libling-s-debut-novel-is-encouraged/article_d05f197a-7c18-5fe7-9919-d27b81b85250.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-02T04:00:00-04:00">
    <meta itemprop="datePublished" content="2019-10-02T04:00:00-04:00">
    <meta itemprop="dateModified" content="2019-10-02T04:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Farts%2Fbinge-reading-michael-libling-s-debut-novel-is-encouraged%2Farticle_d05f197a-7c18-5fe7-9919-d27b81b85250.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/arts/binge-reading-michael-libling-s-debut-novel-is-encouraged/article_d05f197a-7c18-5fe7-9919-d27b81b85250.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d05f197a-7c18-5fe7-9919-d27b81b85250}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Binge-reading%20Michael%20Libling%E2%80%99s%20debut%20novel%20is%20encouraged&via=TheSuburbanNews&url=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Farts%2Fbinge-reading-michael-libling-s-debut-novel-is-encouraged%2Farticle_d05f197a-7c18-5fe7-9919-d27b81b85250.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/arts/binge-reading-michael-libling-s-debut-novel-is-encouraged/article_d05f197a-7c18-5fe7-9919-d27b81b85250.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d05f197a-7c18-5fe7-9919-d27b81b85250}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuburban.com/tncms/asset/editorial/d05f197a-7c18-5fe7-9919-d27b81b85250" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d05f197a-7c18-5fe7-9919-d27b81b85250}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesuburban.com%5D%20Binge-reading%20Michael%20Libling%E2%80%99s%20debut%20novel%20is%20encouraged&body=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Farts%2Fbinge-reading-michael-libling-s-debut-novel-is-encouraged%2Farticle_d05f197a-7c18-5fe7-9919-d27b81b85250.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d05f197a-7c18-5fe7-9919-d27b81b85250}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9d6de719-12f7-5e22-87af-d746b06a933d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9d6de719-12f7-5e22-87af-d746b06a933d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1800">
            <meta itemprop="height" content="927">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/d6/9d6de719-12f7-5e22-87af-d746b06a933d/5d92305accaf7.image.jpg?resize=1200%2C618">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/d6/9d6de719-12f7-5e22-87af-d746b06a933d/5d92305accaf7.image.jpg?resize=1200%2C618">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/d6/9d6de719-12f7-5e22-87af-d746b06a933d/5d92305accaf7.image.jpg?resize=400%2C206"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/d6/9d6de719-12f7-5e22-87af-d746b06a933d/5d92305accaf7.image.jpg?resize=200%2C103 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/d6/9d6de719-12f7-5e22-87af-d746b06a933d/5d92305accaf7.image.jpg?resize=300%2C155 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/d6/9d6de719-12f7-5e22-87af-d746b06a933d/5d92305accaf7.image.jpg?resize=400%2C206 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/d6/9d6de719-12f7-5e22-87af-d746b06a933d/5d92305accaf7.image.jpg?resize=540%2C278 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/d6/9d6de719-12f7-5e22-87af-d746b06a933d/5d92305accaf7.image.jpg?resize=750%2C386 750w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/d6/9d6de719-12f7-5e22-87af-d746b06a933d/5d92305accaf7.image.jpg?resize=1200%2C618 1200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/d6/9d6de719-12f7-5e22-87af-d746b06a933d/5d92305accaf7.image.jpg?resize=1700%2C876 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1800"
                    height="927"
                    alt="Binge-reading Michael Libling’s debut novel is encouraged"
                    class="img-responsive full tnt-restrict-img-9d6de719-12f7-5e22-87af-d746b06a933d" />
            </div><style>
                .tnt-restrict-img-9d6de719-12f7-5e22-87af-d746b06a933d {
                    max-width: 1800px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Author Michael Libling is also known to many as the creator of CJAD 800 Radio’s The Trivia Show, which went on the air in 1981.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-dff48518-6c62-11e5-891e-335cd1b3d551-asset-9d6de719-12f7-5e22-87af-d746b06a933d" class="tnt-byline asset-byline"  ><a href="https://www.thesuburban.com/users/profile/Anthony">Photo: Amazon.ca / michaellibling.com</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d05f197a-7c18-5fe7-9919-d27b81b85250">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Farts%2Fbinge-reading-michael-libling-s-debut-novel-is-encouraged%2Farticle_d05f197a-7c18-5fe7-9919-d27b81b85250.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/arts/binge-reading-michael-libling-s-debut-novel-is-encouraged/article_d05f197a-7c18-5fe7-9919-d27b81b85250.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d05f197a-7c18-5fe7-9919-d27b81b85250}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Binge-reading%20Michael%20Libling%E2%80%99s%20debut%20novel%20is%20encouraged&via=TheSuburbanNews&url=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Farts%2Fbinge-reading-michael-libling-s-debut-novel-is-encouraged%2Farticle_d05f197a-7c18-5fe7-9919-d27b81b85250.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/arts/binge-reading-michael-libling-s-debut-novel-is-encouraged/article_d05f197a-7c18-5fe7-9919-d27b81b85250.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d05f197a-7c18-5fe7-9919-d27b81b85250}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuburban.com/tncms/asset/editorial/d05f197a-7c18-5fe7-9919-d27b81b85250" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d05f197a-7c18-5fe7-9919-d27b81b85250}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesuburban.com%5D%20Binge-reading%20Michael%20Libling%E2%80%99s%20debut%20novel%20is%20encouraged&body=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Farts%2Fbinge-reading-michael-libling-s-debut-novel-is-encouraged%2Farticle_d05f197a-7c18-5fe7-9919-d27b81b85250.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d05f197a-7c18-5fe7-9919-d27b81b85250}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/arts/binge-reading-michael-libling-s-debut-novel-is-encouraged/article_d05f197a-7c18-5fe7-9919-d27b81b85250.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d05f197a-7c18-5fe7-9919-d27b81b85250}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d05f197a-7c18-5fe7-9919-d27b81b85250-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d05f197a-7c18-5fe7-9919-d27b81b85250" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d05f197a-7c18-5fe7-9919-d27b81b85250" class="save-list-d05f197a-7c18-5fe7-9919-d27b81b85250-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d05f197a-7c18-5fe7-9919-d27b81b85250" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><em>Hollywood North: A Novel in Six Reels</em> is Michael Libling’s debut novel. It is a kind of culmination – not a final one, by any means – of a career steeped in storytelling, science fiction, mystery, and pop culture the stuff that piques his interest, and part of what, I believe, led him to create, nearly four decades ago, <em>The Trivia Show,</em> Montreal’s beloved Sunday morning tradition on CJAD 800 Radio – the writing of which he entrusted to me when he moved on.</p><p><em>The Trivia Show</em> went on the air in 1981 and has remained one of Montreal’s top-rated radio programs. Libling left in December 1999.</p><p>While writing and co-hosting the show, he wrote copy for various ad houses before launching a successful freelance career. But his lifelong love was writing fiction. <em>Hollywood North</em> began as a short story originally published in the venerable <em>Magazine of Fantasy &amp; Science Fiction</em> and was nominated for the 2015 World Fantasy Award.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment\/arts","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>A film buff might be forgiven if, upon hearing the novel’s title, he or she reaches for what might sound like a historical chronicle of moviemaking in Canada – which does play a major role in the novel.</p><p>The story focuses on two reluctant best friends, Gus and Jack, and their sidekick, Annie – Libling’s versions of Frank and Joe Hardy, and Joe’s girlfriend, Iola, all referenced in <em>Hollywood North.</em> Clearly Libling’s youthful interests inform the novel – the Hardy Boys, classic mystery movies, Alfred Hitchcock, Superman. This is a book that novelist Michael Chabon would surely enjoy reading.</p><p>“Jack was the boy who found things,” reads one of the novel’s epigraphs. “Annie was the girl who believed in things,” explains another. And Gus, says yet a third, “was the boy who wanted things”.</p><p>Gus narrates the story, looking back from some present time – whatever time in which the reader picks up the novel – and flashes back, through a 1988 train trip from Winnipeg to his hometown, to Trenton of the early 1960s, when the three friends happen upon a mystery. An unearthed collection of intertitles from Trenton’s silent film era sets them on their path delving into the town’s many secrets.</p><p>What unfolds is a gripping story with stock film noir characters. The villain – a newspaper photographer who at first befriends the kids, tries to scare them off, warning them that they’re playing with things they don’t understand. I’d half hoped that the novel would end with him waving his fist saying, “And I’d have gotten away with it, too, if it hadn’t been for you meddling kids.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment\/arts","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>There are other villains – bullies, the school principal, mean grownups. Indeed, the kids’ own parents dismiss their escapades as the stuff of imagination, a classic literary device that readers might recognize from the Netflix series <em>Stranger Things.</em></p><p>There is a reason stories like these are set in childhood, and why that appeals to us. Grownups forget that there is nothing quite as adventuresome – or as painful – as childhood. The kids in <em>Hollywood North</em> inhabit a universe that is apart from, yet infinitely more interesting than that of their parents. In one exchange, when Gus admits he’s afraid, Jack nudges him further into adventure, saying, “You think I’m not? But I’ll tell you this, it’s a whole lot better than being bored. There’s only one thing we need to be afraid of and that’s growing up.”</p><p>Binge-watching a TV series is really no different than staying up into the wee hours to read just one more chapter of a compelling novel. <em>Hollywood North</em> certainly is that. Binge-reading is encouraged.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment\/arts","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Farts%2Fbinge-reading-michael-libling-s-debut-novel-is-encouraged%2Farticle_d05f197a-7c18-5fe7-9919-d27b81b85250.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/arts/binge-reading-michael-libling-s-debut-novel-is-encouraged/article_d05f197a-7c18-5fe7-9919-d27b81b85250.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d05f197a-7c18-5fe7-9919-d27b81b85250}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Binge-reading%20Michael%20Libling%E2%80%99s%20debut%20novel%20is%20encouraged&via=TheSuburbanNews&url=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Farts%2Fbinge-reading-michael-libling-s-debut-novel-is-encouraged%2Farticle_d05f197a-7c18-5fe7-9919-d27b81b85250.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/arts/binge-reading-michael-libling-s-debut-novel-is-encouraged/article_d05f197a-7c18-5fe7-9919-d27b81b85250.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d05f197a-7c18-5fe7-9919-d27b81b85250}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesuburban.com/tncms/asset/editorial/d05f197a-7c18-5fe7-9919-d27b81b85250" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d05f197a-7c18-5fe7-9919-d27b81b85250}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesuburban.com%5D%20Binge-reading%20Michael%20Libling%E2%80%99s%20debut%20novel%20is%20encouraged&body=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Farts%2Fbinge-reading-michael-libling-s-debut-novel-is-encouraged%2Farticle_d05f197a-7c18-5fe7-9919-d27b81b85250.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d05f197a-7c18-5fe7-9919-d27b81b85250}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/arts/binge-reading-michael-libling-s-debut-novel-is-encouraged/article_d05f197a-7c18-5fe7-9919-d27b81b85250.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d05f197a-7c18-5fe7-9919-d27b81b85250}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d05f197a-7c18-5fe7-9919-d27b81b85250-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d05f197a-7c18-5fe7-9919-d27b81b85250" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d05f197a-7c18-5fe7-9919-d27b81b85250" class="save-list-d05f197a-7c18-5fe7-9919-d27b81b85250-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d05f197a-7c18-5fe7-9919-d27b81b85250" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-dff48518-6c62-11e5-891e-335cd1b3d551">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thesuburban.com/users/profile/Anthony" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Anthony"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/avatars/d/ff/485/dff48518-6c62-11e5-891e-335cd1b3d551.abf9bc27c5bf84684461a880afe523b3.png?_dc=1445458853"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thesuburban.com/users/profile/Anthony" rel="author" class="tnt-user-profile-link tnt-user-name">Anthony  Bonaparte</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:anthony@thesuburban.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-dff48518-6c62-11e5-891e-335cd1b3d551" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=dff48518-6c62-11e5-891e-335cd1b3d551&amp;s=start_time&amp;sd=desc" data-subject="Anthony  Bonaparte" data-description="Whenever Anthony  Bonaparte posts new content, you'll get an email delivered to your inbox with a link." data-name="Anthony  Bonaparte notification" data-author-id="dff48518-6c62-11e5-891e-335cd1b3d551" data-user-url="https://www.thesuburban.com/users/">
        <i class="fas tnt-star"></i> Follow Anthony  Bonaparte
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thesuburban.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thesuburban.com/users/login/?referer_url=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Farts%2Fbinge-reading-michael-libling-s-debut-novel-is-encouraged%2Farticle_d05f197a-7c18-5fe7-9919-d27b81b85250.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.thesuburban.com/users/signup/?referer_url=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Farts%2Fbinge-reading-michael-libling-s-debut-novel-is-encouraged%2Farticle_d05f197a-7c18-5fe7-9919-d27b81b85250.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d05f197a-7c18-5fe7-9919-d27b81b85250" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/arts_and_entertainment/arts/binge-reading-michael-libling-s-debut-novel-is-encouraged/article_d05f197a-7c18-5fe7-9919-d27b81b85250.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d05f197a-7c18-5fe7-9919-d27b81b85250" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thesuburban.com/users/login/?referer_url=http%3A%2F%2Fwww.thesuburban.com%2Farts_and_entertainment%2Farts%2Fbinge-reading-michael-libling-s-debut-novel-is-encouraged%2Farticle_d05f197a-7c18-5fe7-9919-d27b81b85250.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment\/arts","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 5, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-435700" class="tncms-block"><section id="block-435700" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435700 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Editions
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-5040d559-001d-55fa-b354-071a592cc121" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-5040d559-001d-55fa-b354-071a592cc121 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/city/edition_5040d559-001d-55fa-b354-071a592cc121.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="City"
                        class="img-responsive lazyload full"
                        width="300"
                        height="366"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/eedition/7/85/7858cfbf-f61e-5268-8720-3985d103cfb2/5d93a37d13988.preview-300.jpg?resize=200%2C244 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/eedition/7/85/7858cfbf-f61e-5268-8720-3985d103cfb2/5d93a37d13988.preview-300.jpg?resize=300%2C366 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/city/edition_5040d559-001d-55fa-b354-071a592cc121.html" class="tnt-asset-link">
        

        
            City</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-548906" class="tncms-block"><section id="block-548906" class="block emphasis-h3   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-18c5693b-3346-56de-a400-09d7f87c3329" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-18c5693b-3346-56de-a400-09d7f87c3329 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/west_island/west-island/edition_18c5693b-3346-56de-a400-09d7f87c3329.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="West Island"
                        class="img-responsive lazyload full"
                        width="300"
                        height="366"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/eedition/3/76/376f4bcf-314a-5b5f-ad38-872a2e435a38/5d93be6e57cbf.preview-300.jpg?resize=200%2C244 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/eedition/3/76/376f4bcf-314a-5b5f-ad38-872a2e435a38/5d93be6e57cbf.preview-300.jpg?resize=300%2C366 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/west_island/west-island/edition_18c5693b-3346-56de-a400-09d7f87c3329.html" class="tnt-asset-link">
        

        
            West Island</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-548908" class="tncms-block"><section id="block-548908" class="block emphasis-h3   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-675b4f32-4d80-5b5c-92ad-9b01fb201de6" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-675b4f32-4d80-5b5c-92ad-9b01fb201de6 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/laval/edition_675b4f32-4d80-5b5c-92ad-9b01fb201de6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Laval"
                        class="img-responsive lazyload full"
                        width="300"
                        height="366"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/eedition/7/d3/7d36df88-682b-54cf-a008-cb6ec6a69ed6/5d8bbde95143a.preview-300.jpg?resize=200%2C244 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/eedition/7/d3/7d36df88-682b-54cf-a008-cb6ec6a69ed6/5d8bbde95143a.preview-300.jpg?resize=300%2C366 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/laval/edition_675b4f32-4d80-5b5c-92ad-9b01fb201de6.html" class="tnt-asset-link">
        

        
            Laval</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-629632" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-big-ad-middle-11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle-1","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435565" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-big-ad-middle-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle-2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435566" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-big-ad-middle-31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle-3","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-762184" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-big-ad-middle-41" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle-4","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-762190" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-big-ad-middle-51" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle-5","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-553029" class="tncms-block"><section id="block-553029" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-553029 dark">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-553029 text-muted">
        <p>Sign up for The Suburban e-Mail lists.</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group has-desc">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Today's Laval e-Edition</h4>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Today's West Island e-ediiton</h4>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Today's City e-Edition</h4>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.thesuburban.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-625438" class="tncms-block"><section id="block-625438" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-625438 ">
        <div class="block-title-inner">
            <h3>
                
                Follow us on Facebook &amp; Twitter
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-625423" class="tncms-block"><div id="fb-root" style="padding-bottom: 40px;margin-top: -40px;">
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/suburbannewspaper/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/suburbannewspaper/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/suburbannewspaper/">The Suburban Newspaper</a></blockquote></div>
</div></div><div id="tncms-block-629170" class="tncms-block"><a class="twitter-timeline" data-width="300" data-height="400" data-link-color="#E81C4F" href="https://twitter.com/TheSuburbanNews?ref_src=twsrc%5Etfw">Tweets by TheSuburbanNews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-435584" class="tncms-block visible-lg visible-md"><section id="block-435584" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-435584 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Articles
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/city_news/cp-holiday-train-coming-to-mowest-nov/article_ffc01906-4649-52e7-a2c3-004c76ea8329.html" class="tnt-asset-link">
        

        
            CP Holiday Train coming to MoWest Nov. 26</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/cdn-ndg-borough-raises-parking-fees/article_1c939d66-5cbb-55a1-b03f-a08f5edfa804.html" class="tnt-asset-link">
        

        
            CDN-NDG borough raises parking fees</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/west_island_news/west-island-residents-say-doctors-are-hesitant-to-prescribe-medical/article_caa7eb7c-7ee0-5cb5-82b3-f31983e6dbf7.html" class="tnt-asset-link">
        

        
            West Island residents say doctors are hesitant to prescribe medical cannabis</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/west_island_news/beaconsfield-seeks-residents-input-on-new-multi-purpose-centre/article_2f033d8e-544a-532b-8728-6dc64d84b435.html" class="tnt-asset-link">
        

        
            Beaconsfield seeks residents’ input on new multi-purpose centre</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/west_island_news/former-alouette-mike-soles-honoured-by-jac/article_a52f22dd-f749-5e51-8c89-6c2a20da449d.html" class="tnt-asset-link">
        

        
            Former Alouette Mike Soles honoured by JAC</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/west_island_news/dorval-library-offers-creative-journaling-workshop/article_adf1b8bd-cfd6-55b0-b6d2-2da4ad1d6083.html" class="tnt-asset-link">
        

        
            Dorval Library offers creative journaling workshop</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/city_news/un-report-recognizes-bds-goals-effects-as-anti-semitic/article_2438345d-301e-57cb-8482-e2baf0b9dcef.html" class="tnt-asset-link">
        

        
            UN report recognizes BDS goals, effects as anti-Semitic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/city_news/anti-semitic-graffiti-on-school-safety-sign-sparks-outrage-in/article_8fa3f135-237a-599a-b7fc-94b89b6d0784.html" class="tnt-asset-link">
        

        
            Anti-Semitic graffiti on school safety sign sparks outrage in CSL</a></span>
        </li></ul></div>
        </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment\/arts","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 4, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-435698" class="tncms-block"><section id="block-435698" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435698 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-435698" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-435698" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-435698" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-435698" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-435698" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/blogs/cohen_confidential_with_mike_cohen/restaurant-news-pf-chang-s-on-decarie-to-close-sunday/article_da82fe5e-e0bf-11e9-a028-afde6fa5e007.html">Restaurant News: PF Chang’s on Decarie to close Sunday; Arahova expands on same block</a></li><li><a href="/news/west_island_news/pointe-claire-s-assessment-role-jumps-by/article_5594083f-0092-51d1-a40c-7dd40650a7c1.html">Pointe Claire’s assessment role jumps by 22%</a></li><li><a href="/news/city_news/federation-cja-s-choices-fundraiser-a-success/article_5effdb91-1647-57ce-a2c9-fe3c08800e35.html">Federation CJA's Choices fundraiser a success</a></li><li><a href="/columnists/mike_cohen_cohen_chatter/community-dynamo-barbara-seal-honoured-at-jnf-negev-dinner/article_799ebdfc-f710-579f-8828-877c64a3309c.html">Community dynamo Barbara Seal honoured at JNF Negev Dinner</a></li><li><a href="/blogs/suburban_weather/historic-snowstorm-hammers-southern-alberta-and-saskatchewan/article_54be4722-e38c-11e9-9ee7-7b445fd1361f.html">Historic snowstorm hammers southern Alberta and Saskatchewan</a></li><li><a href="/news/laval_news/journ-es-return-this-week/article_d0dc96a2-6c5f-533d-ab94-1449f2303889.html">Journées return this week</a></li><li><a href="/news/laval_news/dini-dimakos-takes-to-the-laval-laughs-stage-for-the/article_f5c9cee8-2c84-595a-8753-139c97ce49fe.html">Dini Dimakos takes to the Laval Laughs’ stage for the first time</a></li><li><a href="/blogs/suburban_weather/huge-snowstorm-for-parts-of-western-canada---mild/article_4a5b2150-e126-11e9-97aa-bb677f431d75.html">Huge snowstorm for parts of western Canada - mild weather continues in the east</a></li><li><a href="/news/city_news/csl-councillor-ruth-kovac-passes-away/article_78b66899-b85c-535f-8e82-7d073798101a.html">CSL councillor Ruth Kovac passes away</a></li><li><a href="/life/community/west-island-cancer-wellness-centre-s-golf-tournament-raises/article_67b3d63a-e2f6-11e9-9473-1301aee56a45.html">West Island Cancer Wellness Centre’s golf tournament raises $270,000</a></li></ul></div>
        
        
            <div id="images-435698" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/the-laval-rocket-hit-the-ice-for-training-camp/image_458bfdbd-6658-579f-8321-f9de4d794c28.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Laval Rocket hit the ice for training camp"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/58/458bfdbd-6658-579f-8321-f9de4d794c28/5d8ac9e8c980a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/fun/this_weeks_crossword_and_last_weeks_solutioin/where-in-the-world/image_7fabc0b6-e05f-11e9-9aa0-8f579353b2c1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Where in the World?"
                        class="img-responsive lazyload full"
                        width="1151"
                        height="1151"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/7/fa/7fabc0b6-e05f-11e9-9aa0-8f579353b2c1/5d8cb9c4e5d1b.image.jpg?crop=1151%2C1151%2C0%2C324&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/napoleon-s-cartoon-campaigning-federal-leaders/image_976303fd-430c-5ce3-b596-faaffc8e3158.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Napoleon’s Cartoon – Campaigning Federal Leaders"
                        class="img-responsive lazyload full"
                        width="1439"
                        height="1439"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/76/976303fd-430c-5ce3-b596-faaffc8e3158/5d8184e0bba09.image.jpg?resize=100%2C100 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/fun/this_weeks_crossword_and_last_weeks_solutioin/to-the-letter/image_95dffd7c-da31-11e9-976f-0bb7ca8c8b5f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="To the Letter"
                        class="img-responsive lazyload full"
                        width="1138"
                        height="1138"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/9/5d/95dffd7c-da31-11e9-976f-0bb7ca8c8b5f/5d825ba72be1a.image.jpg?crop=1138%2C1138%2C0%2C341&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/impact-looking-to-upend-toronto-fc-for-canadian-championship-tonight/image_6f62fca7-6ad4-50e1-8ce1-3c51d08a86b8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Impact looking to upend Toronto FC for Canadian Championship tonight"
                        class="img-responsive lazyload full"
                        width="1180"
                        height="1180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/6/f6/6f62fca7-6ad4-50e1-8ce1-3c51d08a86b8/5d88c33e4b2e2.image.jpg?crop=1180%2C1180%2C0%2C288&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/fun/this_weeks_crossword_and_last_weeks_solutioin/to-the-letter-solution/image_8ba70074-e05f-11e9-8c96-e3fbb0bc1c01.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="To the Letter Solution"
                        class="img-responsive lazyload full"
                        width="1421"
                        height="1421"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/ba/8ba70074-e05f-11e9-8c96-e3fbb0bc1c01/5d8cb9bc48c40.image.jpg?crop=1421%2C1421%2C17%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial_cartoons/napoleon-s-cartoon-vernon-adams-jr-jersey/image_8897c56f-2f56-5328-b644-cc919a67c04b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Napoleon’s Cartoon – Vernon Adams Jr. Jersey"
                        class="img-responsive lazyload full"
                        width="1435"
                        height="1435"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/8/89/8897c56f-2f56-5328-b644-cc919a67c04b/5d8b6ee84ab13.image.jpg?crop=1435%2C1435%2C4%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/b-nai-brith-canada-election-debate-in-mount-royal-sept/image_4e192e7d-9171-5bb8-a8ae-4eaf895c3512.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="B'nai Brith Canada election debate in Mount Royal Sept. 17"
                        class="img-responsive lazyload full"
                        width="960"
                        height="960"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/4/e1/4e192e7d-9171-5bb8-a8ae-4eaf895c3512/5d72b0752491f.image.jpg?resize=100%2C100 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment-conquering-fear-with-comedy-comedian-john-cotrocois-talks-about/image_d17d7334-da39-11e9-99fe-ef3b1f0858f0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Entertainment: Conquering fear with comedy: Comedian John Cotrocois talks about upcoming Laval Laughs"
                        class="img-responsive lazyload full"
                        width="590"
                        height="590"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/d/17/d17d7334-da39-11e9-99fe-ef3b1f0858f0/5d8269a895cf8.image.jpg?crop=590%2C590%2C0%2C138&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/english-programming-this-week-on-matv/image_a1e1b2d4-e312-11e9-b1cc-9fe557424f12.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="English programming this week on MAtv"
                        class="img-responsive lazyload full"
                        width="865"
                        height="865"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/a/1e/a1e1b2d4-e312-11e9-b1cc-9fe557424f12/5d91414a46252.image.jpg?crop=865%2C865%2C317%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-435698" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/beatles----live-at-the-club--/youtube_39475702-0d9e-53e5-adea-9fc1d1131381.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Beatles -- Live at the Club -- [ SUPER RARE -- 2 Hrs!!! ]"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/assets/v3/editorial/3/94/39475702-0d9e-53e5-adea-9fc1d1131381/5d850dc93ad83.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-435698" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/blogs/fashion_beauty/makeup-by-marla-autumn-makeup-preview/article_033791c4-d310-11e9-a6fa-ab179b319f68.html">Makeup By Marla: Autumn Makeup Preview</a> (2)</li><li><a href="/blogs/cohen_confidential_with_mike_cohen/mourning-the-cancellation-of-breakfast-television-montreal-time-to-reinvent/article_42df8f68-d007-11e9-a876-63d4d1ca3958.html">Mourning the cancellation of Breakfast Television Montreal; time to reinvent CityNews</a> (2)</li><li><a href="/news/west_island_news/karate-instructor-teaches-his-students-to-be-good-people/article_112194f8-8a17-584b-aeeb-f01fbda79a25.html">Karate instructor teaches his students to be good people</a> (1)</li><li><a href="/news/laval_news/young-talent-pays-tribute-to-broadway/article_5bcc6041-c606-5f23-b4f4-8af646e06651.html">Young talent pays tribute to Broadway</a> (1)</li><li><a href="/blogs/suburban_weather/dorian-devastates-the-bahamas-heads-for-the-carolina-coast/article_646e373e-cf7a-11e9-ba8c-7f5655514d78.html">Dorian devastates The Bahamas heads for the Carolina coast</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-435667" class="tncms-block"><section id="block-435667" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435667 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/will-you-be-exercising-your-right-to-vote-in-the/poll_1dc9ab24-daf1-11e9-a1c3-97f33675b1a5.html" class="tnt-asset-link">
        

        
            Will you be exercising your right to vote in the upcoming Federal election?</a></h4>
            <div id="poll-1dc9ab24-daf1-11e9-a1c3-97f33675b1a5-435667" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-1dc9ab24-daf1-11e9-a1c3-97f33675b1a5-435667-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-1dc9ab24-daf1-11e9-a1c3-97f33675b1a5-435667-your-vote"></span>
                </div>
                <div id="poll-1dc9ab24-daf1-11e9-a1c3-97f33675b1a5-435667-results" class="tnt-poll-results hide"></div>
                <div id="poll-1dc9ab24-daf1-11e9-a1c3-97f33675b1a5-435667-container">
                    <form id="poll-1dc9ab24-daf1-11e9-a1c3-97f33675b1a5-435667-form" class="tnt-poll-form" role="form" method="post" action="/will-you-be-exercising-your-right-to-vote-in-the/poll_1dc9ab24-daf1-11e9-a1c3-97f33675b1a5.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C89AFF12-0980-0001-FE832EE07B101154"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C89AFF13-B230-0001-337D1F3F5ED013C0"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-1dc9ab24-daf1-11e9-a1c3-97f33675b1a5-435667-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-1dc9ab24-daf1-11e9-a1c3-97f33675b1a5-435667-back-vote" class="padding-top hide">
                <button id="poll-1dc9ab24-daf1-11e9-a1c3-97f33675b1a5-435667-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment\/arts","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 3, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-435563" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-big-ad-bottom-31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom-3","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435564" class="tncms-block visible-xs visible-sm visible-md visible-lg">
        <div id="blox-ad-position-block-big-ad-bottom-41" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom-4","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435572" class="tncms-block"><section id="block-435572" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435572 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-00c4d272-61ba-11e7-8f91-ab38c07b0294" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-health-and-support-groups">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/health_and_support_groups/surplus-produce-from-west-island-gardeners-please-review-for-details/event_00c4d272-61ba-11e7-8f91-ab38c07b0294.html" class="tnt-asset-link">
        

        
            Surplus Produce from West Island Gardeners: ** please review for details**</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-02T00:00:00-04:00">
            Wed, Oct 2, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5b935096-3dbc-11e8-a860-47e68ef7984b" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-health-and-support-groups">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/health_and_support_groups/mary-s-recovery-see-details-below/event_5b935096-3dbc-11e8-a860-47e68ef7984b.html" class="tnt-asset-link">
        

        
            MARY’S RECOVERY: (see details below)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-02T00:00:00-04:00">
            Wed, Oct 2, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-eb17d2b2-6ca9-11e7-ab92-7fc22926cae6" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-events-and-fundraisers">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/events_and_fundraisers/saje-montr-al-please-read-details/event_eb17d2b2-6ca9-11e7-ab92-7fc22926cae6.html" class="tnt-asset-link">
        

        
            SAJE Montréal: ( please read details)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-02T00:00:00-04:00">
            Wed, Oct 2, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ac12d848-61bc-11e7-842a-63e4650c9fc3" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-health-and-support-groups">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/health_and_support_groups/pincourt-please-read-for-details/event_ac12d848-61bc-11e7-842a-63e4650c9fc3.html" class="tnt-asset-link">
        

        
            Pincourt:  *please read for details**</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-02T00:00:00-04:00">
            Wed, Oct 2, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c77103c6-bdf3-11e5-87e9-5fc44d067701" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-health-and-support-groups">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/health_and_support_groups/volunteers/event_c77103c6-bdf3-11e5-87e9-5fc44d067701.html" class="tnt-asset-link">
        

        
            Volunteers</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-02T00:00:00-04:00">
            Wed, Oct 2, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5ff6ced4-c616-11e6-96a9-73fa1cb6a457" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-arts-and-entertainment">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/arts_and_entertainment/stewart-hall-art-gallery/event_5ff6ced4-c616-11e6-96a9-73fa1cb6a457.html" class="tnt-asset-link">
        

        
            Stewart Hall Art Gallery</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-02T00:00:00-04:00">
            Wed, Oct 2, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-96472a2a-6caf-11e7-8d8d-8f83f3c15e75" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-events-and-fundraisers">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/events_and_fundraisers/the-west-island-cancer-wellness-centre-wicwc-please-review-details/event_96472a2a-6caf-11e7-8d8d-8f83f3c15e75.html" class="tnt-asset-link">
        

        
            The West Island Cancer Wellness Centre (WICWC): ( please review details)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-02T08:30:00-04:00">
            Wed, Oct 2, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-4b0ea676-5c3f-11e7-b7e0-3fcfdc11c8d1" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/vwi-please-read-details-and-contact-number-for-details/event_4b0ea676-5c3f-11e7-b7e0-3fcfdc11c8d1.html" class="tnt-asset-link">
        

        
            VWI ** please read details and contact number for details**</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-02T09:00:00-04:00">
            Wed, Oct 2, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5efb8938-1b95-11e6-a480-af4ad0651e86" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-events-and-fundraisers">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/events_and_fundraisers/creative-social-centre/event_5efb8938-1b95-11e6-a480-af4ad0651e86.html" class="tnt-asset-link">
        

        
            Creative Social Centre</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-02T09:30:00-04:00">
            Wed, Oct 2, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f5136014-c615-11e6-bc1c-8badb10059d7" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-events-and-fundraisers">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/events_and_fundraisers/creative-social-centre/event_f5136014-c615-11e6-bc1c-8badb10059d7.html" class="tnt-asset-link">
        

        
            Creative Social Centre</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-02T09:30:00-04:00">
            Wed, Oct 2, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-435556" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-435557" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-435676" class="tncms-block"><section id="block-435676" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435676 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-a-e"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A & E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-profiles"  href="/profiles/" >
                    <span class="nav-label">Profiles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fun"  href="/fun" >
                    <span class="nav-label">Fun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-links"  href="/links/" >
                    <span class="nav-label">Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-435677" class="tncms-block"><section id="block-435677" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435677 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-435697" class="tncms-block padding-bottom"><section id="block-435697" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/9a1ca70e-36f8-11e5-8304-275eefbc8c9f.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/9a1ca70e-36f8-11e5-8304-275eefbc8c9f.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/9a1ca70e-36f8-11e5-8304-275eefbc8c9f.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/9a1ca70e-36f8-11e5-8304-275eefbc8c9f.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/thesuburban.com/content/tncms/custom/image/9a1ca70e-36f8-11e5-8304-275eefbc8c9f.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-435689" class="tncms-block"><section id="block-435689" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435689 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>thesuburban.com</strong><br>
    7575 Trans Canada Hwy, Suite 105<br>
    Ville St Laurent, QC H4T1V6
    <br>
    
        <strong>Phone:</strong> 514-484-1107<br>
        <strong>Email:</strong> <a href="mailto:online@thesuburban.com">online@thesuburban.com</a><br>
    
</address></section></div><div id="tncms-block-435707" class="tncms-block padding-bottom"><div class="follow-links-435707 default">
    
    <section id="block-435707" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435707 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Suburban-Newspaper/208207349189299" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheSuburbanNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesuburban.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Suburban-Newspaper/208207349189299","https://twitter.com/TheSuburbanNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-435690" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-435690"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">thesuburban.com</a>, 7575 Trans Canada Hwy, Suite 105 Ville St Laurent, QC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-659194" class="tncms-block">
        <div id="blox-ad-position-Sticky Anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sticky Anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesuburban.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/arts_and_entertainment\/arts","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-6882812-46', 'thesuburban.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_435753 = $('#user-controls-435753 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_435753.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_435753.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_435752 = $('#user-controls-435752 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_435752.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_435752.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesuburban.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>